WordPress.org

Ready to get started?Download WordPress

Profiles

dougjoseph

Profile picture of dougjoseph
  • Member Since: December 22nd, 2009
  • Posted a reply to "Content not updated for users NOT logged in", on the site WordPress Support Forums:
    I think I have found the issue and resolved it. The Quick Cache plugin for…

    1 month ago

  • Posted a reply to "Content not updated for users NOT logged in", on the site WordPress Support Forums:
    Correction! The site in focus is part of a multisite network and it does use…

    1 month ago

  • Created a topic, Content not updated for users NOT logged in, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Logo on Login page: image cropped to 80px width!", on the site WordPress Support Forums:
    Tested and confirmed fixed! Thanks!

    5 months ago

  • Posted a reply to "Logo on Login page: image cropped to 80px width!", on the site WordPress Support Forums:
    Thanks! I will test and confirm.

    5 months ago

  • Posted a reply to "Disable Likes entirely", on the site WordPress Support Forums:
    Thanks for the kind offer to look into the "Like" button issue. In order to…

    5 months ago

  • Posted a reply to "Disable Likes entirely", on the site WordPress Support Forums:
    May I suggest have one button serve only as "Activate" and "Deactivate" switching as needed,…

    5 months ago

  • Posted a reply to "Disable Likes entirely", on the site WordPress Support Forums:
    Thank you!! That is very helpful! That is a "GUI issue" in need of attention!…

    5 months ago

  • Posted a reply to "Disable Likes entirely", on the site WordPress Support Forums:
    I am trying to totally disable likes (because the button never loads) and I cannot.…

    5 months ago

  • Posted a reply to "Logo on Login page: image cropped to 80px width!", on the site WordPress Support Forums:
    I have another plugin option, but changing which plugin is used on all my sites,…

    6 months ago

  • Posted a reply to "Logo on Login page: image cropped to 80px width!", on the site WordPress Support Forums:
    I have found another plugin for the login logo, that does not display the same…

    6 months ago

  • Created a topic, Logo on Login page: image cropped to 80px width!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Next Link in wp-publication-archive", on the site WordPress Support Forums:
    We have more entries than are shown (and we cannot get the "limit=xx" parameter to…

    10 months ago

  • Posted a reply to "List of parameters i can use", on the site WordPress Support Forums:
    Edit to remove duplicate post. For some unknown reason, the above post was not displayed…

    10 months ago

  • Posted a reply to "List of parameters i can use", on the site WordPress Support Forums:
    Also, I'm having no success with getting the "limit" parameter working in the shortcode. I…

    10 months ago

  • Posted a reply to "List of parameters i can use", on the site WordPress Support Forums:
    Hello. Great plugin! I'm looking for documentation on the supported parameters of the shortcode. Are…

    10 months ago

  • Posted a reply to "Redirect loop with WordPress & Cloudflare", on the site WordPress Support Forums:
    I just tried to enable CloudFlare on a site that I was forcing "non-WWW" on...…

    11 months ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    Thanks! Will try to set aside some time to look at this soon. In the…

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    Because I've edited the main theme, the problem no longer shows on my site. You…

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    The CSS solution (posted above) to fix the original problem, works! However, what I now…

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    Does anyone know the CSS statement needed to have a child theme "counteract" a CSS…

    1 year ago

  • Posted a reply to "Subscribers show in [authoravatars] list. ??", on the site WordPress Support Forums:
    We are not using any "role editing" plugins. Anyone else seeing this? Have any idea…

    1 year ago

  • Created a topic, Subscribers show in [authoravatars] list. ??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    Does anyone know the CSS statement needed to have a child theme "counteract" a CSS…

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    @WPyogi Wow! What a wizard you are! I did that and it worked! Now my…

    1 year ago

  • Posted a reply to ""Mobile" dropdown menu "stuck open" on iPad display", on the site WordPress Support Forums:
    CSS for the display showing on iPad: @media screen and (max-width: 768px) { #content {…

    1 year ago

  • Created a topic, "Mobile" dropdown menu "stuck open" on iPad display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to adjust width for mobile phone? "@media screen"?", on the site WordPress Support Forums:
    I found out how to use the CSS to get done what was needed. It…

    1 year ago

  • Posted a reply to "How to adjust width for mobile phone? "@media screen"?", on the site WordPress Support Forums:
    The width of the body content now appears to be about 300 px. Need to…

    1 year ago

  • Posted a reply to "How to adjust width for mobile phone? "@media screen"?", on the site WordPress Support Forums:
    I tried changing the first line from 480px to 580px, but it had no effect:…

    1 year ago

  • Created a topic, How to adjust width for mobile phone? "@media screen"?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Finally! One that works, and supports offsite storage!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Add Local Avatar] 'New' problems. Can't access the plugin (no admin menu, no", on the site WordPress Support Forums:
    I just found in the FAQ that the plugin is supposed to be "network activated"…

    1 year ago

  • Posted a reply to "WP_Query 'posts_per_page' sometimes getting fewer posts than should", on the site WordPress Support Forums:
    The 'offending' instances seem to happen most often on the 5th, 7th, and 9th queries…

    1 year ago

  • Posted a reply to "WP_Query 'posts_per_page' sometimes getting fewer posts than should", on the site WordPress Support Forums:
    To offer more clarity: As shown, the script iterates through a list of categories. When…

    1 year ago

  • Created a topic, No menu bar on category archives? (Media Maven Theme), on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP_Query 'posts_per_page' sometimes getting fewer posts than should, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin code - div not closed. What's up with that?", on the site WordPress Support Forums:
    OK, I checked and found the following: On my added instance, these two div statements…

    1 year ago

  • Posted a reply to "Plugin code - div not closed. What's up with that?", on the site WordPress Support Forums:
    Yes, please forgive me. I implemented an additional use of the author box (extra instance…

    1 year ago

  • Posted a reply to "Plugin code - div not closed. What's up with that?", on the site WordPress Support Forums:
    I tried it with having the tag's code be normal: <div id="author-profile-bio-below" class="ts-fab-tab" style="display: block;">…

    1 year ago

  • Created a topic, Plugin code - div not closed. What's up with that?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "On user-edit.php > Chrome sees Jabber field as a username/password situation", on the site WordPress Support Forums:
    Marked as resolved.

    1 year ago

  • Posted a reply to "On user-edit.php > Chrome sees Jabber field as a username/password situation", on the site WordPress Support Forums:
    For anyone else facing this issue: I finally found the answer. The entries were not…

    1 year ago

  • Posted a reply to "On user-edit.php > Chrome sees Jabber field as a username/password situation", on the site WordPress Support Forums:
    PS: I also tried Fn+Shift+Delete. No good. I'm on a MacBook Pro.

    1 year ago

  • Created a topic, On user-edit.php > Chrome sees Jabber field as a username/password situation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Found glitch. original image not written to server if size matches the default", on the site WordPress Support Forums:
    I should add that: I have user uploads allowed. I have "Resize uploads" set to…

    1 year ago

  • Created a topic, Found glitch. original image not written to server if size matches the default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "quality of image and with implementation", on the site WordPress Support Forums:
    Also note that viewing an 80 pixel avatar scaled up to 140 pixels (in the…

    1 year ago

  • Posted a reply to "quality of image and with implementation", on the site WordPress Support Forums:
    Well, I changed the size up to 140 and edit the code to say $jpeg_quality…

    1 year ago

  • Posted a reply to "quality of image and with implementation", on the site WordPress Support Forums:
    We need larger avatars, and so I tweaked the code to up the max from…

    1 year ago