WordPress.org

Ready to get started?Download WordPress

Profiles

donty

Profile picture of donty
  • Member Since: June 24th, 2010
  • Posted a reply to "disabling comments", on the site WordPress Support Forums:
    Yep, that works well! Thanks very much for the quick response and fix. I had…

    11 months ago

  • Posted a reply to "disabling comments", on the site WordPress Support Forums:
    Hi We too cannot remove comments from posts/pages - even tried adding an area called…

    11 months ago

  • Created a topic, Not for WP Network installs?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Next Gen Gallery not working with Multisite", on the site WordPress Support Forums:
    We are not photocrati bods but have seen issues with 2.0.7 and 2.0.10 and Network…

    12 months ago

  • Posted a reply to "[Plugin: Multisite User Registration Manager] v3.0 prevents backend pages from loading", on the site WordPress Support Forums:
    Have installed wls and got one site to sort of show that it was active…

    2 years ago

  • Posted a reply to "[Plugin: Multisite User Registration Manager] v3.0 prevents backend pages from loading", on the site WordPress Support Forums:
    Just trying this plugin, but activating it on a blog is simply blanking the content…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] http upload error", on the site WordPress Support Forums:
    Boringly I am just adding my voice to this. No flash uploader but the other…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No more Flash Upload ?", on the site WordPress Support Forums:
    I have the same issue, noticed after we upgraded to 3.3.2 but not sure if…

    2 years ago

  • Posted a reply to "[Plugin: YAK for WordPress] Upgrade to 3.3.1 fails on new ext plugins", on the site WordPress Support Forums:
    Ok, thanks, we all commit school-boy errors even if, as in my case, school-days themselves…

    2 years ago

  • Created a topic, [Plugin: YAK for WordPress] Upgrade to 3.3.1 fails on new ext plugins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: BuddyPress Private Community] Allowed Widgets doesnt work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Broken Slider", on the site WordPress Support Forums:
    We found a clash with another plugin that essentially slowed the slideshow plugin to a…

    2 years ago

  • Posted a reply to "[Plugin: WP-Piwik] As simple plugin with multisite - fills auth with last used token", on the site WordPress Support Forums:
    That seems to have done it for me. Although one of the sites tried last…

    2 years ago

  • Created a topic, [Plugin: WP-Piwik] As simple plugin with multisite - fills auth with last used token, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Piwik] Multisite - simple - fills auth with last used token", on the site WordPress Support Forums:
    No, that didn't help. It still stores it in only one place. Is this by…

    2 years ago

  • Posted a reply to "[Plugin: WP-Piwik] Multisite - simple - fills auth with last used token", on the site WordPress Support Forums:
    EDIT: Actually worse than that! It seems the auth is only stored once in the…

    2 years ago

  • Created a topic, [Plugin: WP-Piwik] Multisite - simple - fills auth with last used token, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Featured Content Slider] Broken Slider", on the site WordPress Support Forums:
    We have a site doing the same, a second feature post seems to appear superimposed…

    3 years ago

  • Posted a reply to "tarski theme on buddypress problem", on the site WordPress Support Forums:
    Hi, you probably have an answer to this by now but it looks like the…

    3 years ago

  • Created a topic, UK/GB English language option, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen-Gallery : Slideshow of all Album Content?", on the site WordPress Support Forums:
    Thanks for letting us know, for now I can duplicate the galleries but it would…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen with 3.01 Network, 302 error and no thumbnail", on the site WordPress Support Forums:
    Yes, 1.6.2 installed, but it may just be arguing with a network wide ignore-ssl upload…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen-Gallery : Slideshow of all Album Content?", on the site WordPress Support Forums:
    I am looking for this too, would be most useful to use Albums for slideshows…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen with 3.01 Network, 302 error and no thumbnail", on the site WordPress Support Forums:
    OK, seems that moving from 2.92 MU and upgrading the plugin and site didnt work…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen with 3.01 Network, 302 error and no thumbnail", on the site WordPress Support Forums:
    Yes, seeing if we can help AlexRabe sort things through, will post back as I…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Beta 3: MU and domain mapping", on the site WordPress Support Forums:
    Not sure which address to send to (alter.ego?) but I can get to do this…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Beta 3: MU and domain mapping", on the site WordPress Support Forums:
    Seems to be a problem for us as well. I have now got the upload…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen with 3.01 Network, 302 error and no thumbnail", on the site WordPress Support Forums:
    OK looks like part of it was a path error and permissions on the path.…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen with 3.01 Network, 302 error and no thumbnail, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google AJAX Translation] Not seeing any active button from the widget, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Theme option with 3.01 Network, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom themes for Network sites?, on the site WordPress Support Forums

    4 years ago