WordPress.org

Ready to get started?Download WordPress

Profiles

dono2081

Profile picture of dono2081
  • Member Since: December 23rd, 2008
  • Posted a reply to "7.6.2 breaks the title tags and resets to default!!", on the site WordPress Support Forums:
    Hi Jeff - thanks for the update, no worries. I had a backup of mysql.sql…

    5 months ago

  • Posted a reply to "7.6.2 breaks the title tags and resets to default!!", on the site WordPress Support Forums:
    I have backups of my database. Can you tell me where the code inserter data…

    5 months ago

  • Posted a reply to "7.6.2 breaks the title tags and resets to default!!", on the site WordPress Support Forums:
    Made the upgrade on Friday; lost all custom code in Code Inserter, lost all title…

    5 months ago

  • Created a topic, Can I make "latest posts" tab the first open tab?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Series Shows Up as Main Podcast", on the site WordPress Support Forums:
    Hugh -- if I give the plugin a different name, and install it again (2…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    No problem; we all have a life beyond plugins, lol. OK, I deactivated, deleted, and…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    Hi Lee - plugin's still broken. Want to help me fix it when you get…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    Hi. Error log is empty. Edited post 19369 and republished. Now log shows: 0000-00-00 00:00:00…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    I just asked my host. Assuming they say 'yes,' what shall I look for /…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    I will edit and post; yes there are numerous log errors, like so: 0000-00-00 00:00:00…

    1 year ago

  • Posted a reply to "Posts not showing on board / not pinned", on the site WordPress Support Forums:
    Hi Lee - I upgraded and no posts are being pinned. Could you say more…

    1 year ago

  • Posted a reply to "Works with ubermenu?", on the site WordPress Support Forums:
    Great job, Chris! May I humbly suggest you include a sentence at the end of…

    1 year ago

  • Posted a reply to "Works with ubermenu?", on the site WordPress Support Forums:
    Hi Chris -- Yes, on the wpmegamenu home page, under caveats, you have this: "Please…

    1 year ago

  • Posted a reply to "Works with ubermenu?", on the site WordPress Support Forums:
    Chris -- OHHHHH! megamenu's site makes it sound like ubermenu can only have a GRAND…

    1 year ago

  • Created a topic, Works with ubermenu?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    Here's their response to the question, "Would you consider a revamped Contextual post plugin without…

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    Oh ok let me ask them.

    1 year ago

  • Created a topic, Posts not showing on board / not pinned, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    Yes definitely I could talk to them. They really do listen and would be happy…

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    Perhaps. I'm guessing the information in the title isn't enough to adjust for meaningful relevance.…

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    wpengine would absolutely NOT want fulltext indices. So you have to stick with headline /…

    1 year ago

  • Posted a reply to "Plugin disallowed at wpengine", on the site WordPress Support Forums:
    Hi Ajay! I have no real problem building out my own sets of 'keywords' or…

    1 year ago

  • Posted a reply to "Lazy Pinner does not find my pinterest account", on the site WordPress Support Forums:
    Woot! D

    1 year ago

  • Posted a reply to "Lazy Pinner does not find my pinterest account", on the site WordPress Support Forums:
    Thank you! Worked perfectly the first time. -DonO

    1 year ago

  • Posted a reply to "Lazy Pinner does not find my pinterest account", on the site WordPress Support Forums:
    Yes. There are two: http://pinterest.com/donosborne/premed-help/ and http://pinterest.com/donosborne/premedhelp/ Thanks! DonO

    1 year ago

  • Created a topic, Plugin disallowed at wpengine, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Lazy Pinner does not find my pinterest account", on the site WordPress Support Forums:
    Updated, tried again. No luck. Created a second board, name of board all one word,…

    1 year ago

  • Posted a reply to "Lazy Pinner does not find my pinterest account", on the site WordPress Support Forums:
    Hi Lee - Board isn't set to secret. Settings: Email is the email address I…

    1 year ago

  • Created a topic, Lazy Pinner does not find my pinterest account, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Share This" feature appears multiple times on page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I'm already on a CDN, should I deploy CSpanker?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I use this in sidebars?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, plugin could not be activiated because ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Identify canonical link for a post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, ERROR MSG: The last build succeeded, but ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: ShortCodes UI] tags being stripped from Shortcodes UI, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SEO Ultimate] Schema.org, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugins deactivation doesn't persist, unable to add new widgets to sidebars, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Custom sidebars] New sidebars appearing/disappearing erratically, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Raptor Editor] Raptor editing icons invisible", on the site WordPress Support Forums:
    Yes -- it shows up as jquery text. Is that what you meant? Here's a…

    2 years ago

  • Created a topic, [Plugin: Raptor Editor] Raptor editing icons invisible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Ping Optimizer] What made you fork cbnet?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] "WP Cache installed but broken" error message, even though WP Cac", on the site WordPress Support Forums:
    Thanks for the reply :) I located and removed "WP_CACHE" and I am still getting…

    3 years ago

  • Created a topic, [Plugin: WP Super Cache] "WP Cache installed but broken" error message, even though WP Cac, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Advice integrating wpbook and simple:press, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Display Header] Posts only? Or pages and posts?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "www.domain.com works, domain.com doesn't", on the site WordPress Support Forums:
    We resolved this! Here's what happened: * the person who installed wordpress 3.0 used "www.inquarta.com"…

    4 years ago

  • Posted a reply to "www.domain.com works, domain.com doesn't", on the site WordPress Support Forums:
    Also, when wordpress 3.0 was installed, the coder installed the main site as www.inquarta.com, not…

    4 years ago

  • Posted a reply to "www.domain.com works, domain.com doesn't", on the site WordPress Support Forums:
    hi no not forwarding it to anything. my dedicated server is called 'premedjumpstart.com' which is…

    4 years ago

  • Posted a reply to "www.domain.com works, domain.com doesn't", on the site WordPress Support Forums:
    and to clarify: http://www.inquarta.com works but http://inquarta.com resolves to sign-up.

    4 years ago