WordPress.org

Ready to get started?Download WordPress

Profiles

donnaWPadmin

Profile picture of donnaWPadmin
  • Member Since: November 22nd, 2011
  • Created a topic, Testimonials not found, on the site WordPress Support Forums

    15 hours ago

  • Posted a reply to "Duplicator Settings msg: shell_exec not enabled", on the site WordPress Support Forums:
    I keep trying to use the plugin, and keep getting exception errors. (and access denied,…

    2 months ago

  • Created a topic, One page will not display..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Notice: Undefined offset: 1", on the site WordPress Support Forums:
    Thank you for the very quick response. Seems to have worked...Though I still have much…

    7 months ago

  • Created a topic, if not 3.6.1, definitly not 3.8!!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Notice: Undefined offset: 1", on the site WordPress Support Forums:
    I also have this error. And since the purpose of debug being on is to…

    7 months ago

  • Posted a reply to "doesn't seem to work with 3.8", on the site WordPress Support Forums:
    It seems to be working now, yes. Thank you for the fix.

    7 months ago

  • Created a topic, makes media library disappear, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "GUID creation issue", on the site WordPress Support Forums:
    Well, no help huh? Well, I finally fixed it myself...I had my own url in…

    7 months ago

  • Created a topic, GUID creation issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, moved site has image path/url probs, on the site WordPress Support Forums

    7 months ago

  • Created a topic, doesn't seem to work with 3.8, on the site WordPress Support Forums

    7 months ago

  • Created a topic, probs with 3.8 WP, on the site WordPress Support Forums

    7 months ago

  • Created a topic, not with 3.8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Child theme menu problem", on the site WordPress Support Forums:
    I have the same problem, and I followed Pauls suggestions, thinking "aha, it's already got…

    8 months ago

  • Created a topic, No Reviews??, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ""False http status (404)"", on the site WordPress Support Forums:
    Well, I was getting the same false http status (401) except mine was 401 instead…

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why bother?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, stick 'em anywhere, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Facebook button", on the site WordPress Support Forums:
    I don't know what I'm doing wrong, if another plugin is causing issues, or what,…

    1 year ago

  • Created a topic, form works, templates are a scam, so don't bother, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Center Menu", on the site WordPress Support Forums:
    Thanks for the menu css id...I needed that also. (to hide the stupid thing and…

    1 year ago