WordPress.org

Ready to get started?Download WordPress

Profiles

donmcleman

Profile picture of donmcleman
  • Created a topic, Google Page Speed Insights recommendation, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Nothing happens?", on the site WordPress Support Forums:
    Thanks for getting back to me. I was using a cache plugin but I had…

    1 week ago

  • Posted a reply to "Emails from other sites have my site as the sender", on the site WordPress Support Forums:
    Well, that was impressive! Spot on, thank you.

    2 weeks ago

  • Created a topic, Nothing happens?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Of course timestamps differ, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Emails from other sites have my site as the sender, on the site WordPress Support Forums

    2 weeks ago

  • Replied to an idea, Disable html rewriting in visual editor

    3 weeks ago

  • Created a topic, Bad instructions, no support, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Bad instructions, no support, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Fails HTML 5 validation, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Share buttons not showing up, also html error", on the site WordPress Support Forums:
    For anyone looking at this in future, I corrected the missing space error by typing…

    4 weeks ago

  • Posted a reply to "Stylesheet and script insertion fails HTML5 validation", on the site WordPress Support Forums:
    I've just visited www.onlinewebcheck.com: Their explanation is: This "link" element is not in the "head"…

    4 weeks ago

  • Posted a reply to "Stylesheet and script insertion fails HTML5 validation", on the site WordPress Support Forums:
    Yes, this is the correct line, I've done a search within the source code and…

    4 weeks ago

  • Created a topic, Stylesheet and script insertion fails HTML5 validation, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "tags in my editor code", on the site WordPress Support Forums:
    I've been getting masses of this code appearing too. I've just been copying in text,…

    4 weeks ago

  • Created a topic, Tabindex settings mean widget is ignored when using tab key, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Share buttons not showing up, also html error", on the site WordPress Support Forums:
    Sorry, yet another post... There are another three HTML5 validation errors for 'No space between…

    1 month ago

  • Posted a reply to "Share buttons not showing up, also html error", on the site WordPress Support Forums:
    There was another HTML5 error: the class attribute had been called twice for the linkedin…

    1 month ago

  • Posted a reply to "Share buttons not showing up, also html error", on the site WordPress Support Forums:
    I rolled back to the previous version and I still have both problems. I had…

    1 month ago

  • Created a topic, Share buttons not showing up, also html error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "W3C Validator error", on the site WordPress Support Forums:
    This same question keeps coming up for this plugin. I can't see any input from…

    1 month ago

  • Posted a reply to "Share buttons and long post navigation", on the site WordPress Support Forums:
    Update: I've found a solution, but it's probably not the best way? I've added the…

    1 month ago

  • Created a topic, Share buttons and long post navigation, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Visual editor 3.9 - reappeared after script debugging", on the site WordPress Support Forums:
    Thanks for the quick reply. However, I've re-enabled script debugging but this has created another…

    2 months ago

  • Created a topic, Visual editor 3.9 - reappeared after script debugging, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Unable to get template tag to work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Warning: This plug-in has spam now.", on the site WordPress Support Forums:
    Could you explain what you mean? Do you mean subscribers who add their address now…

    2 months ago

  • Posted a reply to "Shortcode deletes all content on my page?", on the site WordPress Support Forums:
    Similar problem – when I add the widget to the sidebar the rest of the…

    2 months ago

  • Created a topic, A staple to use every time, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Easy access to customise CSS, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Fails HTML5 validation, no support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Completely reliable, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Searching plugin name gives me a 'Forbidden error'", on the site WordPress Support Forums:
    If I look back a few posts I see that someone else had the same…

    4 months ago

  • Posted a reply to "Plugin doesn't work with All In One WP Security & Firewall", on the site WordPress Support Forums:
    I've just found this – why was it marked as resolved without comment? Will you…

    4 months ago

  • Posted a reply to "Searching plugin name gives me a 'Forbidden error'", on the site WordPress Support Forums:
    Well, that is a turn-up. I managed to install on both sites, which means one.com…

    4 months ago

  • Created a topic, Searching plugin name gives me a 'Forbidden error', on the site WordPress Support Forums

    4 months ago

  • Created a topic, Difference between page cache types - disk basic and enhanced, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Excellent service, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    And the answer is... I checked on another website and when setting up a project…

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    It worked! So presumably this means there's something wrong with my console settings. It happened…

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    Hey, thanks!

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    Well, that didn't narrow it down much. Disabling other plugins made no difference; installed it…

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    I've added the line of code and re-run the check but no new info has…

    4 months ago

  • Posted a reply to "Unable to see reports", on the site WordPress Support Forums:
    I've forced it to check the page scores again as suggested but I still see…

    4 months ago

  • Created a topic, Unable to see reports, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Unable to activate PageSpeed Service", on the site WordPress Support Forums:
    Thanks for your patience, Matt. I'll create another thread. Donald

    4 months ago

  • Created a topic, Text not saved, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Unable to activate PageSpeed Service", on the site WordPress Support Forums:
    I see this thread is marked 'resolved' - could you unmark it please as it…

    4 months ago

  • Posted a reply to "Unable to activate PageSpeed Service", on the site WordPress Support Forums:
    Hi, I'm getting the same problem after installation as referred to above: the plugin reports…

    4 months ago

  • Posted a reply to "Customising subscription message page", on the site WordPress Support Forums:
    Thanks for the pointer, Donald

    4 months ago