WordPress.org

Ready to get started?Download WordPress

Profiles

Joe Torma

Profile picture of Joe Torma
  • Member Since: July 15th, 2009
  • Created a topic, Great work - Simple, convenient, comprehensive, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great Plugin, fantastic support, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Wonderful utility, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Latest Download not found", on the site WordPress Support Forums:
    Why is this marked resolved? What is the fix?

    1 year ago

  • Posted a reply to "Error 404 on the Download link!", on the site WordPress Support Forums:
    Ditto...

    1 year ago

  • Posted a reply to "Text descriptors gone in IE (in and out of compatibility mode)", on the site WordPress Support Forums:
    This is not yet resolved with the latest production release. Is anything in the dev…

    2 years ago

  • Posted a reply to "Jetpack servers won't accept Self Signed Certificates", on the site WordPress Support Forums:
    I have a site running on a virtualmin server with a valid ssl certificate (no…

    2 years ago

  • Created a topic, Links to original site appear incorrectly from several pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Text descriptors gone in IE (in and out of compatibility mode), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Woo Themes admin-based uploader broken when your plugin is enabled", on the site WordPress Support Forums:
    Woo Themes has sent a workaround-fix until the issue is addressed by WordPress HTTPS. If…

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Woo Themes admin-based uploader broken when your plugin is enabled, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS breaks Visual Editor", on the site WordPress Support Forums:
    Uninstalling WordPress HTTPS and re-installing solved this issue on one of the sites on which…

    2 years ago

  • Posted a reply to "WordPress 2.8 + WP e-Commerce (its alive!!!)", on the site WordPress Support Forums:
    Your link to working WP e-Commerce on WP 2.8.1 is broken: The requested URL /wp-2.8.1/products-page/…

    5 years ago