WordPress.org

Ready to get started?Download WordPress

Profiles

dolemite

Profile picture of dolemite
  • Member Since: July 9th, 2007
  • Posted a reply to "[Theme: Twenty Eleven] How to remove from the village news line: Posted; Category; Tags?", on the site WordPress Support Forums:
    Do not edit the Twenty Eleven theme? Stop posting those canned answers everywhere. Getting back…

    3 years ago

  • Created a topic, [Plugin: WP-dTree] Broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Bug: Switching from SSL to non ssl site still forces secured session", on the site WordPress Support Forums:
    <?php header_image(); ?> This is the culprit in the theme that's forcing the header image…

    4 years ago

  • Posted a reply to "Bug: Switching from SSL to non ssl site still forces secured session", on the site WordPress Support Forums:
    False Alarm. The issue is still happening for whatever reason. The header image of this…

    4 years ago

  • Posted a reply to "Bug: Switching from SSL to non ssl site still forces secured session", on the site WordPress Support Forums:
    Disregard. Re-installed base WordPress code and the problem was fixed. It was a wordpress issue…

    4 years ago

  • Created a topic, Bug: Switching from SSL to non ssl site still forces secured session, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Gravatar appearing whenever I try to share on Facebook or Digg", on the site WordPress Support Forums:
    I started having this problem as of late and It's VERY annoying. You know this…

    4 years ago

  • Posted a reply to "Homepage Not updating!", on the site WordPress Support Forums:
    Ok did some testing and noticed that the home page cache file was not being…

    4 years ago

  • Posted a reply to "Homepage Not updating!", on the site WordPress Support Forums:
    I tried to capture a debug session but not only did I not get an…

    4 years ago

  • Created a topic, Commented out message in Robots txt - WP Super Cache, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Homepage Not updating!", on the site WordPress Support Forums:
    I'm getting this error quite a bit as of late too. If you need me…

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Fatal Error", on the site WordPress Support Forums:
    I'm getting the same issue and now I have zero page navigation.

    4 years ago

  • Created a topic, Bug (All Versions): NHL.com embedded video code disappears..., on the site WordPress Support Forums

    5 years ago

  • Created a topic, WP-Cumulus in the code of WP and not a widget, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't auto update plugins after 2.8.1 upgrade", on the site WordPress Support Forums:
    Ok I'll take it up with them and see if they changed anything in the…

    5 years ago

  • Created a topic, Can't auto update plugins after 2.8.1 upgrade, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upgrade to 2.8 breaks the ability to save widgets", on the site WordPress Support Forums:
    Cleared the browser cache as well. Not working at all in Firefox.

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cannot upload pictures "0 picture(s) successfully added"", on the site WordPress Support Forums:
    I gave up on this part of the gallery and just uploaded the pix myself.…

    5 years ago

  • Created a topic, Upgrade to 2.8 breaks the ability to save widgets, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Show descriptions below slideshow", on the site WordPress Support Forums:
    I'm actually running into this problem as well. I have the updated version and when…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No pictures were added to gallery", on the site WordPress Support Forums:
    Uhhhh Safe mode? Can you elaborate? All the Folders and sub folders get created it's…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No pictures were added to gallery", on the site WordPress Support Forums:
    I'm getting the same errors too. The Plug-in says the given file has uploaded but…

    5 years ago

  • Posted a reply to "[Plugin: WP-dTree] Incorrect SQL syntax in WP-dtree breaks publishing/saving", on the site WordPress Support Forums:
    I figured it out. It looks like you not only have to disable the plug…

    6 years ago

  • Posted a reply to "[Plugin: WP-dTree] Incorrect SQL syntax in WP-dtree breaks publishing/saving", on the site WordPress Support Forums:
    I followed the directions but regarding #3. None of them appear in the Database/get created.…

    6 years ago

  • Posted a reply to "[Plugin: WP-dTree] Incorrect SQL syntax in WP-dtree breaks publishing/saving", on the site WordPress Support Forums:
    I'll give this a try and see how this works.

    6 years ago

  • Created a topic, [Plugin: WP-dTree] Incorrect SQL syntax in WP-dtree breaks publishing/saving, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Upgrade from 2.6 to 2.6.5 breaks any db save function in admin section.", on the site WordPress Support Forums:
    Forgot to add the page that this error appears on is: ../wp-admin/post.php

    6 years ago

  • Posted a reply to "Upgrade from 2.6 to 2.6.5 breaks any db save function in admin section.", on the site WordPress Support Forums:
    Tried to downgrade back to 2.6 and I get the same error. Wonderful.

    6 years ago

  • Posted a reply to "Upgrade from 2.6 to 2.6.5 breaks any db save function in admin section.", on the site WordPress Support Forums:
    I also get this error message when I'm writing or editing a post in the…

    6 years ago

  • Posted a reply to "Upgrade from 2.6 to 2.6.5 breaks any db save function in admin section.", on the site WordPress Support Forums:
    I should also note the following: - Front end works fine...so far. - Posts that…

    6 years ago

  • Created a topic, Upgrade from 2.6 to 2.6.5 breaks any db save function in admin section., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Two FIXES for 2.6 login problems", on the site WordPress Support Forums:
    Take a look at #2 in the Bug report. Does your wp-config file only have…

    6 years ago

  • Posted a reply to "Can't log In after upgrade to 2.6", on the site WordPress Support Forums:
    Try this: http://wordpress.org/support/topic/189612?replies=1

    6 years ago

  • Created a topic, Two FIXES for 2.6 login problems, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Login Problems [redirects me]", on the site WordPress Support Forums:
    If you installed your blog into a directory other than the root, this seems to…

    6 years ago

  • Posted a reply to "Can't log in after upgrade from 2.5.1 to 2.6", on the site WordPress Support Forums:
    I submitted a Track ticket/bug about this. Trac Ticket 7322

    6 years ago

  • Posted a reply to "Can't log in after upgrade from 2.5.1 to 2.6", on the site WordPress Support Forums:
    Sorry DFF, that fix doesn't work for my installation.

    6 years ago

  • Posted a reply to "Can't log-in to WP 2.6 with Firefox", on the site WordPress Support Forums:
    xcitedk you are a genius! That works for me but the ability to use the…

    6 years ago

  • Posted a reply to "Can't log-in to WP 2.6 with Firefox", on the site WordPress Support Forums:
    I'm getting the same exact problem. I tried deleting all of my plugins, deleting my…

    6 years ago

  • Posted a reply to "Error 404 on posts in new 2.6 ??", on the site WordPress Support Forums:
    I can't login either. I tried going back to the previous version and I still…

    6 years ago

  • Posted a reply to "Can't log-in to WP 2.6 with Firefox", on the site WordPress Support Forums:
    Actually, I went back to the previous version and I'm still getting the same problem…

    6 years ago

  • Posted a reply to "Can't log-in to WP 2.6 with Firefox", on the site WordPress Support Forums:
    Did your URL re-direct to wp-login.php one directory up? If so, I'm getting the same…

    6 years ago

  • Posted a reply to "403 Forbidden accessing wp-login.php", on the site WordPress Support Forums:
    I'm running into something similar where I can't login to the admin panel after an…

    6 years ago

  • Posted a reply to "404 on Windows/IIS with ISAPI_Rewrite simply won't work", on the site WordPress Support Forums:
    FYI. This plug-in does not work with WordPress 2.2. If used with firefox, an error…

    7 years ago