WordPress.org

Ready to get started?Download WordPress

Profiles

dohnutt

Profile picture of dohnutt
  • Member Since: January 14th, 2013
  • www.ericmoss.ca
  • Find me on:

  • Created a topic, Video & Text Wrap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Go back" link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nimble Portfolio Broken on Responsive 1.9", on the site WordPress Support Forums:
    Found the issue. Turns out it was all because of a piece of code I…

    1 year ago

  • Posted a reply to "Nimble Portfolio Broken on Responsive 1.9", on the site WordPress Support Forums:
    I figured out the problem, though it's a little weird. I guess somewhere along the…

    1 year ago

  • Posted a reply to "Nimble Portfolio Broken on Responsive 1.9", on the site WordPress Support Forums:
    Just downgraded my theme and it's still broken. Not sure why. Must be a plugin…

    1 year ago

  • Created a topic, Nimble Portfolio Broken on Responsive 1.9, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Two Questions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Remove "/#lightbox[nimble_portfolio_gal]/0/" From URL?", on the site WordPress Support Forums:
    It worked! Thanks!

    2 years ago

  • Posted a reply to "single-portfolio.php CSS problems", on the site WordPress Support Forums:
    Just solved the issue, though it doesn't seem to make sense. The post title contained…

    2 years ago

  • Created a topic, single-portfolio.php CSS problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tiled Gallery Not Working", on the site WordPress Support Forums:
    Oh, silly me. I was using the wrong functions.php file :) Also, I tried adding…

    2 years ago

  • Posted a reply to "Tiled Gallery Not Working", on the site WordPress Support Forums:
    Thanks! Unfortunately, when I do that, I get a server error and I can't access…

    2 years ago

  • Posted a reply to "Tiled Gallery Not Working", on the site WordPress Support Forums:
    Alright, I see the problem. For some reason, in the full-width-page template, there wasn't a…

    2 years ago

  • Posted a reply to "Tiled Gallery Not Working", on the site WordPress Support Forums:
    It should be noted that Carousel doesn't work either.

    2 years ago

  • Created a topic, Tiled Gallery Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsive", on the site WordPress Support Forums:
    My bad, sorry for posting. I had updated and activated the plugin, Jetpack, and that…

    2 years ago

  • Posted a reply to "Responsive", on the site WordPress Support Forums:
    Wait a second... It's just not showing up at all. The whole code is there,…

    2 years ago

  • Created a topic, Responsive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Read More showing blank page", on the site WordPress Support Forums:
    Thanks so much! Everything works beautifully :)

    2 years ago

  • Posted a reply to "Read More showing blank page", on the site WordPress Support Forums:
    Thanks so much! Problem solved. Just wondering, now. I'd like to edit the permalink page…

    2 years ago

  • Posted a reply to "Read More showing blank page", on the site WordPress Support Forums:
    Having the same problem

    2 years ago

  • Posted a reply to "Remove "/#lightbox[nimble_portfolio_gal]/0/" From URL?", on the site WordPress Support Forums:
    +1 to this. Any way to avoid this?

    2 years ago