WordPress.org

Ready to get started?Download WordPress

Profiles

dogdays

Profile picture of dogdays
  • Member Since: March 12th, 2014
  • Posted a reply to "This plugin screwed up my page one too many times/gets the axe", on the site WordPress Support Forums:
    That message was on the bottom of a dynamic CSS file - so it obviously…

    3 weeks ago

  • Created a topic, This plugin screwed up my page one too many times/gets the axe, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Plug-in error for latest upgrade -v3.7.4./Plugin was turned off, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wp-deregister_scripts or styles in tags", on the site WordPress Support Forums:
    Thanks so much for looking into it. If I was a php wiz, I guess…

    4 months ago

  • Created a topic, wp-deregister_scripts or styles in tags, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Year archive of category goes to 2nd page of all category posts, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No download progress shown", on the site WordPress Support Forums:
    Your video is still not loading. Try - http://www.mirovideoconverter.com/ It has faststart.

    4 months ago

  • Created a topic, Congrats! What a great plugin., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    Thanks for all your help. And a great plugin.

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    What version? It's running 2.2.2

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    Yeah, the Android runs flash. It does when I use the "Strobe Media Playback." No,…

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    Oh joy! Thank you so much. No it doesn't work. I just tried it in…

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    Thanks for looking into it Kyle. Good to go, if it works! My tester (friend)…

    4 months ago

  • Posted a reply to "Won't work in ie9", on the site WordPress Support Forums:
    Okay sure... here is a link: http://www.dfwsdev.com/prod.dfwsdev.com/testing-video/

    4 months ago

  • Created a topic, Won't work in ie9, on the site WordPress Support Forums

    4 months ago