WordPress.org

Ready to get started?Download WordPress

Profiles

dogbot

Profile picture of dogbot
  • Member Since: October 1st, 2009
  • Created a topic, [Plugin: Simple Slides] Just does not work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Modify Text Widget title, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "core function for child / parent theme file inclusion", on the site WordPress Support Forums:
    This kida works for me: function child_theme_include($file){ $parent = get_template_directory() . '/'.$file; $child = get_stylesheet_directory()…

    4 years ago

  • Created a topic, How to use wp_nav_menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to use wp_nav_menu", on the site WordPress Support Forums:
    sorry for all of the crazy posts..this forum's text editor is unforgiving to say the…

    4 years ago

  • Posted a reply to "How to use wp_nav_menu", on the site WordPress Support Forums:
    I'm using a dropdown menu script that requires certain classes on certain items of the…

    4 years ago

  • Posted a reply to "How to use wp_nav_menu", on the site WordPress Support Forums:
    I'm using a dropdown menu script that requires certain classes on certain items of the…

    4 years ago

  • Posted a reply to "How to use wp_nav_menu", on the site WordPress Support Forums:
    My post was jumbled by the editor, here it is again I'm using a dropdown…

    4 years ago

  • Posted a reply to "How to use wp_nav_menu", on the site WordPress Support Forums:
    maybe I posted int the wrong sub-forum? could an admin move it to a more…

    4 years ago

  • Posted a reply to "Blog page doesn't show newest 3 posts", on the site WordPress Support Forums:
    hi...you never said what was the name of the widget.

    4 years ago

  • Posted a reply to "Adding tumbnail images into the mainmenu", on the site WordPress Support Forums:
    check out the code generated for the menu. it should have a class "page_item page-item-(number)"…

    4 years ago

  • Posted a reply to "Permalinks and server headers", on the site WordPress Support Forums:
    never seen it done '/%post_id%/%postname%.html' I'd assume the correct way is '/%post_id%/%postname%' without the '.html'…

    4 years ago

  • Posted a reply to "Blog page doesn't show newest 3 posts", on the site WordPress Support Forums:
    noo..I dont think is a database thing..I've been down that road, it's some little code…

    4 years ago

  • Posted a reply to "Newbie Log In Problem", on the site WordPress Support Forums:
    take a look at this: things to know: if your server does not have a…

    4 years ago

  • Posted a reply to "WYSIWYG Editor is broken", on the site WordPress Support Forums:
    Hi! Im a newbie, just trying give back, so I could be wrong but I…

    4 years ago

  • Posted a reply to "Blog page doesn't show newest 3 posts", on the site WordPress Support Forums:
    Hey I am a newbie to WP. but off the bat I'd say take a…

    4 years ago

  • Created a topic, How to use wp_nav_menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Debug Errors from WP-includes", on the site WordPress Support Forums:
    did you ever get an answer? I get this error too. I am using WP…

    4 years ago

  • Created a topic, help with wp_list_pages {I am a parent}, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "NextGEN Gallery: Tables could not created, please check your database settings", on the site WordPress Support Forums:
    One more addition: I was having this problem and not even the instructions above where…

    5 years ago

  • Created a topic, Drag and drop widgets are not working, on the site WordPress Support Forums

    5 years ago