WordPress.org

Ready to get started?Download WordPress

Profiles

dma999999

Profile picture of dma999999
  • Member Since: January 22nd, 2009
  • Created a topic, Facebook - Sharing Only on Page and not Personal, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "odd messages", on the site WordPress Support Forums:
    Thanks gents - appreciate the input. Looks like someone managed to hack my sad little…

    1 year ago

  • Created a topic, odd messages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Twitter Tools] twitter tools 3.0 - digest functionality gone?", on the site WordPress Support Forums:
    That's a shame. I quite liked the feature (and did not actually notice that it…

    2 years ago

  • Created a topic, [Plugin: Twitter Tools] twitter tools 3.0 - digest functionality gone?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] 404 Lockouts and Varnish", on the site WordPress Support Forums:
    Thanks for the note. I figured as much. Perhaps then consider having the plugin flag…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Browser cache not caching some elements?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Better WP Security] 404 Lockouts and Varnish, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] nginx.conf by W3TC only shows Browser Cache settings & omits all others", on the site WordPress Support Forums:
    Also found this http://wordpress.stackexchange.com/questions/54139/w3total-cache-problem-with-nginx and gave it a try. I think this was Chris' suggestion.…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] nginx.conf by W3TC only shows Browser Cache settings & omits all others", on the site WordPress Support Forums:
    Came across while I was looking for something else. However, it seems I am experiencing…

    2 years ago

  • Created a topic, Using FTP to update - user permissions issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Transitioning to a new host", on the site WordPress Support Forums:
    Thanks Robin. After much frustration, I rebooted my virtual server once again and suddenly everything…

    2 years ago

  • Created a topic, Transitioning to a new host, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] Issue with "Enable Default Banned List"", on the site WordPress Support Forums:
    I'm not sure, to be honest. I don't think my browser is too unusual -…

    2 years ago

  • Created a topic, [Plugin: Better WP Security] Issue with "Enable Default Banned List", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Locked myself out...", on the site WordPress Support Forums:
    Hey thanks for the note esmi. I had reset the password but that didn't seem…

    2 years ago

  • Created a topic, Locked myself out..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Twitter Tools] bit.ly custom short domains not used?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "one style in child theme not being recognized", on the site WordPress Support Forums:
    alchymyth - thanks very, very much for the note. I just checked it again and…

    2 years ago

  • Posted a reply to "one style in child theme not being recognized", on the site WordPress Support Forums:
    techblawg.ca

    2 years ago

  • Created a topic, one style in child theme not being recognized, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sharing body of posts on FB, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Odd 400 error - related to w3tc minification?", on the site WordPress Support Forums:
    Frederick - sorry for the undue alarm. After further testing I've determined that this error…

    3 years ago

  • Created a topic, Odd 400 error - related to w3tc minification?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Facebook Comments to WordPress] working for anyone?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple Facebook Connect and W3 Total Cache, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Using SSL to protect admin sessions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "fixing a hacked site?", on the site WordPress Support Forums:
    Esmi - thanks very much! The links were very helpful.

    4 years ago

  • Created a topic, fixing a hacked site?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-dTree] Compatibility with Vigilance Theme?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to do a "content only" restore using only phpMyAdmin?", on the site WordPress Support Forums:
    Thank you! It worked wonderfully. Most appreciated!

    5 years ago

  • Posted a reply to "How to do a "content only" restore using only phpMyAdmin?", on the site WordPress Support Forums:
    whooami: Thanks for the note. Well, they were until yesterday when I implemented 2.8.1. Yikes.…

    5 years ago

  • Created a topic, How to do a "content only" restore using only phpMyAdmin?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    FYI for anyone else that might experience this issue, I contacted my service provider who…

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    Just managed to get back in. My service provider put in a workaround that got…

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    Yes, that does seem to be the case.

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    Done, but unfortunately no change - no login screen.

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    Thanks. When I disable all plugins per your linked page I get a completely blank…

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    The phpMyAdmin page? I do but it requires a login to access. Is there a…

    5 years ago

  • Posted a reply to "Login problems after upgrading to 2.8", on the site WordPress Support Forums:
    Thanks Michael. MySQL server does appear to be up and running, according to phpMyAdmin. The…

    5 years ago

  • Created a topic, Login problems after upgrading to 2.8, on the site WordPress Support Forums

    5 years ago