WordPress.org

Ready to get started?Download WordPress

Profiles

dlittle800

Profile picture of dlittle800
  • Member Since: January 21st, 2010
  • Posted a reply to "Getting Error when publishing a post", on the site WordPress Support Forums:
    Error is appearing again on save. Don't have time to figure this out - deactivating.…

    11 months ago

  • Posted a reply to "Getting Error when publishing a post", on the site WordPress Support Forums:
    PLEASE NOTE: The following feature does not appear to be working. On the notification Settings…

    11 months ago

  • Posted a reply to "Getting Error when publishing a post", on the site WordPress Support Forums:
    Great! That appeared to have worked!

    11 months ago

  • Posted a reply to "Getting Error when publishing a post", on the site WordPress Support Forums:
    Yes, when checked themes. Original problem was that "Comments were not showing on posts." Switched…

    11 months ago

  • Posted a reply to "Getting Error when publishing a post", on the site WordPress Support Forums:
    After running tests, it was apparent that the Subscribe2 plugin error was the cause of…

    11 months ago

  • Created a topic, Getting Error when publishing a post, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Automatically republish when changes are made - not working", on the site WordPress Support Forums:
    I just login and click re-publish when I add new content - serves my needs.

    1 year ago

  • Created a topic, Errors - Widgets & WYSIWIG, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to add to a widget?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding the lightbox to in image on my page content", on the site WordPress Support Forums:
    Totally baffled on how to use this thing. Ever think of creating a user's guide?…

    2 years ago

  • Posted a reply to "[Plugin: SK Testimonials] where is the shortcode doc?", on the site WordPress Support Forums:
    get error code. Why is it that almost every plugin develop makes it so hartd…

    2 years ago

  • Created a topic, Slider does not show after login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Automatically republish when changes are made - not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 5 Stars - good results, options and no problems so far, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget Sidebars Gone in Admin", on the site WordPress Support Forums:
    Problem solved - updated my core and child themes. Looks like widget problem is a…

    2 years ago

  • Posted a reply to "Widget Sidebars Gone in Admin", on the site WordPress Support Forums:
    My widget link under Appearance/widgets vanished after updating to WP Version 3.5. I deactivated all…

    2 years ago

  • Posted a reply to "Download count not displaying", on the site WordPress Support Forums:
    Problem solved - logged in as Non-admin. System works fine for non-admin users.

    2 years ago

  • Created a topic, Download count not displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Multisite User Management] Update to 3.4.1?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin will not connect to Skribit, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Contact Form 7 - not working on my site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cannot login to admin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, CSS problem: Background image will not display, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: BP Member Map] Does not work at all, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Youtube embeds not being detected", on the site WordPress Support Forums:
    How did you fix the jquery? Overwrite js folder with source files?

    5 years ago

  • Created a new ticket, #1720, in BuddyPress Trac:
    Blog Feature Does not Appear to Work in Buddypress theme (on BP 1.1.3)

    5 years ago

  • Created a topic, [Plugin: BuddyPress Geo] Cannot access Setup page, on the site WordPress Support Forums

    5 years ago

  • Created a new ticket, #1705, in BuddyPress Trac:
    Cannot set homepage as static while simultaneously displaying posts in ...

    5 years ago

  • Created a new ticket, #1704, in BuddyPress Trac:
    Buddypress username & password not sent in welcome email

    5 years ago

  • Replied to topic in the WPMU forums, HELP! Auto-generated Blog password does not work!

    5 years ago

  • Replied to topic in the WPMU forums, Sent Auto-generated Password at Sign-up that Does Not Work

    5 years ago

  • Replied to topic in the WPMU forums, Login from main page but not individual blogs

    5 years ago