WordPress.org

Ready to get started?Download WordPress

Profiles

dliem

Profile picture of dliem
  • Member Since: June 9th, 2005
  • Committed [153363] to Plugins Trac:
    update notes

    5 years ago

  • Committed [129235] to Plugins Trac:
    new tag 0.12

    5 years ago

  • Committed [129234] to Plugins Trac:
    commit 0.12 trunk

    5 years ago

  • Committed [128606] to Plugins Trac:
    fixed wp_ hardcode issue in playlist.php

    5 years ago

  • Committed [128604] to Plugins Trac:
    updated 'compatible up to:' field

    5 years ago

  • Committed [126250] to Plugins Trac:
    credit to joseph bly

    5 years ago

  • Committed [125318] to Plugins Trac:
    update stable tag to 0.11

    5 years ago

  • Committed [125317] to Plugins Trac:
    adding tag 0.11

    5 years ago

  • Committed [125316] to Plugins Trac:
    fix for undefined playlist bug

    5 years ago

  • Committed [122794] to Plugins Trac:
    updated musicplayer button

    5 years ago

  • Committed [122358] to Plugins Trac:
    updating FAQ

    5 years ago

  • Posted a reply to "SEO Pack breaks query_posts()", on the site WordPress Support Forums:
    I'm running wp 2.7.1 and SEO Pack version 1.4.91. and my custom theme uses the…

    5 years ago

  • Posted a reply to "Audio Gallery?", on the site WordPress Support Forums:
    I wanted the same thing as you. I threw together a plugin using the XSPF…

    6 years ago

  • Posted a reply to "Next and Previous Links in WP2.5 gallery", on the site WordPress Support Forums:
    You will want to use: <div class="alignleft"><?php previous_image_link() ?></div> <div class="alignright"><?php next_image_link() ?></div> And example…

    6 years ago

  • Posted a reply to "2.5 no Thumbnails in Post", on the site WordPress Support Forums:
    thanks, all for the info in this post. I found the same problem as gfra.…

    6 years ago

  • Posted a reply to "Thumbnail Insert", on the site WordPress Support Forums:
    I'm seeing this same issue with 2.5.1. funny thing is, I have two websites that…

    6 years ago

  • Posted a reply to "flowplayer plugin", on the site WordPress Support Forums:
    With the last changes, the plugin worked well for me. I really wanted to have…

    6 years ago

  • Posted a reply to "File upload problem", on the site WordPress Support Forums:
    I'm seeing the same problem has anyone found the resolution to sirlinux's issue?

    9 years ago