WordPress.org

Ready to get started?Download WordPress

Profiles

DJTwittr

Profile picture of DJTwittr
  • Member Since: August 1st, 2009
  • Posted a reply to "Should it just work?", on the site WordPress Support Forums:
    nothing showed with only the one checked.... all the plugin does is remove post content....

    1 year ago

  • Posted a reply to "Should it just work?", on the site WordPress Support Forums:
    the plugin seems to "work" with all boxes checked... but on http://pinnaclenetworking.com it seems to…

    1 year ago

  • Created a topic, [Plugin: SimpleModal Login] Using Simple Modal with custom menus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updated wp domain mapping plugin does an excellent job, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't save new items in menu management after moving WordPress", on the site WordPress Support Forums:
    I've run across this, I am trying to create a link in the menu (I…

    3 years ago

  • Posted a reply to "Aligning sharing buttons", on the site WordPress Support Forums:
    the above can be viewed here http://pinnaclenetworking.com

    3 years ago

  • Posted a reply to "Aligning sharing buttons", on the site WordPress Support Forums:
    This is all well and good.... but I am not using the twitter buttons or…

    3 years ago

  • Created a topic, Problem with rss feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    it appears glue records/running my own DNS would have helped me here.

    4 years ago

  • Created a topic, Extra fields, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Disable Admin Bar] Plugin doesn't fully disable Admin Bar", on the site WordPress Support Forums:
    Thank you for this... this works again... the remove wp-admin-bar-init code within the functions.php worked…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    ok...multiuser is not as "user freindly as they claim... single blogs it is...

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    oops... i caught the missing slash now lol ok i wasn't "located" in the right…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    etc/init.d/httpd/ reload -bash: etc/init.d/httpd/: No such file or directory

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    <VirtualHost *:80> ServerAlias pinnaclenetworking.com *.pinnaclenetworking.com ServerAdmin support@pinnaclenetworking.com DocumentRoot /var/www/vhosts/pinnaclenetworking.com/httpdocs/ # ServerName dummy-host.example.com # ErrorLog logs/dummy-host.example.com-error_log…

    4 years ago

  • Posted a reply to "Need to do a very quick custom theme", on the site WordPress Support Forums:
    you may have a look here the design may not be what you are looking…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    Ok... I do have access to that as well... I should probably remove this one…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    Ok I tried on my own to use putty to edit vhost.conf (with vi) and…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    I do have plesk, but I can use putty pretty well... (I just can never…

    4 years ago

  • Posted a reply to "how to Redirect users to use www in multisite ??", on the site WordPress Support Forums:
    I think a change within the .htaccess would allow the www to be used, but…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    I am very "anti" command line... how do I get to the point of editing…

    4 years ago

  • Posted a reply to "WPMU not showing the wildcarded subdomain", on the site WordPress Support Forums:
    the below file is located "here":/var/www/vhosts/pinnaclenetworking.com/conf/ <IfModule mod_ssl.c> <VirtualHost 74.208.67.xxx:443> ServerName pinnaclenetworking.com:443 ServerAlias .pinnaclenetworking.com UseCanonicalName…

    4 years ago

  • Posted a reply to "I need to figure out what is causing my site's problem", on the site WordPress Support Forums:
    Tony, are you using JWplayer in another folder from the root? I think this may…

    4 years ago

  • Posted a reply to "I need to figure out what is causing my site's problem", on the site WordPress Support Forums:
    Tony, are you using JWplayer in another folder from the root? I think this may…

    4 years ago

  • Created a topic, WPMU not showing the wildcarded subdomain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "add-on domain resolving to subdomain", on the site WordPress Support Forums:
    I am using multisite... yes... which is why I posted that the conig.php was modified…

    4 years ago

  • Posted a reply to "add-on domain resolving to subdomain", on the site WordPress Support Forums:
    Server Root /etc/httpd Loaded Modules core prefork http_core mod_so mod_auth_basic mod_auth_digest mod_authn_file mod_authn_alias mod_authn_anon mod_authn_dbm…

    4 years ago

  • Posted a reply to "add-on domain resolving to subdomain", on the site WordPress Support Forums:
    I too am having issues, however, I think I can see your problem... the subdomain…

    4 years ago

  • Posted a reply to "3.0 multisite as subdomains without wildcard DNS?", on the site WordPress Support Forums:
    To add a little to my last post, I also added now a subdomain in…

    4 years ago

  • Posted a reply to "3.0 multisite as subdomains without wildcard DNS?", on the site WordPress Support Forums:
    Ok, I am on a 1and1 VPS (something that should be optimal to wpmu) I…

    4 years ago

  • Created a topic, Heres possibly a simple question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Thickbox image path is wrong", on the site WordPress Support Forums:
    Ok, I've modified P2 and added it to my theme, here http://blog.twittrblog.com the only issue…

    4 years ago

  • Posted a reply to "Thickbox "Close" not showing", on the site WordPress Support Forums:
    Ok, I've modified P2 and added it to my theme, here http://blog.twittrblog.com the only issue…

    4 years ago

  • Posted a reply to "Static Homepage Question", on the site WordPress Support Forums:
    possibly...and I am just pulling something out of my butt... but is there an "if"…

    4 years ago

  • Created a topic, WordPress 3.0 in a subdomain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Podcasting Plugin by TSG] Crash in WordPress 3.0 beta2", on the site WordPress Support Forums:
    awesome...thx... I was getting the same :)

    4 years ago

  • Posted a reply to "Disable Theme Editing In Admin Area", on the site WordPress Support Forums:
    Ok, I am good with a core edit to disable the theme/plugin editors, but what…

    4 years ago

  • Posted a reply to "Customize P2 theme to display teasers on homepage", on the site WordPress Support Forums:
    cancel that... I got excerpt on both single and index :(

    4 years ago

  • Posted a reply to "Customize P2 theme to display teasers on homepage", on the site WordPress Support Forums:
    jmun, worked like a champ however all I did was replace <?php the_content( __( '(More…

    4 years ago

  • Posted a reply to "P2 signup "page"", on the site WordPress Support Forums:
    Cheers :) much better lol... ur a "guru" now lol

    4 years ago

  • Created a topic, P2 signup "page", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "P2 theme comments", on the site WordPress Support Forums:
    Sure enough.... worked like a champ jmunn :)

    4 years ago

  • Posted a reply to "P2 theme comments", on the site WordPress Support Forums:
    ok...we'll try :)

    4 years ago

  • Posted a reply to "How are visitors leaving comments?", on the site WordPress Support Forums:
    You must be logged in to leave comments

    4 years ago

  • Created a topic, P2 theme comments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "P2 Style-Iphone.css for Android", on the site WordPress Support Forums:
    nice... it makes a "quick mobile version... but you are right, it's not 100%

    4 years ago

  • Posted a reply to "[Plugin: WordPress Admin Bar] Is there a Login option for those not logged in?", on the site WordPress Support Forums:
    I would be happy to see a log in or register function for users not…

    4 years ago

  • Posted a reply to "Not sure if I should be posting this here", on the site WordPress Support Forums:
    I know I am... just wondering if anyone would know where I could look to…

    4 years ago

  • Created a topic, Not sure if I should be posting this here, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Guest Blogger] This plugin worked out of the box, on the site WordPress Support Forums

    5 years ago