WordPress.org

Ready to get started?Download WordPress

Profiles

Ricardo

Profile picture of Ricardo
  • Member Since: May 20th, 2011
  • Created a topic, Redirect URL bug in all Nextend Connect plugins, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How about cropped images?", on the site WordPress Support Forums:
    Jordy, alanikate, did you eventually find a solution to this? I was thinking about a…

    10 months ago

  • Posted a reply to "Blank page after authorizing app", on the site WordPress Support Forums:
    Never mind, I missed a typo in one of the IDs, the plugin works just…

    10 months ago

  • Created a topic, Blank page after authorizing app, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Multilingual support", on the site WordPress Support Forums:
    Bryce, that's great news! We'll be buying the Pro version shortly. Regarding those global parameters,…

    11 months ago

  • Posted a reply to "Multilingual support", on the site WordPress Support Forums:
    Bryce, Another nice feature would be to exclude post types (i.e. search only Posts, excluding…

    12 months ago

  • Created a topic, Multilingual support, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Inifnite loops in single post pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Yes, that's exactly where I am. Sorry for not being precise, the site is in…

    1 year ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Under Events/Configuration, tab Pages, section Permalink slug, option Event Categories, I configured (i.e.) "events/c". I…

    1 year ago

  • Created a topic, Category permalinks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug report related to table prefix change in Multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Strange behaviour after last update", on the site WordPress Support Forums:
    I'm sorry. The native function get_post_meta isn't also working, so I guess this issue isn't…

    1 year ago

  • Created a topic, Strange behaviour after last update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom fields backward compatibility", on the site WordPress Support Forums:
    schwarzgrau, that's exactly what I meant, add-on custom types. Just was wondering if it's possible…

    1 year ago

  • Posted a reply to "Broke after Update ACF?", on the site WordPress Support Forums:
    Just tried it, worked like a charm. Thanks for your assistance!

    1 year ago

  • Posted a reply to "Broke after Update ACF?", on the site WordPress Support Forums:
    I see. So I guess the new ACF API isn't working as expected, otherwise updating…

    1 year ago

  • Created a topic, Custom fields backward compatibility, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Migrate to afc version 4?", on the site WordPress Support Forums:
    In case it helps, I found a tutorial in the official website: http://www.advancedcustomfields.com/docs/tutorials/creating-a-new-field-type/ Cheers, Ricardo

    1 year ago

  • Posted a reply to "Broke after Update ACF?", on the site WordPress Support Forums:
    Jonathan, it seems to me that the custom field code is the one which needs…

    1 year ago

  • Created a topic, Automatically redirect post URL to mapped domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Force rewrite rules when updating in Multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to run first scan", on the site WordPress Support Forums:
    Sorry for the delay. With the latest updates, it's working fine now. Thanks!

    2 years ago

  • Created a topic, Always lose translation when updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to run first scan", on the site WordPress Support Forums:
    I'm having the same issue, with a standard single-domain install, but I'm not getting any…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] WP_Query results based on category of connected post", on the site WordPress Support Forums:
    I just asked how to do it with custom taxonomies, but found out right after…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap feature kills my server", on the site WordPress Support Forums:
    Of course. I was thinking more of a "write-changes-only" approach. For example, in this case…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap feature kills my server", on the site WordPress Support Forums:
    Joost, as far as we could try, it seems to work fine in our production…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap feature kills my server", on the site WordPress Support Forums:
    I've been testing it only for a few hours, but it does seem to improve…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Performance Suggestion", on the site WordPress Support Forums:
    softclick, in case you are interested, I'm trying your approach in my server. I also…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Sitemap feature kills my server, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] Request: add role/permissions settings", on the site WordPress Support Forums:
    I didn't, I ended up switching to WordPress SEO (http://wordpress.org/extend/plugins/wordpress-seo/) for a couple of different…

    2 years ago

  • Posted a reply to "3.3.1 automatic update leaving blank front-end", on the site WordPress Support Forums:
    I didn't check for the .maintenance file, but the behaviour wasn't as it is described…

    3 years ago

  • Created a topic, 3.3.1 automatic update leaving blank front-end, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] How to disable scripts?", on the site WordPress Support Forums:
    My bad, it does work. I was only dequeuing the script, I had to also…

    3 years ago

  • Created a topic, [Plugin: Events Manager] How to disable scripts?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Configuration and fine-tuning for VPS", on the site WordPress Support Forums:
    Chris, I ended up using a different approach to the whole thing (each site in…

    3 years ago

  • Created a topic, Slow load but fast processing on every page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Configuration and fine-tuning for VPS, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: SEO Ultimate] Request: add role/permissions settings, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Completely weird behaviour with custom templates", on the site WordPress Support Forums:
    I figured it out, so here is the answer in case of any of you…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Completely weird behaviour with custom templates, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Small feature request", on the site WordPress Support Forums:
    Good enough :) Thanks!

    3 years ago

  • Posted a reply to "Applying custom taxonomies to user profiles", on the site WordPress Support Forums:
    Nicusor, I've been playing with Pods, but haven't used them in live sites. I'm a…

    3 years ago

  • Created a topic, Small feature request, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Applying custom taxonomies to user profiles", on the site WordPress Support Forums:
    Nicusor, Like I said before, the EAV modeling I was proposing isn't efficient with large…

    3 years ago

  • Posted a reply to "Bugs when editing events since WP 3.2", on the site WordPress Support Forums:
    Updated to EM 4.12 and now everything's working as expected. Thanks!

    3 years ago

  • Posted a reply to "Bugs when editing events since WP 3.2", on the site WordPress Support Forums:
    Well, I couldn't find the exact spot, but I came up with a workaround. It's…

    3 years ago

  • Posted a reply to "Bugs when editing events since WP 3.2", on the site WordPress Support Forums:
    Marcus, I think I know why you aren't getting this issue. It's a localization problem,…

    3 years ago

  • Posted a reply to "Bugs when editing events since WP 3.2", on the site WordPress Support Forums:
    Marcus, I considered that possibility before posting, so in order to rule it out I…

    3 years ago