WordPress.org

Ready to get started?Download WordPress

Profiles

dirtone

Profile picture of dirtone
  • Member Since: December 10th, 2009
  • Posted a reply to "Simple Facebook Connect Plugin [Publish Sub-Plugin]", on the site WordPress Support Forums:
    Sorry about double post please delete this 1

    4 years ago

  • Created a topic, [Plugin: Simple Face Connect: Publish] Publises post in wrong wall, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Simple Facebook Connect Plugin [Publish Sub-Plugin], on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Icons For Categories", on the site WordPress Support Forums:
    Really noone can help me?

    5 years ago

  • Posted a reply to "Icons For Categories", on the site WordPress Support Forums:
    BUMP?

    5 years ago

  • Created a topic, Icons For Categories, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Pulling up blank, white pages", on the site WordPress Support Forums:
    Read this man, try all the steps listed there nad see if that helps u…

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    The solution is to manually update teh site for those who cant even see the…

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    So its the problem only with spanish versions? damn! @j2bv16 have a link? i can…

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    @nsathees Can i do this via canel? @tokyomonster i suppose that's the only way, thanks…

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    @tokyomonster thnaks for your answer man but that didnt fixed it either

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    Damn it i dont have a backup.. guess i'll have to wait and see if…

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    Is there anyway to roll the site back? to the 2.8.6 (my version before update)?

    5 years ago

  • Posted a reply to "Site Gone After 2.9 Update", on the site WordPress Support Forums:
    K renaming the plugins folder wont do it either..

    5 years ago

  • Created a new ticket, #11508, in Core Trac:
    Site Gone After 2.9 Update

    5 years ago

  • Created a topic, Site Gone After 2.9 Update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "CHMOD mess up", on the site WordPress Support Forums:
    Thanks to everyone who help me i got my site fully back thanks henkholland man…

    5 years ago

  • Posted a reply to "CHMOD mess up", on the site WordPress Support Forums:
    ty man i was just changing all the files in the root folder and inside…

    5 years ago

  • Posted a reply to "CHMOD mess up", on the site WordPress Support Forums:
    Man u fixed it! thanks man u saved my site! i really appretiate it but…

    5 years ago

  • Created a topic, CHMOD mess up, on the site WordPress Support Forums

    5 years ago