WordPress.org

Ready to get started?Download WordPress

Profiles

dimmy1985

Profile picture of dimmy1985
  • Member Since: April 18th, 2013
  • Posted a reply to "Working solution: AWS with WordPress 3.6+ native audio", on the site WordPress Support Forums:
    There's a link in the navigation menu which says "Music Test" on the top right…

    7 days ago

  • Posted a reply to "Working solution: AWS with WordPress 3.6+ native audio", on the site WordPress Support Forums:
    This solution doesn't work anymore in WordPress 3.9.2. I tried both the $.getScript and scriptNode…

    1 week ago

  • Posted a reply to "Meta Slider + Ajax (script loading)", on the site WordPress Support Forums:
    Hi Tom Sorry I didn't get back to you on this - was on a…

    1 week ago

  • Posted a reply to "Ajaxify working inconsistently between pages w/ correct menu container set", on the site WordPress Support Forums:
    I see your menu class as "nav". It actually has two so: nav & fl…

    4 weeks ago

  • Posted a reply to "Responsive Menu + Ajax", on the site WordPress Support Forums:
    Hi Peter Yes, thank you. It works great across the devices I've tested. The live…

    1 month ago

  • Posted a reply to "Responsive Menu + Ajax", on the site WordPress Support Forums:
    hi Peter my client is lingering on the launch (not because of the bug). it's…

    1 month ago

  • Created a topic, Using WP 3.6+ Native Audio player?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Meta Slider + Ajax (script loading)", on the site WordPress Support Forums:
    Loading the script is fine. I think you will need to re-initiate the slideshows after…

    1 month ago

  • Posted a reply to "Responsive Menu + Ajax", on the site WordPress Support Forums:
    Hi Peter Thanks for your quick response. I forgot to mention: I tried all available…

    1 month ago

  • Created a topic, Responsive Menu + Ajax, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Meta Slider + Ajax (script loading), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Working solution: AWS with WordPress 3.6+ native audio", on the site WordPress Support Forums:
    Should we use $.getScript to replace the advice given on http://www.youngtechleads.com/my-js-events-are-not-calling-after-loading-the-page-using-ajax/?

    2 months ago

  • Posted a reply to "Nivo Slider Problem", on the site WordPress Support Forums:
    Hi Sayatayik Would you mind sharing what scriptNode = document.createElement('script'); etc. bits you included in…

    2 months ago

  • Created a topic, Working solution: AWS with WordPress 3.6+ native audio, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Ajaxify working inconsistently between pages w/ correct menu container set", on the site WordPress Support Forums:
    Ok well I think I have a solution, but it doesn't seem 'correct'... from Important…

    2 months ago

  • Created a topic, Ajaxify working inconsistently between pages w/ correct menu container set, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "AJAX works only every other time", on the site WordPress Support Forums:
    Hey fetherston93 I have no idea where to insert this code. Was it complete? I…

    2 months ago

  • Posted a reply to "Update theme to remove hgroup element", on the site WordPress Support Forums:
    Well, it just depends if the page and content templates get updated too. header.php... well,…

    2 months ago

  • Created a topic, Update theme to remove hgroup element, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Link to full calendar for multi-language site", on the site WordPress Support Forums:
    Thanks Matt! Unfortunately, that's a bit too tricky for me. Might just have to create…

    5 months ago

  • Created a topic, Link to full calendar for multi-language site, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "[Twenty Ten] create static content+posts template", on the site WordPress Support Forums:
    So I've managed to come up with a solution, except it's probably more bloated than…

    6 months ago

  • Posted a reply to "[Twenty Ten] create static content+posts template", on the site WordPress Support Forums:
    Other sources consulted: http://codex.wordpress.org/Creating_a_Static_Front_Page#Custom_Site_Front_Page_Template and http://wordpress.stackexchange.com/questions/7818/template-file-for-static-posts-page-does-not-get-loaded. I can only seem to get the new template…

    6 months ago

  • Created a topic, [Twenty Ten] create static content+posts template, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Theme: Twenty Eleven Child Theme] aligning #site-title & #access on same line", on the site WordPress Support Forums:
    I'm sorry, I forgot to add "position: relative;", which is necessary should you want to…

    7 months ago

  • Posted a reply to "[Theme: Twenty Eleven Child Theme] aligning #site-title & #access on same line", on the site WordPress Support Forums:
    I've managed a workaround based on WPCharity's Twenty Eleven child theme, 'Silver': http://demo.wpcharity.com/silver/ What I…

    7 months ago

  • Created a topic, [Theme: Twenty Eleven Child Theme] aligning #site-title & #access on same line, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    1 year ago