WordPress.org

Ready to get started?Download WordPress

Profiles

dilasso

Profile picture of dilasso
  • Member Since: July 7th, 2010
  • Posted a reply to "Updated to 3.0 - can't view or download - goes to page", on the site WordPress Support Forums:
    Hi Eric, Thanx for your reply. Adding this code to my functions.php file killed the…

    2 months ago

  • Posted a reply to "Doesn't work with sub-directory WP installs", on the site WordPress Support Forums:
    i have the same issue. http://wordpress.org/support/topic/updated-to-30-cant-view-or-download-goes-to-page?replies=20 there is no reply to this issue since month!

    2 months ago

  • Posted a reply to "Updated to 3.0 - can't view or download - goes to page", on the site WordPress Support Forums:
    Hi Eric, I still have no solution for my problem. Also the plugin hasn't been…

    2 months ago

  • Posted a reply to "new image not displayed", on the site WordPress Support Forums:
    I had a similar issue. The image didn't show up when i chose pages to…

    5 months ago

  • Created a topic, foreach error warning, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Updated to 3.0 - can't view or download - goes to page", on the site WordPress Support Forums:
    Thanx Eric for the answer. I double checked the files on the server. They are…

    6 months ago

  • Posted a reply to "Updated to 3.0 - can't view or download - goes to page", on the site WordPress Support Forums:
    OK, there is one more thing I found out: I have my wordpress installation in…

    6 months ago

  • Posted a reply to "Updated to 3.0 - can't view or download - goes to page", on the site WordPress Support Forums:
    Hi, i do have the same issue with 3.0.1 When i use standard permalinks it…

    6 months ago

  • Posted a reply to "Error 404", on the site WordPress Support Forums:
    I have flushed the permalinks several times. but just using standard permalinks solves the problem.…

    8 months ago

  • Posted a reply to "Error 404", on the site WordPress Support Forums:
    But I don't use WPML and have the same problem.: Using Standard Permalinks solves the…

    8 months ago

  • Posted a reply to "Error 404", on the site WordPress Support Forums:
    I have the same problem with ver 3.0.1 flushing permalinks does not work. tiefenoekologie.at/publication/beziehungen-vertiefen-durch-naturpaedagogik/

    9 months ago

  • Created a topic, List of parameters i can use, on the site WordPress Support Forums

    11 months ago