WordPress.org

Ready to get started?Download WordPress

Profiles

digitalruse

Profile picture of digitalruse
  • Member Since: February 27th, 2005
  • Posted a reply to "Text editing not working.", on the site WordPress Support Forums:
    Upon futher investigation, it seems limited to Firefox. I hate IE, but is this a…

    9 years ago

  • Posted a reply to "Text editing not working.", on the site WordPress Support Forums:
    Sorry, I did not use the proper terms. The Rich Text Editor is the feature…

    9 years ago

  • Created a topic, Text editing not working., on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Weird shifting.", on the site WordPress Support Forums:
    TO be more specfic, it appears that it is limited to the header and footer,…

    9 years ago

  • Created a topic, Weird shifting., on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS Feed is not working", on the site WordPress Support Forums:
    Okay, I swear, it was giving a blank page not 5 minutes ago, and now…

    9 years ago

  • Posted a reply to "RSS Feed is not working", on the site WordPress Support Forums:
    I took a look at previous threads and updated to version 1.5.1.3, but nothing has…

    9 years ago

  • Posted a reply to "Archive page errors.", on the site WordPress Support Forums:
    My Archive page is generating bad links for viewing my archives by date: http://www.theruse.net/?page_id=183 Instead…

    9 years ago

  • Posted a reply to "Livecalendar not showing up.", on the site WordPress Support Forums:
    Any ideas? Would "Run PHP as CGI" be contributor the problem? I know it is…

    9 years ago

  • Posted a reply to "Livecalendar not showing up.", on the site WordPress Support Forums:
    I recently completed a domain transfer and afterwards my livecalender is not working anymore. Deciding…

    9 years ago

  • Posted a reply to "Evenly space navbar.", on the site WordPress Support Forums:
    It is almost like I need to find a way, aside from using nbsp, to…

    9 years ago

  • Posted a reply to "Evenly space navbar.", on the site WordPress Support Forums:
    The ghetto nbsp thing does work, but I think it makes the code sloppy... there…

    9 years ago

  • Posted a reply to "Evenly space navbar.", on the site WordPress Support Forums:
    I just tried that (the centering and padding) you can see the result on my…

    9 years ago

  • Posted a reply to "Evenly space navbar.", on the site WordPress Support Forums:
    It ate the <'li>s, so here is the code again: <div id="navmenu"> <'ul> <'li><'a href="<?php…

    9 years ago

  • Posted a reply to "Evenly space navbar.", on the site WordPress Support Forums:
    I have used the navbar template provided by the Codex, except adding in a background…

    9 years ago

  • Posted a reply to "Images, CSS, and XHTML compliance.", on the site WordPress Support Forums:
    Oy... I think I just accidentally figured out the menu thing... -DR

    9 years ago

  • Posted a reply to "Images, CSS, and XHTML compliance.", on the site WordPress Support Forums:
    Okay I went back and changed the img tags and some of the other stuff…

    9 years ago

  • Posted a reply to "Images, CSS, and XHTML compliance.", on the site WordPress Support Forums:
    *sigh* it made the anchor tags actually link even with code tags... -DR

    9 years ago

  • Posted a reply to "Images, CSS, and XHTML compliance.", on the site WordPress Support Forums:
    I have tried my damnedest to get this to work and make it complaint, but…

    9 years ago

  • Posted a reply to "Moving Hosts: Export Help", on the site WordPress Support Forums:
    Yeah, I just remembered the codex. Sorry about that. -DR

    9 years ago

  • Posted a reply to "Moving Hosts: Export Help", on the site WordPress Support Forums:
    I am moving from one host to another and need some help with the data…

    9 years ago

  • Posted a reply to "New Window Link Control", on the site WordPress Support Forums:
    Apologies, that should be [rel="external"] -DR

    9 years ago

  • Posted a reply to "New Window Link Control", on the site WordPress Support Forums:
    I was trying to use this script on my site so that external links open…

    9 years ago

  • Posted a reply to "What controls the <ul> icon?", on the site WordPress Support Forums:
    Right. Thanks again. -DR

    9 years ago

  • Posted a reply to "What controls the <ul> icon?", on the site WordPress Support Forums:
    Wow, that was the last place I would of looked. I thought the "list-style: ******;"…

    9 years ago

  • Posted a reply to "What controls the <ul> icon?", on the site WordPress Support Forums:
    I have dug through everything I can, and cannot find what controls the list item…

    9 years ago

  • Posted a reply to "Link category definition issue", on the site WordPress Support Forums:
    Tried to insert that (though things are cut off in your post) and got tons…

    9 years ago

  • Posted a reply to "Exhibit Previews and WP 1.5 (View horizontally)", on the site WordPress Support Forums:
    That was close! What did it was adding "align: left;" to ".ex_thumb_preview img" in the…

    9 years ago

  • Posted a reply to "What controls the width...", on the site WordPress Support Forums:
    Thanks, I am looking at some of that stuff now. Also, I just double checked…

    9 years ago

  • Posted a reply to "What controls the width...", on the site WordPress Support Forums:
    ... of things like the sidebar, or main content area. I am using a ghettoly…

    9 years ago

  • Posted a reply to "Exhibit Previews and WP 1.5 (View horizontally)", on the site WordPress Support Forums:
    Is there a way to have the preview images go horizontally as opposed to being…

    9 years ago

  • Posted a reply to "wp-photos vs. exhibit", on the site WordPress Support Forums:
    Strike that, thumbnails are being created, but I am still not having any luck with…

    9 years ago

  • Posted a reply to "wp-photos vs. exhibit", on the site WordPress Support Forums:
    At a glance... it would seem that Exhibit is not creating thumbnails either... My exhibit…

    9 years ago

  • Posted a reply to "wp-photos vs. exhibit", on the site WordPress Support Forums:
    I just installed Exhibit and am having problems as well. I can see the tree…

    9 years ago

  • Posted a reply to "Trying to work with custom templates.", on the site WordPress Support Forums:
    Wow, thank you very much. I'll start digging through those sites now! -DR

    9 years ago

  • Posted a reply to "Help with site customisation please", on the site WordPress Support Forums:
    Yeah, I found that. I tried it, but it assumes that you don't want to…

    9 years ago

  • Posted a reply to "Help with site customisation please", on the site WordPress Support Forums:
    Are there any sites that are availible (for pay oviously) that design these sort of…

    9 years ago

  • Posted a reply to "Help with site customisation please", on the site WordPress Support Forums:
    Oy... I guess my biggest hurdle when I am playing with it is that I…

    9 years ago

  • Posted a reply to "Help with site customisation please", on the site WordPress Support Forums:
    (I was informed that I posted this in the wrong forum, and should of posted…

    9 years ago

  • Posted a reply to "Trying to work with custom templates.", on the site WordPress Support Forums:
    Maybe the better question to ask is: Is there a site that offers some type…

    9 years ago

  • Posted a reply to "Trying to work with custom templates.", on the site WordPress Support Forums:
    Oy. From what I gather a codex of information that might of been helpful to…

    9 years ago