WordPress.org

Ready to get started?Download WordPress

Profiles

DigitalAlias

Profile picture of DigitalAlias
  • Member Since: October 30th, 2007
  • Find me on:

  • Created a topic, Can I Invoke the Widget?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog now stuck in maintenance mode", on the site WordPress Support Forums:
    Hey Haecceity, Thanks for the post; it was very helpful. I just posted an article…

    4 years ago

  • Posted a reply to "[Plugin: hitcounter] Double Count", on the site WordPress Support Forums:
    Hi tomdebruin, I'm having a problem. The counter doesn't seem to work anymore. Well; it…

    4 years ago

  • Posted a reply to "[Plugin: hitcounter] Double Count", on the site WordPress Support Forums:
    Very cool. Thanks for looking into this. In the "settings" page is there an option…

    4 years ago

  • Created a topic, [Plugin: hitcounter] Double Count, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Automatic Upgrade not working", on the site WordPress Support Forums:
    I'm having the same issue. I've had to manually upgrade WordPress each time. I just…

    5 years ago

  • Created a topic, [Plugin: World of Warcraft Recent Achievements] Great Plugin, Needs a Title, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WordPress Automatic upgrade] 2.6 - 2.6.1 = Perfect", on the site WordPress Support Forums:
    I want to put in my $0.02 as well. This is a very well thought…

    6 years ago

  • Posted a reply to "[Plugin: Inline mp3 player] worked perfectly", on the site WordPress Support Forums:
    I'm trying to reference a podcast so I'm using their .mp3 file? Is it possible…

    6 years ago

  • Posted a reply to "Speed of Next-GEN Gallery!?", on the site WordPress Support Forums:
    I'm talking about loading the image. The gallery and album load is just fine. When…

    6 years ago

  • Created a topic, Speed of Next-GEN Gallery!?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 media uploader... A HUGE BUG", on the site WordPress Support Forums:
    The media uploader or the way media is handled in 2.5 confuses me. Now when…

    6 years ago

  • Posted a reply to "Registration email (password) not sending", on the site WordPress Support Forums:
    Has anyone came up with a solution? I'm having the same problem - no email…

    7 years ago