WordPress.org

Ready to get started?Download WordPress

Profiles

digimat1

Profile picture of digimat1
  • Member Since: August 29th, 2010
  • Posted a reply to "Is there a way too clone an existing blog in multi site?", on the site WordPress Support Forums:
    Does anyone have any experience using this plugin? also is there a subscription service associated…

    4 years ago

  • Created a topic, One more time - Custom post type meta not showing in Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom Post Types Permalinks", on the site WordPress Support Forums:
    @micheal can you share your entire function.php file? I am having a similar problem but…

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    I still haven't resolved this. If someone has a working example they could post or…

    4 years ago

  • Posted a reply to "Main site rewrite not working", on the site WordPress Support Forums:
    This is the code I have at the top of my functions file... http://wordpress.pastebin.com/hXje3zh8

    4 years ago

  • Created a topic, Main site rewrite not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    Could having the main site reside on a subdomain cause an issue with sub domain…

    4 years ago

  • Posted a reply to "Custom metas don't work in multi-site", on the site WordPress Support Forums:
    I have the same problem... custom taxonomies do not show up in after multi site…

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    Nope. I've been using them on sites in the network. With Custom Taxonomies?

    4 years ago

  • Posted a reply to "Permalinks with Custom Post Types and Custom taxonomies not working", on the site WordPress Support Forums:
    I have resolved the permalink issue...sort of. The main blog still throws in 2010/07/sample_post in…

    4 years ago

  • Posted a reply to "Main site adds /blog/ to permalink structure?", on the site WordPress Support Forums:
    Hey thanks, I found that post last night!

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    yes I noted it, I posted it. Ha. I think the site import/export will work…

    4 years ago

  • Created a topic, Main site adds /blog/ to permalink structure?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress 3 - duplicate sites possible", on the site WordPress Support Forums:
    I would also like to know if this is possible.

    4 years ago

  • Posted a reply to "Permalinks with Custom Post Types and Custom taxonomies not working", on the site WordPress Support Forums:
    Sorry if it wasn't clear I have three custom post types and the custom taxonies…

    4 years ago

  • Created a topic, Permalinks with Custom Post Types and Custom taxonomies not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    I realize it can be done its just not ideal. Also I'm sort of confused…

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    Sorry I should have been more clear. Exporting via the admin ONLY export your posts,…

    4 years ago

  • Posted a reply to "Is there a way to Duplicate site includind database with MS?", on the site WordPress Support Forums:
    With wordpress import yes but because I'm using custom post types I need to Import…

    4 years ago

  • Created a topic, Is there a way to Duplicate site includind database with MS?, on the site WordPress Support Forums

    4 years ago