WordPress.org

Ready to get started?Download WordPress

Profiles

Diecastfast

Profile picture of Diecastfast

Interests

basketball

  • Posted a reply to "[Plugin: Robots Meta] Plugin does not work!", on the site WordPress Support Forums:
    Just found my solution: Platinum SEO Pack. Installed that and was able to uninstall Robots…

    4 years ago

  • Posted a reply to "[Plugin: Robots Meta] Plugin does not work!", on the site WordPress Support Forums:
    Good grief! I just realized that what used to be my favorite plugin on over…

    4 years ago

  • Posted a reply to "HTTP Error on image upload - STILL", on the site WordPress Support Forums:
    More often than not, all you need to do is use the Browser Upoloader. The…

    4 years ago

  • Posted a reply to "Won't load past title", on the site WordPress Support Forums:
    Disregard. Resolved. It was a plugin. As usual, I can only resolve an issue by…

    4 years ago

  • Created a topic, Won't load past title, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Blank Site", on the site WordPress Support Forums:
    It was the WP-PostRatings plugin every time

    5 years ago

  • Posted a reply to "Blank Site", on the site WordPress Support Forums:
    Shane, It was obviously a plugin. I deleted all plugins and the sites came back.…

    5 years ago

  • Posted a reply to "Blank Site", on the site WordPress Support Forums:
    So far I've updated about 75 of the sites by first deleting the Redirection plugin.…

    5 years ago

  • Posted a reply to "Blank Site", on the site WordPress Support Forums:
    I should also mention that even the admin login is blank.

    5 years ago

  • Created a topic, Blank Site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Updating from 2.7 to 2.8.4 without breaking design", on the site WordPress Support Forums:
    I uploaded everything except the /themes folder and it worked! Delighted to be on the…

    5 years ago

  • Posted a reply to "Updating from 2.7 to 2.8.4 without breaking design", on the site WordPress Support Forums:
    samboll, it is a custom theme. I have 150+ domains that use the same theme…

    5 years ago

  • Created a topic, Updating from 2.7 to 2.8.4 without breaking design, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Issue with Widgets", on the site WordPress Support Forums:
    I think I found the answer! At top right is Screen Options > Enable Accessibility…

    5 years ago

  • Posted a reply to "Cannot save edited general settings - button disappeared", on the site WordPress Support Forums:
    I think I found the answer! At top right is Screen Options > Enable Accessibility…

    5 years ago

  • Posted a reply to "Cannot save edited general settings - button disappeared", on the site WordPress Support Forums:
    I am baffled as to how this software could have been released with this issue.…

    5 years ago

  • Posted a reply to "2.8 Widget Page", on the site WordPress Support Forums:
    >>it seems to be a plugin that is doing everything and I just missed it…

    5 years ago

  • Posted a reply to "Issue with Widgets", on the site WordPress Support Forums:
    Can add and edit them but there is no "Save Changes" button.

    5 years ago

  • Posted a reply to "Cannot save edited general settings - button disappeared", on the site WordPress Support Forums:
    It's not an issue with plugins. All the "Save Changes" buttons throughout 2.8 are missing.…

    5 years ago

  • Created a topic, No "Save Changes" button on widgets page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.8 Widget Page", on the site WordPress Support Forums:
    Bizarre! At first when I clicked on "Edit" for each widget it just expanded on…

    5 years ago

  • Posted a reply to "2.8 Widget Page", on the site WordPress Support Forums:
    I am on a fresh 2.8 installation. Gears, cache and cookies all cleared and still…

    5 years ago

  • Posted a reply to "2.8 Widget Page", on the site WordPress Support Forums:
    Same here.

    5 years ago

  • Posted a reply to "Can't save/reorder Widgets", on the site WordPress Support Forums:
    Same problem. No help here though.

    5 years ago

  • Replied to topic in the WPMU forums, Can't save widgets

    5 years ago

  • Posted a reply to "Mass Delete Comments Awaiting Moderation", on the site WordPress Support Forums:
    rawalex, that worked great - thanks!

    5 years ago

  • Created a topic, Administering 185 WP sites, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "upgraded to 2.7 and internal links not working :(", on the site WordPress Support Forums:
    After checking diligently for assistance with this topic or the several other similar topics with…

    6 years ago

  • Posted a reply to "upgraded to 2.7 and internal links not working :(", on the site WordPress Support Forums:
    I had no .htaccess and permalinks was set to default. Nonetheless, I uploaded a blank…

    6 years ago

  • Posted a reply to "upgraded to 2.7 and internal links not working :(", on the site WordPress Support Forums:
    Yeah, we're not going to get much help here, as is obvious from all the…

    6 years ago

  • Posted a reply to "Installed 2.7 now no links work", on the site WordPress Support Forums:
    I saw that solution somewhere else. I tried changing them and then went back to…

    6 years ago

  • Posted a reply to "upgraded to 2.7 and internal links not working :(", on the site WordPress Support Forums:
    Same issue I just reported here.

    6 years ago

  • Created a topic, Installed 2.7 now no links work, on the site WordPress Support Forums

    6 years ago