WordPress.org

Ready to get started?Download WordPress

Profiles

DianeV

Profile picture of DianeV
  • Member Since: August 21st, 2004
  • Posted a reply to "Why do you keep deleting my posts?", on the site WordPress Support Forums:
    njk, just log in to the forums, then click the "View your profile" link near…

    3 months ago

  • Posted a reply to "wp-content/uploads/2013/04/ can be seen", on the site WordPress Support Forums:
    Actually, the uploads directory will still be accessible, although you won't see the links to…

    1 year ago

  • Posted a reply to "website not showing, - just list of wordpress links", on the site WordPress Support Forums:
    It looks improperly installed, or as if some files have been deleted. For one thing,…

    1 year ago

  • Posted a reply to "I can not get the install to run to completion", on the site WordPress Support Forums:
    I missed this. At any rate, I have several WordPress installs where all (or almost…

    2 years ago

  • Posted a reply to "I can not get the install to run to completion", on the site WordPress Support Forums:
    Not really. :)

    2 years ago

  • Posted a reply to "Sidebar moved to bottom of page!", on the site WordPress Support Forums:
    It may be that you've made either the content area or the sidebar wide enough…

    3 years ago

  • Posted a reply to "How to get top most parent category id.", on the site WordPress Support Forums:
    Thanks. Awfully kind of you. :)

    3 years ago

  • Posted a reply to "get_permalink() returns wrong post", on the site WordPress Support Forums:
    I'm not having that problem — all the home page title links go to the…

    4 years ago

  • Posted a reply to "Help! Background color dropped to white in Internet Explorer.", on the site WordPress Support Forums:
    That's great that you fixed it. Strange, though, that it would require the !important. The…

    4 years ago

  • Posted a reply to "Help! Background color dropped to white in Internet Explorer.", on the site WordPress Support Forums:
    I took a look at your CSS file, which does not specify a background color.…

    4 years ago

  • Posted a reply to "trouble with site after moving to hosted WP", on the site WordPress Support Forums:
    Well, it's a little hard to tell from what you've said and not having the…

    4 years ago

  • Posted a reply to "trouble with site after moving to hosted WP", on the site WordPress Support Forums:
    Did you copy your images over to the new server?

    4 years ago

  • Posted a reply to "WP 3.0.4 upgrade changed my blog design", on the site WordPress Support Forums:
    Interesting, mercime. Thanks.

    4 years ago

  • Posted a reply to "WP 3.0.4 upgrade changed my blog design", on the site WordPress Support Forums:
    Sort of ... Copy the folder that the theme is in and name it (the…

    4 years ago

  • Posted a reply to "site doesn't work with www - does work without", on the site WordPress Support Forums:
    You'll need to talk to your web host about this. Normally, sites will load with…

    4 years ago

  • Posted a reply to "WP 3.0.4 upgrade changed my blog design", on the site WordPress Support Forums:
    The idea is to copy whatever theme you wish, rename it, and then edit and…

    4 years ago

  • Posted a reply to "Problems with 3.0.4 upgrade", on the site WordPress Support Forums:
    True, what Ipstenu said. Normally when FTPing files to a site, everything gets overwritten; however,…

    4 years ago

  • Posted a reply to "Blog Formatting Wrong: No Spaces", on the site WordPress Support Forums:
    Okay. See on your http://curtisamongfriends.com/home/about-2/ page where the "paragraphs" don't have spaces below them? That's…

    4 years ago

  • Posted a reply to "Blog Formatting Wrong: No Spaces", on the site WordPress Support Forums:
    Just a note, Curtisamongfriends — those are not paragraphs (made with the <p> tag, but…

    4 years ago

  • Posted a reply to "wordpress webmasters please help.....", on the site WordPress Support Forums:
    The error message states what the problem is: "error in database connection". If the site…

    4 years ago

  • Posted a reply to "Real Estate Images", on the site WordPress Support Forums:
    It would be best to ask whoever owns the images.

    4 years ago

  • Posted a reply to "An error during installation", on the site WordPress Support Forums:
    I've never seen such a message. It seems to indicate that the database is missing…

    4 years ago

  • Posted a reply to ".htaccess gets un-edited - posted Aug 13, 2010", on the site WordPress Support Forums:
    Works fine for me.

    4 years ago

  • Posted a reply to "Not Found - suddenly - all pages", on the site WordPress Support Forums:
    That's odd. How old is the blog? Google is not showing any pages from it.…

    4 years ago

  • Posted a reply to "go to the page and it is blank! ah help!", on the site WordPress Support Forums:
    > how do I upload the files? With an FTP program. Something like WS_FTP will…

    4 years ago

  • Posted a reply to "go to the page and it is blank! ah help!", on the site WordPress Support Forums:
    You'd typically upload the files (not the database) with an FTP program.

    4 years ago

  • Posted a reply to "Change a new server but....", on the site WordPress Support Forums:
    Typically, if your old server had cPanel, you'd go through cPanel to get to phpmyadmin,…

    4 years ago

  • Posted a reply to "Database posts puller", on the site WordPress Support Forums:
    > I was able to backup the MYSQL database and all the files but I…

    4 years ago

  • Posted a reply to "How do I auto upgrade membership after paying?", on the site WordPress Support Forums:
    It might help to contact the plugin author ... you can probably find a link…

    4 years ago

  • Posted a reply to "Emergency pls help", on the site WordPress Support Forums:
    > Do you know of a way to at least log back in? No. If…

    4 years ago

  • Posted a reply to "restoring Blog", on the site WordPress Support Forums:
    I'm thinking that that should have worked. When you say "deleted a blog", how exactly…

    4 years ago

  • Posted a reply to "Upgrade to 3.0 Causes "Too Many Redirects" Error - Blog Broken", on the site WordPress Support Forums:
    As esmi said, try resetting your permalinks, save, test site in browser, then set it…

    4 years ago

  • Posted a reply to "i need help", on the site WordPress Support Forums:
    It's hard to give advice without knowing a lot more. Where were the 250 visits…

    4 years ago

  • Posted a reply to "Deleted page by mistake. Need to recover it. Front page all meed up.", on the site WordPress Support Forums:
    When you say you "deleted a page", how exactly did you do that? Knowing would…

    4 years ago

  • Posted a reply to "header on-click for subpages", on the site WordPress Support Forums:
    It seems like this would be in header.php ... no?

    4 years ago

  • Posted a reply to "header on-click for subpages", on the site WordPress Support Forums:
    This almost sounds like you have two headers, as most themes have only one --…

    4 years ago

  • Posted a reply to "Someone hacked my website..Need your support friends..", on the site WordPress Support Forums:
    Looks like you got it sorted out. ??

    4 years ago

  • Posted a reply to "installation overridden by domain provider", on the site WordPress Support Forums:
    I doubt that you uploaded wordpress to your database, since those are two different things.…

    4 years ago

  • Posted a reply to "Failed upgrade to 2.9.2", on the site WordPress Support Forums:
    I'd start over. If your blog was originally at site.com/wordpress (or WordPress capitalized, for some…

    4 years ago

  • Posted a reply to "Install.php not working second time around", on the site WordPress Support Forums:
    WordPress does *not* have to be in the root directory, but there may be some…

    4 years ago

  • Posted a reply to "Gradually (!) disappearing content", on the site WordPress Support Forums:
    I'm wondering whether your database is corrupted. Whatever you do (and whatever is the answer),…

    4 years ago

  • Posted a reply to "I Killed It - Tried to do an upgrade", on the site WordPress Support Forums:
    Did you check as to whether you'd uploaded all the new files properly? When uploading…

    4 years ago

  • Posted a reply to "Upgrading from ancient versions", on the site WordPress Support Forums:
    Maybe so. :)

    4 years ago

  • Posted a reply to "Upgrading from ancient versions", on the site WordPress Support Forums:
    Just a note: I recently successfully upgraded a friend's blog from 1.2.2 to 2.9 through…

    4 years ago

  • Posted a reply to "I Killed It - Tried to do an upgrade", on the site WordPress Support Forums:
    Okay. But the content *is* in the database. WordPress consists of two parts: (1) the…

    4 years ago

  • Posted a reply to "Categories Error - "Server Not Found"", on the site WordPress Support Forums:
    Hmm. It's removing the slash before category. Have you tried resetting your permalinks? Sometimes that…

    5 years ago

  • Posted a reply to "change permalink and htaccess content erased", on the site WordPress Support Forums:
    I generally always have other stuff in the .htaccess file. The trick is not to…

    5 years ago

  • Posted a reply to "WordPress 2.9 Dashboard Problems", on the site WordPress Support Forums:
    It looks like the stylesheet for the admin area is missing. Or perhaps the templates…

    5 years ago

  • Posted a reply to "Optimal image size for background?", on the site WordPress Support Forums:
    Some of your images are just huge, but you're using HTML (or CSS) to display…

    5 years ago

  • Posted a reply to "need a someone to review my underoreded list code", on the site WordPress Support Forums:
    Ah, a list uses different coding than paragraph tags. Yours is (I'll just use a…

    5 years ago