WordPress.org

Ready to get started?Download WordPress

Profiles

dhempy

Profile picture of dhempy
  • Member Since: June 14th, 2011
  • Posted a reply to "[Plugin: User Switching] Can't switch back with admin bar suppressed?", on the site WordPress Support Forums:
    I abandoned the get_header approach, above, and created a shortcode instead. Details here: http://wordpress.org/support/topic/plugin-user-switching-template-tag-show-switch-back-link?replies=4

    2 years ago

  • Posted a reply to "[Plugin: User Switching] Template tag show switch back link", on the site WordPress Support Forums:
    OK... I implemented a shortcode to insert a switchback link. You can call it from…

    2 years ago

  • Posted a reply to "[Plugin: User Switching] Template tag show switch back link", on the site WordPress Support Forums:
    +1 for a shortcode to insert a switch back link.

    2 years ago

  • Posted a reply to "[Plugin: User Switching] Can't switch back with admin bar suppressed?", on the site WordPress Support Forums:
    Thanks, John. I'll use that approach when I get some time. FWIW, I ended up…

    2 years ago

  • Posted a reply to "[Plugin: User Switching] Can't switch back with admin bar suppressed?", on the site WordPress Support Forums:
    Would this be possible: While impersonating another user, if you click "Logout" you either a)…

    2 years ago

  • Posted a reply to "[Plugin: User Switching] Can't switch back with admin bar suppressed?", on the site WordPress Support Forums:
    Oh yeah...we also restrict multiple logins from the same account. This coupled with the inability…

    2 years ago

  • Created a topic, [Plugin: User Switching] Can't switch back with admin bar suppressed?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Browse As] Thank You! Works without BuddyPress admin bar!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP tags get 'commented' out", on the site WordPress Support Forums:
    Any more info on this? I am seeing the same problem with php-execution plugin. I…

    3 years ago

  • Posted a reply to "Media Attach - Search returning no results.", on the site WordPress Support Forums:
    I had this problem, as described here: http://wordpress.org/support/topic/unable-to-attach-media-to-new-post?replies=3#post-2264559 For me, it works in IE8, but…

    3 years ago

  • Posted a reply to "Unable to attach media to new post", on the site WordPress Support Forums:
    More info - The problem above is in FireFox 5.0. For some reason, the login…

    3 years ago

  • Posted a reply to "Unable to attach media to new post", on the site WordPress Support Forums:
    Same here. I get the pop-up asking to search posts, pages, etc. If I search…

    3 years ago