WordPress.org

Ready to get started?Download WordPress

Profiles

dharmen99

Profile picture of dharmen99
  • Member Since: December 29th, 2010
  • Find me on:

  • Created a new ticket, #4505, in BuddyPress Trac:
    With BuddyPress 1.6.1, WordPress's Register link redirects to BuddyPress

    2 years ago

  • Posted a reply to "[Plugin: SI CAPTCHA Anti-Spam] Settings: You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    I also have the same problem (currently using WP 3.12 multi site and SI CAPTCHA…

    2 years ago

  • Created a topic, Date and author not showing using RSS widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't access admin panels on local install", on the site WordPress Support Forums:
    Below are the errors. To be honest they don't mean much to me and in…

    3 years ago

  • Posted a reply to "Can't access admin panels on local install", on the site WordPress Support Forums:
    Tried that now but it makes no difference.

    3 years ago

  • Created a topic, Can't access admin panels on local install, on the site WordPress Support Forums

    3 years ago

  • Created a topic, New User Level, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "can't install buddypress", on the site WordPress Support Forums:
    If you want BP on your Primary site and NOT on a secondary site, my…

    3 years ago

  • Posted a reply to "can't install buddypress", on the site WordPress Support Forums:
    As has been suggested here by Iptenu, follow the instructions in the BP codex http://codex.buddypress.org/getting-started/install-buddypress-on-a-secondary-blog/…

    3 years ago

  • Posted a reply to "can't install buddypress", on the site WordPress Support Forums:
    When I originally set up my site, thats what idid, I followed the instructions that…

    3 years ago

  • Posted a reply to "can't install buddypress", on the site WordPress Support Forums:
    'Not really unless he's doing it locally :)' The latter part of that thread is…

    3 years ago

  • Posted a reply to "can't install buddypress", on the site WordPress Support Forums:
    You might find this thread useful, especially the latter parts: http://wordpress.org/support/topic/wp-network-activation-failing-with-mamp?replies=20

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    A follow up to this, I was happy enough with this solution to begin with…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    Have found why those links still work. i had, in trying to find out what…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    1.2.9 I should have said. Changed permalinks to date and name, no change. Yes, BP…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    This is whats in the config file on the hosted site: define('WP_DEBUG', false); define('WP_ALLOW_MULTISITE', true);…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    Thanks for you patience in sticking with this Andrea. i had to take a break…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    OK, I cannot pretend to say I understand the httpd,config file, Its quite long with…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    It worked this time! However when I create a sites and I go to visit…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    Thanks, was writing this as you replied: ..so what i did was to create a…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    Since I tried to activate multi site I have no access to the blog, I…

    3 years ago

  • Posted a reply to "WP network activation failing with Mamp", on the site WordPress Support Forums:
    I was thinking MAMP would be doing that but I am a bit out of…

    3 years ago

  • Created a topic, WP network activation failing with Mamp, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP 3.21 with BuddyPress 1.9 on sub directory site gives page not found errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Buddy Press members don’t become WP Users, on the site WordPress Support Forums

    4 years ago

  • Created a topic, BuddyPress Auto Group Join - No Admin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Activating Multisite in an already installed installation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Re User Count", on the site WordPress Support Forums:
    When i deleted the users from the database I deleted from the 'users' table only.…

    4 years ago

  • Created a topic, Re User Count, on the site WordPress Support Forums

    4 years ago