WordPress.org

Ready to get started?Download WordPress

Profiles

dgilmour

Profile picture of dgilmour
  • Member Since: July 25th, 2006
  • Posted a reply to "Converted Multisite to new Server - Images are not showing up", on the site WordPress Support Forums:
    This can easily happen if the web server isn't able to access the files. The…

    2 years ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Have you read this? http://codex.wordpress.org/Multilingual_WordPress

    2 years ago

  • Posted a reply to "Weird warning in a multisite", on the site WordPress Support Forums:
    It sounds like you've got PHP set to display error messages, which is usually not…

    2 years ago

  • Posted a reply to "Multisite is down for no 'clear' and apparent reason.", on the site WordPress Support Forums:
    A quick search on your Chrome error retrieves posts from others describing similar symptoms with…

    2 years ago

  • Posted a reply to "Upload quota in dash gone?", on the site WordPress Support Forums:
    Do you definitely have a Site upload space limit set ("Limit total size of files…

    2 years ago

  • Posted a reply to "Missing or invalid site address.", on the site WordPress Support Forums:
    Are you using Multisite here? That's not clear from your question. It sounds like what…

    2 years ago

  • Posted a reply to "Uploaded images don't show following server move", on the site WordPress Support Forums:
    Solved; wp-config.php had acquired a rogue new line after the final ?>. Thanks to kingkong954:…

    2 years ago

  • Posted a reply to "Missing Blogs", on the site WordPress Support Forums:
    It sounds like this installation has been told to use a database which was not…

    2 years ago

  • Posted a reply to "Fresh WPMU image upload issues", on the site WordPress Support Forums:
    I don't remember ever having to create blogs.dir, but I have been using Multisite since…

    2 years ago

  • Created a topic, Uploaded images don't show following server move, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images garbled via virtual URL, OK via physical URL?", on the site WordPress Support Forums:
    Hosts found this relevant forum post: http://wordpress.org/support/topic/ms-filesphp-not-actually-serving-images?replies=8.

    2 years ago

  • Posted a reply to "Images garbled via virtual URL, OK via physical URL?", on the site WordPress Support Forums:
    I should have realised PHP was in that loop. Haven't been in there, so will…

    2 years ago

  • Created a topic, Images garbled via virtual URL, OK via physical URL?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Table 'blogg_blogg.wp_0_options' doesn't exist", on the site WordPress Support Forums:
    Have you checked to see whether the table does exist, and just isn't accessible for…

    2 years ago

  • Posted a reply to "cannot get the multisite to work", on the site WordPress Support Forums:
    I attempted to install multisite but nothing come on (no menu to add site..) What…

    2 years ago

  • Posted a reply to "All my Themes have disappeared", on the site WordPress Support Forums:
    I suggest going back a step and getting your fresh installation working properly before trying…

    2 years ago

  • Posted a reply to "Warning error when creating new subdomain site.", on the site WordPress Support Forums:
    Perhaps a next step would be to establish if the problem is being caused by…

    2 years ago

  • Posted a reply to "WP in site root and seperate site in subdir?", on the site WordPress Support Forums:
    If you do a subdirectory install of Multisite, the home site will be in the…

    2 years ago

  • Posted a reply to "Duplicate Pages and Content?", on the site WordPress Support Forums:
    This isn't a Multisite question, so is in the wrong forum. Sounds like Duplicator is…

    2 years ago

  • Posted a reply to "Create new Blogs on multisite", on the site WordPress Support Forums:
    If you only network-enable a single theme, that'll be the only one they can choose.…

    2 years ago

  • Posted a reply to "How to update all Plugins network-wide at once", on the site WordPress Support Forums:
    They can all be updated from the Network Admin Plugins page. If you want to,…

    2 years ago

  • Posted a reply to "Won't create", on the site WordPress Support Forums:
    The create function you've been trying to use is a BuddyPress option for logged-in users,…

    2 years ago

  • Posted a reply to "Mobile + multisite + Buddypress", on the site WordPress Support Forums:
    Have you tried one of the plugins which will automatically present a mobile-friendly interface to…

    2 years ago

  • Posted a reply to "E-Mails Sent From PHPMailer. Why?", on the site WordPress Support Forums:
    Sorry, now understand.

    2 years ago

  • Posted a reply to "NOBLOGREDIRECT problem", on the site WordPress Support Forums:
    1. Typing example.multisite.com leads me to http://www.multisite.com/ 2. Typing www.multisite.com leads me to http://www.multisite.com/ The…

    2 years ago

  • Posted a reply to "User registration per blog", on the site WordPress Support Forums:
    There's a discussion on this here, have you seen it? http://wordpress.org/support/topic/invdividual-wordpress-mu-registration-pageper-blog-registration?replies=11

    2 years ago

  • Posted a reply to "Problem with Update Network after upgrade from WPMU", on the site WordPress Support Forums:
    i run successfully the update from WPMU to WP 3.3.1. Everything run fine and the…

    2 years ago

  • Posted a reply to "Unable to access Network admin screens after activating Domain Mapping plugin", on the site WordPress Support Forums:
    Are you perhaps also using the Multi-Network plugin? There are reports of similar issues with…

    2 years ago

  • Posted a reply to "User registration per blog", on the site WordPress Support Forums:
    I think this is the post you're after, from a year ago: http://wordpress.org/support/topic/register-new-user-multi-site-feature-user-not-registered-for-right-blog?replies=6 The plugin…

    2 years ago

  • Posted a reply to "E-Mails Sent From PHPMailer. Why?", on the site WordPress Support Forums:
    Perhaps this plugin will help? http://wordpress.org/extend/plugins/wp-mail-smtp/

    2 years ago

  • Posted a reply to "Enable comments on parent blog of a network blog", on the site WordPress Support Forums:
    You're describing what you want the design to do, but not providing any details of…

    2 years ago

  • Posted a reply to "Whats the difference between having xyz.domain.com and domain.com.xyz", on the site WordPress Support Forums:
    I was wondering after installing multisite what is the difference between xyz.domain.com and domain.com/xyz? xyz.domain.com…

    2 years ago

  • Posted a reply to "Seeing all posts of an author from across the network", on the site WordPress Support Forums:
    Every site has an RSS feed for each author, which is accessed at http://<blog url>/author/feed.…

    2 years ago

  • Posted a reply to "i cant acess my network admin", on the site WordPress Support Forums:
    The site may think you're still logged in with an unprivileged account. If logging out…

    2 years ago

  • Posted a reply to "Merging Posts with Established blog", on the site WordPress Support Forums:
    If your question isn't about the Multisite system, you'll get a better response in the…

    2 years ago

  • Posted a reply to "another convert existing site to multi", on the site WordPress Support Forums:
    Yes, you can easily do that. If you want to retain this URL structure, choose…

    2 years ago

  • Posted a reply to "Image path are differ from image upload path", on the site WordPress Support Forums:
    Have a look at your wp-config.php file. Variables in there can change where WordPress thinks…

    2 years ago

  • Posted a reply to ".htcaccess or Hostgator priviledges?", on the site WordPress Support Forums:
    Creating Subdomains from WPMU dashboard work on its own or should I go and create…

    2 years ago

  • Posted a reply to ".htcaccess or Hostgator priviledges?", on the site WordPress Support Forums:
    3 - Add the following to your .htcaccess file in XXX, replacing other wordpress rules.…

    2 years ago

  • Posted a reply to "Storage space per site - multisite", on the site WordPress Support Forums:
    The default "site upload space" value, if you want one, is set under Network Settings,…

    2 years ago

  • Posted a reply to "Links from sub-blog to main blog don't work", on the site WordPress Support Forums:
    Check that you haven't missed out the http:// part of the link. I think you've…

    2 years ago

  • Posted a reply to "subdomain links redirect to main site front page", on the site WordPress Support Forums:
    You could check that the .htaccess file is definitely readable.

    2 years ago

  • Posted a reply to "Multisite Blogs withing WordPress installtion", on the site WordPress Support Forums:
    You didn't say you knew that they were using WordPress, let alone version, so I…

    2 years ago

  • Posted a reply to "Multisite Blogs withing WordPress installtion", on the site WordPress Support Forums:
    By default, WordPress identifies itself in the HTML header, e.g. <meta name="generator" content="WordPress 3.3.1" />.

    2 years ago

  • Posted a reply to "Using www with the Main Site's URL", on the site WordPress Support Forums:
    I believe it's because WordPress Multisite relies on being able to rewrite the virtual URL…

    2 years ago

  • Posted a reply to "changed wordpress and domain urls. couldn 't login", on the site WordPress Support Forums:
    Have you changed domain and path for your site? Log in to main blog, go…

    2 years ago

  • Posted a reply to "Dois sites últilizando o mesmo conteudo de um só banco.", on the site WordPress Support Forums:
    Google translation: Two sites últilizando the same contents of a single bank. (1 post) Hello…

    2 years ago

  • Posted a reply to "[Plugin: BP Multi Network] Activity Tab Redirects to Home Tab in WP/BP Subsite", on the site WordPress Support Forums:
    This is a BuddyPress question, so probably best asked over there. This may help: http://codex.buddypress.org/getting-started/install-buddypress-on-a-secondary-blog/

    2 years ago

  • Posted a reply to "Best way to feed my sites", on the site WordPress Support Forums:
    You need the Multipost plugin, I think. http://wordpress.org/extend/plugins/multipost-mu/ Make sure your login has appropriate rights…

    2 years ago

  • Posted a reply to "404 error: sub-domain install", on the site WordPress Support Forums:
    I don't think you need to worry about blogs.dir being empty. That's where directories, identified…

    2 years ago