WordPress.org

Ready to get started?Download WordPress

Profiles

DFC005

Profile picture of DFC005
  • Member Since: July 10th, 2011
  • Created a topic, Facebook Comment importing, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "New Facebook page layout", on the site WordPress Support Forums:
    After a bit of testing, seems like an image approx 620x315 seems to work and…

    3 months ago

  • Posted a reply to "New Facebook page layout", on the site WordPress Support Forums:
    Nothing has changed for share design between current and upcoming page design.. Well something must…

    3 months ago

  • Posted a reply to "LinkedIn account keeps appearing", on the site WordPress Support Forums:
    Thanks!

    3 months ago

  • Posted a reply to "Auto-Import comments from Social Networks - not working", on the site WordPress Support Forums:
    OK, I was able to fix this issue (at least for now) by unchecking Enable…

    3 months ago

  • Posted a reply to "Auto-Import comments from Social Networks - not working", on the site WordPress Support Forums:
    Yup, nxs_hourly_event is running fine for me as well.

    3 months ago

  • Posted a reply to "New Facebook page layout", on the site WordPress Support Forums:
    The post labelled "OLD" in my image is the current way it's being shared. That…

    3 months ago

  • Created a topic, New Facebook page layout, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Auto-Import comments from Social Networks - not working", on the site WordPress Support Forums:
    I can confirm that Auto-Importing comments from social networks (Facebook) doesn't work for me either.…

    3 months ago

  • Posted a reply to "LinkedIn account keeps appearing", on the site WordPress Support Forums:
    I have sent you an export of the settings. Hope that helps!

    3 months ago

  • Posted a reply to "Response time very slow", on the site WordPress Support Forums:
    Well, this could be the problem... 2014-05-28 13:43:51 ThreeWP_Broadcast: Running save_post hook. 2014-05-28 13:43:51 ThreeWP_Broadcast:…

    3 months ago

  • Posted a reply to "Response time very slow", on the site WordPress Support Forums:
    With CloudFlare disabled, it takes approx 3 minutes before I get the "Post Updated" status.…

    3 months ago

  • Posted a reply to "Response time very slow", on the site WordPress Support Forums:
    Even with CloudFlare disabled it takes a LONG time. I do have a lot of…

    3 months ago

  • Created a topic, Response time very slow, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Force broadcast to blog", on the site WordPress Support Forums:
    Not to worry, just set some jquery in wp-admin to force the checking of the…

    3 months ago

  • Created a topic, Force broadcast to blog, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "LinkedIn account keeps appearing", on the site WordPress Support Forums:
    Glad to hear I'm not the only one. Has been driving me a bit bonkers…

    3 months ago

  • Posted a reply to "LinkedIn account keeps appearing", on the site WordPress Support Forums:
    I don't think that's it. The problem doesn't happen immediately. For instance, I'll delete the…

    4 months ago

  • Created a topic, LinkedIn account keeps appearing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "bbPress", on the site WordPress Support Forums:
    Hi mate, try this page: http://www.zerotackle.com/discussion/topic/future-australian-prop/

    10 months ago

  • Created a topic, bbPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shows mobile theme in Facebook's web browser on iPad", on the site WordPress Support Forums:
    I noticed the same problem tonight with my website. http://www.zerotackle.com

    1 year ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    Ahhhhh, it all makes sense now why my auto-posting isn't working. I'm logged in as…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    The changelog. That's generally what I read before installing. Great plugin by the way.

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Right, well that might need to be mentioned before everyone goes and updates.

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    OK, restored to previous version and all is well again.

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Trying that right now.

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Can't access wp-admin now after updating plugin.

    1 year ago

  • Posted a reply to "does not post since last update", on the site WordPress Support Forums:
    And now I must come in here, tail between my legs and apologize. Seems it…

    1 year ago

  • Posted a reply to "posts on Facebook dont display", on the site WordPress Support Forums:
    And now I must come in here, tail between my legs and apologize. Seems it…

    1 year ago

  • Posted a reply to "does not post since last update", on the site WordPress Support Forums:
    I'm losing HUGE amounts of traffic right now due to this bug. Is there an…

    1 year ago

  • Posted a reply to "does not post since last update", on the site WordPress Support Forums:
    I'm now getting sporadic auto posting. Sometimes it works, other times it doesn't. I'm also…

    1 year ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    I'm now getting sporadic auto posting. Sometimes it works, other times it doesn't. I'm also…

    1 year ago

  • Posted a reply to "posts on Facebook dont display", on the site WordPress Support Forums:
    I'm getting the same issue. Nothing has changed apart from 2-3 updates for the plugin…

    1 year ago

  • Posted a reply to "does not post since last update", on the site WordPress Support Forums:
    Apologies. First two posts this morning DID NOT auto post. But since then, all has…

    1 year ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    Phew, glad I'm not the only one. Doesn't auto-post to Twitter or Facebook for me.

    1 year ago

  • Posted a reply to "Vers. 2.7.11 not Autoposting to any of the networks", on the site WordPress Support Forums:
    I'm still experiencing the issue even with 2.7.12.

    1 year ago

  • Posted a reply to "does not post since last update", on the site WordPress Support Forums:
    Not fixed for me either. Updated to latest version an hour ago and still have…

    1 year ago

  • Posted a reply to "Changing image size posted in facebook", on the site WordPress Support Forums:
    Is this still the case? I just tried doing an Image Post for the first…

    1 year ago

  • Posted a reply to "Feature Request: Upload child images to CDN", on the site WordPress Support Forums:
    Thoughts? W3 Total Cache is used by a LOT of people. Think this would be…

    1 year ago

  • Posted a reply to "[Plugin: W3 Total Cache] Trigger upload image to CDN?", on the site WordPress Support Forums:
    Sorry to drag up an old thread but have just tried the above code and…

    2 years ago

  • Created a topic, Feature Request: Upload child images to CDN, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Disabling W3C for a standalone forum", on the site WordPress Support Forums:
    I'm also interested in this.

    2 years ago

  • Created a topic, Flag comment for moderation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: ThreeWP Broadcast] Broadcast ALL posts from subsite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Simple plugin to auto post to Google+ ?", on the site WordPress Support Forums:
    I'm also looking for this!

    3 years ago

  • Posted a reply to "File upload stopped by extension.", on the site WordPress Support Forums:
    OK, just for the record I need to add this to my .htaccess in the…

    3 years ago

  • Posted a reply to "File upload stopped by extension.", on the site WordPress Support Forums:
    Hosting provider has said nothing has been updated on the server for at least two…

    3 years ago

  • Posted a reply to "File upload stopped by extension.", on the site WordPress Support Forums:
    Just a jpg. It was working fine yesterday and has stopped today.

    3 years ago

  • Created a topic, File upload stopped by extension., on the site WordPress Support Forums

    3 years ago