WordPress.org

Ready to get started?Download WordPress

Profiles

devrimg

Profile picture of devrimg
  • Member Since: March 20th, 2012
  • Find me on:

  • Created a topic, Htaccess, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Snapwire Free Theme help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Button Problems", on the site WordPress Support Forums:
    Anyone ? I cannot upload a picture to a post, use HTML mode and add…

    2 years ago

  • Posted a reply to "Button Problems", on the site WordPress Support Forums:
    All working fine.. Just the two within a post.

    2 years ago

  • Created a topic, Button Problems, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Front-End Users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All Images Suddenly Vanished", on the site WordPress Support Forums:
    Your very much welcome. I'm not a Christian though so I don't celebrate Christmas. But…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    OK, I don't know how, but maybe because I deleted and re uploaded everything 100…

    2 years ago

  • Posted a reply to "All Images Suddenly Vanished", on the site WordPress Support Forums:
    I don't think this is a theme related question Andrew. Are you using CPanel? -…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    Nothing is changing. What else should I do :S

    2 years ago

  • Posted a reply to "Locked out of my site!!! Help!", on the site WordPress Support Forums:
    Yes :) File Transfer Protocol. Download a FTP program if you already don't have one,…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    So as I upgraded to 3.5 my database upgraded all the tables too? :S Ok,…

    2 years ago

  • Posted a reply to "HTTP Error on image upload after upgrade to 3.5", on the site WordPress Support Forums:
    Reupload media.php maybe? A fresh copy. (Keep a copy of your current one first.)

    2 years ago

  • Posted a reply to "Locked out of my site!!! Help!", on the site WordPress Support Forums:
    Just delete whatever it is. If its a just a php file, a theme or…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    Nope :) But I'll leave the database as it is. I've got a copy of…

    2 years ago

  • Posted a reply to "All Images Suddenly Vanished", on the site WordPress Support Forums:
    Do you still have the images on your server? If so, I believe it might…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    Plugins didn't help either. Any risk of loosing anything if I keep my database, my…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    Yes I did, still the same. Still blank. Im trying the plugins, removing them all,…

    2 years ago

  • Posted a reply to "HTTP Error on image upload after upgrade to 3.5", on the site WordPress Support Forums:
    I been recently having this issue too, and I usually upload images with resolution upto…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    - running the upgrade manually via wp-admin/upgrade.php I ment that line. I did the Re-upload…

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    Im using a premium theme called Rhea. I removed the theme, thats not the issue.

    2 years ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    None helped friend. By the way I cannot access my website so upgrading manually is…

    2 years ago

  • Posted a reply to "3.5 Menus Broke - Not A Code Guy AT ALL", on the site WordPress Support Forums:
    The only thing I can guess is that the theme could not be compatible with…

    2 years ago

  • Created a topic, Upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Page title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Local Avatars] Using this plugin in a front-end page.", on the site WordPress Support Forums:
    I had this working before but now it doesn't save an avatar. Front-end Users -…

    2 years ago

  • Created a topic, Can't login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does what it says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can I change the "by" line?", on the site WordPress Support Forums:
    You have to edit all theme files that displays it. E.g. single.php, blog.php, category.php etc...

    2 years ago

  • Posted a reply to "Problem with content", on the site WordPress Support Forums:
    Yes, confirmed unfortunately! I don't trust the plugins anymore.

    2 years ago

  • Posted a reply to "Problem with content", on the site WordPress Support Forums:
    I want to cry! Quick question, if I import my content and upload my wp-content/uploads…

    2 years ago

  • Posted a reply to "Problem with content", on the site WordPress Support Forums:
    I know where your going, I don't want to think (!) that my database is…

    2 years ago

  • Posted a reply to "Problem with content", on the site WordPress Support Forums:
    Don't know didn't try that. But what use is that going to be? I don't…

    2 years ago

  • Created a topic, Problem with content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [hide Login], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lost all posts and pages", on the site WordPress Support Forums:
    All I had to do was 'repair database' option on cpanel :) Thank you for…

    2 years ago

  • Posted a reply to "Lost all posts and pages", on the site WordPress Support Forums:
    Thanks, I contacted them... What do you think the problem is with the dabatase ?

    2 years ago

  • Posted a reply to "Lost all posts and pages", on the site WordPress Support Forums:
    I don't have one im not sure if the host have one... I don't get…

    2 years ago

  • Posted a reply to "Lost all posts and pages", on the site WordPress Support Forums:
    http://www.idpturkey.net

    2 years ago

  • Posted a reply to "Lost all posts and pages", on the site WordPress Support Forums:
    I tried everything. Its still the same. It also shows the amount of posts per…

    2 years ago

  • Created a topic, Lost all posts and pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ghost!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Login & WP Admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Logo too big", on the site WordPress Support Forums:
    Right click on your logo on Firefox and 'Inspect Element'. It probably will be named…

    2 years ago

  • Posted a reply to "Logging out problem", on the site WordPress Support Forums:
    Ok now I can't log in. wp-login plain white screen. :S

    2 years ago

  • Created a topic, Logging out problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Getting a "General 0" Error?", on the site WordPress Support Forums:
    I haven't installed any plugins, the error occurs because the post is too long... :S

    2 years ago

  • Posted a reply to "Getting a "General 0" Error?", on the site WordPress Support Forums:
    I get this is well sometimes for having 2 different plugins for the same job..…

    2 years ago

  • Created a topic, [Plugin: User Avatar] bbpress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Breadcrumbs mix up with bbpress integration", on the site WordPress Support Forums:
    anyone ?

    2 years ago