WordPress.org

Ready to get started?Download WordPress

Profiles

dev93

Profile picture of dev93
  • Member Since: October 11th, 2007
  • Created a topic, Old wordpress site to new domain to get stories, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "3.2 auto-update goes to File Not Found", on the site WordPress Support Forums:
    Thanks Tim, 1. Login to WP dashboard for http://intheknowtraveler.com 2. Backup files using ftp and…

    3 years ago

  • Created a topic, 3.2 auto-update goes to File Not Found, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot auto-update wordpress or plugins", on the site WordPress Support Forums:
    Anybody out there?

    3 years ago

  • Created a topic, Cannot auto-update wordpress or plugins, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress.com Stats] WP Stats won't allow to change my API key, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Regenerate Thumbnails] CPU usage", on the site WordPress Support Forums:
    Thanks Alex, I will try playing with it on a smaller site first. Best, devin

    4 years ago

  • Created a topic, [Plugin: Regenerate Thumbnails] CPU usage, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Menu items drop below the fold, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Theme not pulling in category stories in sidebar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Theme change confusion. Any help is appreciated", on the site WordPress Support Forums:
    Thank you so much. This is a great starting point for me. Best, devin

    4 years ago

  • Posted a reply to "Theme change confusion. Any help is appreciated", on the site WordPress Support Forums:
    Thanks macmanx I have done this, but nothing matches up. All the navigation seems thrown…

    4 years ago

  • Created a topic, Theme change confusion. Any help is appreciated, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Absolute / Relative path for images", on the site WordPress Support Forums:
    Thanks all, I appreciate the help here. Unfortunately, what if you do not know how…

    4 years ago

  • Posted a reply to "Odd Permalink Problem updating only some pages", on the site WordPress Support Forums:
    Thank you esmi, Fortunately, I have a designer who hopefully can help with this. Best,…

    4 years ago

  • Posted a reply to "Odd Permalink Problem updating only some pages", on the site WordPress Support Forums:
    Thank you very much, esmi, I will look into this. Are there any instructions to…

    4 years ago

  • Posted a reply to "Odd Permalink Problem updating only some pages", on the site WordPress Support Forums:
    Hi esmi, Sadly, the link is mostly working but there are a number of graphics…

    4 years ago

  • Posted a reply to "Odd Permalink Problem updating only some pages", on the site WordPress Support Forums:
    After updating all the plugins, now all of the pages are not working

    4 years ago

  • Created a topic, Odd Permalink Problem updating only some pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, When I install a plugin my dashboard goes "error 404", on the site WordPress Support Forums

    5 years ago

  • Created a topic, upgrading database to v5.0.81... HELP!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upload Image Was working, Now It Is Not", on the site WordPress Support Forums:
    I am not having the same problem as well. The thumbnail photo is no longer…

    7 years ago