WordPress.org

Ready to get started?Download WordPress

Profiles

Destillator

Profile picture of Destillator
  • Member Since: September 22nd, 2010
  • Created a topic, Twitter/Facebook sharing bug on iPad & iPhone?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Plugin directory name change error", on the site WordPress Support Forums:
    I had the same issue, this occured with a renamed wp-content folder. Setting the following…

    7 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wp-content hardcoded, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: CleanerPress] Will the work in multi site?", on the site WordPress Support Forums:
    Definitely +1 for Multi-Site! The css-combiner doesn't seem to work there. :/

    1 year ago

  • Posted a reply to "[Plugin: Theme My Login] TML: Loop issue on home?", on the site WordPress Support Forums:
    Just a heads up: version 6.2.3 (Fix static front page bug) fixes the above problem.…

    2 years ago

  • Created a topic, [Plugin: Tweet Blender] wp-content dependency?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Visual Editor Biography] missing P tags", on the site WordPress Support Forums:
    Thanks for this tip! It helped me a lot. Maybe this should be placed as…

    2 years ago

  • Posted a reply to "[Plugin: Theme My Login] TML: Loop issue on home?", on the site WordPress Support Forums:
    I just installed Theme My Login 6.2.2. and the problem ist still there. I was…

    2 years ago

  • Posted a reply to "[Plugin: Theme My Login] TML: Loop issue on home?", on the site WordPress Support Forums:
    The loop checks for different states, such as the user being logged in, has the…

    2 years ago

  • Created a topic, [Plugin: Theme My Login] TML: Loop issue on home?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Voting & Multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] its not compatible with "Dynamic To Top" ! :(", on the site WordPress Support Forums:
    Good to know the cause of this problem! I've reported it a couple of months…

    2 years ago

  • Posted a reply to "[Plugin: MimeTypes Link Icons] Mime Type Link Images and Firefox 3.6.25 under Windows 7", on the site WordPress Support Forums:
    Hi Eagerterrier, I've installed the latest version of the plugin. I've also upgraded my browser…

    2 years ago

  • Posted a reply to "[Plugin: MimeTypes Link Icons] Mime Type Link Images and Firefox 3.6.25 under Windows 7", on the site WordPress Support Forums:
    Hi Eagerterrier, the Mime Type Link Images version is 2.1.1 and the WordPress version is…

    3 years ago

  • Posted a reply to "[Plugin: Dynamic "To Top" Plugin] Button disappears in WP 3.3", on the site WordPress Support Forums:
    Any idea on this? Some hints or tips would be greatly appreciated.

    3 years ago

  • Created a topic, [Plugin: MimeTypes Link Icons] Mime Type Link Images and Firefox 3.6.25 under Windows 7, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Dynamic "To Top" Plugin] Button disappears in WP 3.3", on the site WordPress Support Forums:
    Hi Matt, I figured it out; when the plugin "Easy FancyBox (http://wordpress.org/extend/plugins/easy-fancybox/)" is activated the…

    3 years ago

  • Posted a reply to "[Plugin: Dynamic "To Top" Plugin] Button disappears in WP 3.3", on the site WordPress Support Forums:
    Hi Matt, that is clear to me. The settings are looking good on the backend,…

    3 years ago

  • Created a topic, [Plugin: Dynamic "To Top" Plugin] Button disappears in WP 3.3, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Autochimp Error Code: 232, Message: There is no record of ..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Tag Gallery] Sorting of images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Register Plus Redux emails wrong password", on the site WordPress Support Forums:
    Hi, maybe "Peter's Login Redirect" plugin can help you with the redirect-issue? You can find…

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Translate error and confirmation message", on the site WordPress Support Forums:
    Thanks for the clarification!

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Translate error and confirmation message", on the site WordPress Support Forums:
    My language problem is solved by Pantaluna thanks to this post: http://wordpress.org/support/topic/plugin-mailchimp-list-subscribe-form-wrong-language-in-the-signup-widget It seems that…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    Ok, this is weird. I've replaced your version of the mailchimp.php file with the original…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    Tricky indeed! I'm running WP3, so I've changed the language back to "nl" and copied…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    Thanks for the tips! Getting there... In wp-config.php the language was defined as "define ('WPLANG',…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    You're welcome. Your modified source file doesn't fix my problem, unfortunately. I've no idea where…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    Nope, not for me. I've deleted and re-installed the plugin to be absolutely sure. When…

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Wrong language in the Signup widget!", on the site WordPress Support Forums:
    Anyone? Exact the same problem here.

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Translate error and confirmation message", on the site WordPress Support Forums:
    I have similar problems with the Mailchimp plugin 1.2.1 and a dutch WP installation. The…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to envoke a lightbox gallery with just one thumbnail", on the site WordPress Support Forums:
    That sounds like a good idea. Does your gallery show the thumbnail in IE8?

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to envoke a lightbox gallery with just one thumbnail", on the site WordPress Support Forums:
    Yep, on a single page. But you have to use separate gallery-tags such as [nggallery…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to envoke a lightbox gallery with just one thumbnail", on the site WordPress Support Forums:
    Yes, I'm using it this way. Just make your individual galleries and link to them…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to envoke a lightbox gallery with just one thumbnail", on the site WordPress Support Forums:
    This is just what I needed! Unfortunately, it doesn't display the thumbnail in IE8. Has…

    4 years ago