WordPress.org

Ready to get started?Download WordPress

Profiles

designrox

Profile picture of designrox
  • Member Since: July 30th, 2012
  • Posted a reply to "Site is caught in a loop: No Update Required Your WordPress database is alread", on the site WordPress Support Forums:
    Thanks for your help. I actually contacted my host and they were able to find…

    5 months ago

  • Posted a reply to "Changing a link", on the site WordPress Support Forums:
    It really depends on your theme. The area that controls the header would be the…

    5 months ago

  • Created a topic, Site is caught in a loop: No Update Required Your WordPress database is alread, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Form is sending fine but I do not receive a sent confirmation, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress is in Own Directory - Google indexing directory but DO NOT want it to", on the site WordPress Support Forums:
    That is what I followed to place wordpress in its own directory. Am I missing…

    10 months ago

  • Created a topic, WordPress is in Own Directory - Google indexing directory but DO NOT want it to, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Form is sending fine but I do not receive a sent confirmation", on the site WordPress Support Forums:
    Also, if you look at my other 2 form pages, my footer appears but on…

    10 months ago

  • Created a topic, Form is sending fine but I do not receive a sent confirmation, on the site WordPress Support Forums

    10 months ago

  • Created a topic, "blog" is not showing up in permalink and title shows up twice, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "I want to hide the author meta in my posts", on the site WordPress Support Forums:
    Thank you both! I found the php file (it was called post-meta.php) and edited it…

    11 months ago

  • Created a topic, I want to hide the author meta in my posts, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Contact form 7 - File Button Not showing up, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How do I get my RSS feed title to not link back to the RSS page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Create wordpress sites locally or live", on the site WordPress Support Forums:
    Thanks so much for your help!

    1 year ago

  • Posted a reply to "When moving a wordpress site to another host, do you create a same name database", on the site WordPress Support Forums:
    Thanks so much for your help!

    1 year ago

  • Posted a reply to "Can I use my portfolio posts as a blog post", on the site WordPress Support Forums:
    I have, but they want to charge a fee to tell me how to do…

    1 year ago

  • Posted a reply to "Please recommend a social media widget/plugin for side of page?", on the site WordPress Support Forums:
    Nevermind. I found one that works.

    1 year ago

  • Created a topic, Please recommend a social media widget/plugin for side of page?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgraded to version 3.4, now form color in one field is wrong", on the site WordPress Support Forums:
    Nevermind all. I found the answer on this post: http://wordpress.org/support/topic/plugin-contact-form-7-style-of-on-field-different?replies=6 The only thing I did…

    1 year ago

  • Posted a reply to "Email Box is Way Too Long", on the site WordPress Support Forums:
    Actually, check this post: http://wordpress.org/support/topic/plugin-contact-form-7-style-of-on-field-different?replies=6 I did what was suggested and it worked for my…

    1 year ago

  • Posted a reply to "Email Box is Way Too Long", on the site WordPress Support Forums:
    Woah! My email line appears shorter than the rest and the css styles aren't being…

    1 year ago

  • Created a topic, Upgraded to version 3.4, now form color in one field is wrong, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can I use my portfolio posts as a blog post", on the site WordPress Support Forums:
    Anyone? Please help.

    1 year ago

  • Posted a reply to "When moving a wordpress site to another host, do you create a same name database", on the site WordPress Support Forums:
    Great, Thanks so much for your help! I kind of guessed that if I made…

    1 year ago

  • Posted a reply to "Create wordpress sites locally or live", on the site WordPress Support Forums:
    Yea, I hear you. That is my preference as well. But I have encountered some…

    1 year ago

  • Posted a reply to "Create wordpress sites locally or live", on the site WordPress Support Forums:
    Would you still say this to be your preference when building on a separate domain…

    1 year ago

  • Created a topic, Create wordpress sites locally or live, on the site WordPress Support Forums

    1 year ago

  • Created a topic, When moving a wordpress site to another host, do you create a same name database, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I use my portfolio posts as a blog post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I'm getting an error when I do a SEO check, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    So how do I get help for this issue?

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    A demo account like an additional admin? Do you need access to ftp or the…

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    It should look like this: http://postimage.org/image/lcstbkg4p/

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    You can see on the correct one that I was logged into the dashboard with…

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    Sorry, this is the link: http://postimage.org/gallery/p6823ey/d7ea1f05/

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    These are the links to the images: [url=http://postimage.org/image/ravqt3rsp/][img]http://s12.postimage.org/ravqt3rsp/correct_but_not_shifted.png[/img][/url] [url=http://postimage.org/image/q9vi3zat5/][img]http://s12.postimage.org/q9vi3zat5/incorrect_but_shifted.png[/img][/url] They are named correctly. So one…

    1 year ago

  • Posted a reply to "My site is displaying 2 different kinds of home pages", on the site WordPress Support Forums:
    Sure. I was trying to but didn't see an upload link for pics? Where do…

    1 year ago

  • Created a topic, My site is displaying 2 different kinds of home pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I need a widget that will cycle my recent posts. Is there one that you like?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to add an overlay image over an embedded video in my webly theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not receiving emails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I am not receiving form results., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email not sending even though I get a green submission box", on the site WordPress Support Forums:
    @biswajeet I just checked my general settings in wordpress and my ip is already listed…

    2 years ago

  • Posted a reply to "Having trouble with uploaded theme forest theme", on the site WordPress Support Forums:
    No problem. I thought when you purchased a theme that it came exactly as it…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Contact Form not sending mail", on the site WordPress Support Forums:
    @sooooophi I tried what you mentioned but that didn't work for me. My forms still…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email not sending even though I get a green submission box", on the site WordPress Support Forums:
    @biswajeet I have to use the ip for now because we have a splash page…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email not sending even though I get a green submission box", on the site WordPress Support Forums:
    I see this as your answer on the faq: Showing the green border message means…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Contact Form not sending mail", on the site WordPress Support Forums:
    I tried all of these things and my form still does not work. Someone please…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Can't get Acceptance validation to work", on the site WordPress Support Forums:
    Did you try generating the acceptance code? That's what I did and my acceptance checkbox…

    2 years ago

  • Posted a reply to "Contact Form 7 NOT WORKING", on the site WordPress Support Forums:
    I am having the same issue. I hope one of us gets an answer soon.

    2 years ago