WordPress.org

Ready to get started?Download WordPress

Profiles

designophobia

Profile picture of designophobia
  • Member Since: September 19th, 2008
  • Find me on:

  • Posted a reply to "Hidden Fields Not Displaying Contant in Emails", on the site WordPress Support Forums:
    I'm having the same problem. I'm using WordPress multisite v3.4.2 and Contact Form 7 v3.3.1…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Comments] Comment form not showing", on the site WordPress Support Forums:
    OK, the comment form is displaying now. Is commenting only allowed on the gallery and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Comments] Comment form not showing", on the site WordPress Support Forums:
    I still can't get the comment form to show after updating to Version 0.1.2.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails displaying incorrectly", on the site WordPress Support Forums:
    Found the answer I needed from NativePaul on this post. It fixed my display issue.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Comments] Comment form not showing", on the site WordPress Support Forums:
    Is the custumization of the nggallery folder necessary or optional? I thought it was optional…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails displaying incorrectly", on the site WordPress Support Forums:
    OK, when I hit compatibility view in IE8, it diplays properly.

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery Comments] Comment form not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails displaying incorrectly", on the site WordPress Support Forums:
    I'm having the same problem. I have a customized version of the Twenty Eleven theme.…

    3 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    I think I found the solution. I Googled "pre_get_posts register_nav_menus" and one of the results…

    4 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    Thanks for the help. When WP E-Commerce plugin is activated I get alot of errors.…

    4 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    I'm having the same problem that "ecken" described. When using this code, my custom menu…

    4 years ago

  • Posted a reply to "WP Nav Menu Dissapears in Category Pages!", on the site WordPress Support Forums:
    Well I found my problem, but fixing it causes another problem. I have a custom…

    4 years ago

  • Posted a reply to "WP Nav Menu Dissapears in Category Pages!", on the site WordPress Support Forums:
    I'm having the same problem. Here's my setup: I'm using a hacked version of Twenty…

    4 years ago

  • Posted a reply to "Random posts Without repeating them", on the site WordPress Support Forums:
    I also need a fix for the repeating posts. Any solutions yet?

    4 years ago

  • Posted a reply to "<?php $tag = wp_tag_cloud('format=array' );?> Splitting the array into lists?", on the site WordPress Support Forums:
    How would you do this with a custom taxonomy? I currently have: <?php wp_tag_cloud( array(…

    5 years ago

  • Posted a reply to "Taxonomy term descriptions in below post content", on the site WordPress Support Forums:
    I have the following code: <?php $terms = get_the_terms( $post->ID , 'people' ); if($terms) {…

    5 years ago

  • Replied to topic in the WPMU forums, MuTags and permalinks to blogs

    6 years ago

  • Replied to topic in the WPMU forums, MuTags - another solution for site wide tags

    6 years ago

  • Replied to topic in the WPMU forums, MuTags and permalinks to blogs

    6 years ago