WordPress.org

Ready to get started?Download WordPress

Profiles

designoahu

Profile picture of designoahu
  • Member Since: January 17th, 2007
  • Posted a reply to "[UPDATE Error]wp-includes/query.php array line 2390", on the site WordPress Support Forums:
    Hotfix didn't work for me, but Daya's code did. Thank you Daya!

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Access Gallery Images from Album Template", on the site WordPress Support Forums:
    I was able to figure it out. If anyone is looking to do this, here…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Access Gallery Images from Album Template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How can I give the default search widget a style?", on the site WordPress Support Forums:
    Hello Nate451, A better approach is to override the search widget in your themes functions.php…

    7 years ago

  • Created a topic, Beer Theme Announcement, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Yahoo Error", on the site WordPress Support Forums:
    I received a Yahoo error as well. I have WP 2.3.1 and Google XML Sitemaps…

    7 years ago

  • Posted a reply to "widget config problem", on the site WordPress Support Forums:
    Doesn't seem to be a browser issue as I also tried Internet Explorer and Firefox…

    7 years ago

  • Posted a reply to "WordPress 2.2.1", on the site WordPress Support Forums:
    I see. Thank you for clearing that up MichaelH!

    7 years ago

  • Posted a reply to "College newspaper site powered by WP", on the site WordPress Support Forums:
    Great job on your newspaper website. It really shows that wordpress can be used for…

    7 years ago

  • Created a topic, widget config problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WordPress 2.2.1", on the site WordPress Support Forums:
    I received the message that there is no upgrade available after replacing the files with…

    7 years ago

  • Replied to topic in the WPMU forums, please help me with my serveralias

    7 years ago

  • Replied to topic in the WPMU forums, please help me with my serveralias

    7 years ago

  • Started topic in the WPMU forums, please help me with my serveralias

    7 years ago

  • Posted a reply to "Rich text editor...gone?", on the site WordPress Support Forums:
    Also, this is occurring in Windows XP FF2 and IE6. Also, other wordpress installs on…

    7 years ago

  • Posted a reply to "Rich text editor...gone?", on the site WordPress Support Forums:
    In my case I have checked to make sure that my preferences do in fact…

    7 years ago

  • Posted a reply to "Rich text editor...gone?", on the site WordPress Support Forums:
    I am having the same issue as well. I tried markerjoel's fix, reinstalling tinymce, and…

    7 years ago

  • Posted a reply to "Rich Text editor gone.... tried it all(?) to resolve...", on the site WordPress Support Forums:
    I am getting the same issue as well. I recently upgraded to version 2.1 and…

    7 years ago