WordPress.org

Ready to get started?Download WordPress

Profiles

dennis8

Profile picture of dennis8
  • Member Since: December 17th, 2009
  • Find me on:

  • Posted a reply to "Display comments in categories?", on the site WordPress Support Forums:
    Ok, let me paste only the viral part of the code. In the original index.php…

    3 years ago

  • Created a topic, Display comments in categories?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Why does W3 cache the ebay feeds on my site?", on the site WordPress Support Forums:
    Thanks for pointing this out, Frederick. In what template file at what line do I…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Why does W3 cache the ebay feeds on my site?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "I need a specific link cloaking plugin", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, I need a specific link cloaking plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] OK to remove the following from W3 entries in htaccess?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Combined JS loads twice, one gets cancelled?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] The way W3 handles htaccess, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Internal errors - htaccess mess?", on the site WordPress Support Forums:
    Thanks for the reply, James. I can rule out my theme because these 500 errors…

    4 years ago

  • Created a topic, Internal errors - htaccess mess?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] htaccess and W3?", on the site WordPress Support Forums:
    In the original htaccess the huge blank space is between the last redirect and the…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] htaccess and W3?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3 messing up my htaccess?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Compatible with eAccelerator?", on the site WordPress Support Forums:
    Do you mean older version of eAccelerator or of W3 plugin?

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Compatible with eAccelerator?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Posts not showing in Collapsing Categories & other errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Javaman, hijacking a thread is not very nice. I dont appreciate it. Just have a…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error: Comments are closed", on the site WordPress Support Forums:
    I just checked your site and noticed a few things. On a single post page…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error: Comments are closed", on the site WordPress Support Forums:
    When you disable any of the caching types comments work normally? I just went through…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Error: Comments are closed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Thanks for your input, c3m. There was a bug in version 0.9.1.1 with the minify…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Ok but i dont understand how these things have to do with my header image?…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    I know that but I dont understand the template settings the help wizard preselects. For…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Yes and no. Hostgator turned on mod_deflate this morning for my VPS though it still…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    So efkim says to embed them before </head> whereas c3mdigital says before </body>. What is…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    As I'm still familiarizing myself with the new version Im trying to figure out what…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Ok, an update. I just opened a ticket with hostgator and they denied that Im…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Thanks so much for the support guys! I'm not sure if I fully understand where…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Still having load time issues", on the site WordPress Support Forums:
    Ooops, youre right. The page that Im using as an example is: http://www.usbmemorysticks.net/lacie-key-flash-drives Here's the…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Still having load time issues, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problem with nofollow free plugin", on the site WordPress Support Forums:
    Hi sam, thanks for the alternatives but for now I would like to stick with…

    4 years ago

  • Created a topic, Problem with nofollow free plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Google cache not showing my images now?", on the site WordPress Support Forums:
    Well, I do have htaccess files in each gallery folder redirecting google image search from…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Google cache not showing my images now?", on the site WordPress Support Forums:
    Ok, I just submitted a bug report. If you need anything else, let me know.

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Google cache not showing my images now?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Images not showing up", on the site WordPress Support Forums:
    No worries, frederick. I replaced these incomplete url image paths with the complete ones and…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Images not showing up", on the site WordPress Support Forums:
    Actually, it doesnt go away...what the? Crap! Some subsequent pages show the image icons fine…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Images not showing up", on the site WordPress Support Forums:
    Yes. My best guess is that w3 has trouble with properly reading or caching the…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Images not showing up", on the site WordPress Support Forums:
    No, this is not CDN, everything is on my own website/server. The image urls I've…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Images not showing up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Still nofollow in comments with NOFF-plug in, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Robots Meta] Possible to noindex specific urls?", on the site WordPress Support Forums:
    Since I didnt get a response to this I resorted to using the URL removal…

    5 years ago

  • Posted a reply to "Problems with pasting in WYSIWYG", on the site WordPress Support Forums:
    Ok, at least part of the problem has resolved itself. The problem was that after…

    5 years ago

  • Posted a reply to "Nothing shows on first cystats page", on the site WordPress Support Forums:
    Ok, this has resolved itself. The problem was that after I had switched from a…

    5 years ago

  • Created a topic, Help! Post is not loading in edit mode, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problems with pasting in WYSIWYG", on the site WordPress Support Forums:
    Hello mished, thanks for your reply. I am using TinyMCE Advanced, sorry I didnt mention…

    5 years ago

  • Created a topic, Problems with pasting in WYSIWYG, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Nothing shows on first cystats page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Pages load very slow during cache generation", on the site WordPress Support Forums:
    Well, I guess the issue has become mute seeing that I just switched to a…

    5 years ago