WordPress.org

Ready to get started?Download WordPress

Profiles

Dennis16

Profile picture of Dennis16
  • Member Since: August 17th, 2013
  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    I did the first 2, yes. anything like FTP, PhPMyAdmin, etc. are too much for…

    3 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    yeah ok…anyone an idea what i can try next :(

    3 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    I asked my friend where she got the info from that there is a bug…

    3 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    Hi there, Thanks for the advise. I still have 0.5 GB space. Just checked with…

    3 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    Guys please help me, I can´t blog anymore :( So, if everything was deactivated it…

    3 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    Ok, I deactivated all plugins and the theme and it still doesn't work. The info…

    4 weeks ago

  • Posted a reply to "Photo upload doesn't work", on the site WordPress Support Forums:
    Hi jnhghy, Thanks a lot. Before I do all of this, I just got an…

    4 weeks ago

  • Created a topic, Photo upload doesn't work, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Guest authors function doesn´t work", on the site WordPress Support Forums:
    What? no, sorry. I have no idea about programming. thats why I use plugins, I…

    6 months ago

  • Created a topic, Guest authors function doesn´t work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Does not use first picture but randomly", on the site WordPress Support Forums:
    Hi Samuel, I researched a bit and without programming skills I am not keen to…

    7 months ago

  • Posted a reply to "Does not use first picture but randomly", on the site WordPress Support Forums:
    Oh no :( so i can´t make it unhappen? Does that even work without programming…

    7 months ago

  • Posted a reply to "Does not use first picture but randomly", on the site WordPress Support Forums:
    Wow, cool. That was fast, thanks! I updated. Anything else I have to do? The…

    7 months ago

  • Posted a reply to "Does not use first picture but randomly", on the site WordPress Support Forums:
    oh what a pity. thanks. is there any other plugin that does the same? I…

    7 months ago

  • Posted a reply to "Does not use first picture but randomly", on the site WordPress Support Forums:
    newest! 3.8

    7 months ago

  • Created a topic, Does not use first picture but randomly, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Change of Permalinks", on the site WordPress Support Forums:
    thats weird, i changed back and if you click the link it shows the titel…

    11 months ago

  • Posted a reply to "Change of Permalinks", on the site WordPress Support Forums:
    nope! just checked it out and destroyed many of my links. :( it doesnt work…

    11 months ago

  • Created a topic, Change of Permalinks, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    www.lookinforjonny.com

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    Thanks a lot for the help. btw wasnt the size, i had not a limitation.…

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    I asked my provider its 75 GB! ;) solved the problem, he does backups every…

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    hey, mmh its probably big, i dont know. 350 articles, each articles has 5-10 pictures.…

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    No, i tried to backup again, 2 hours ago, its still running it says this:…

    11 months ago

  • Posted a reply to "no link", on the site WordPress Support Forums:
    Sorry, what is JS?

    11 months ago

  • Created a topic, no link, on the site WordPress Support Forums

    11 months ago