WordPress.org

Ready to get started?Download WordPress

Profiles

Dennis1001

Profile picture of Dennis1001
  • Member Since: December 16th, 2011
  • Posted a reply to "Your plugin break my site! Gives me white page", on the site WordPress Support Forums:
    It's the only plugin I deactivated and got my site up again. I don't post…

    2 months ago

  • Created a topic, Your plugin break my site! Gives me white page, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Time saving and a TOP support., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "This web page is not available - localhost", on the site WordPress Support Forums:
    Everything is listed in both host and httpd-vhostconf but I did double check and found…

    5 months ago

  • Posted a reply to "This web page is not available - localhost", on the site WordPress Support Forums:
    Yes everything shows in DB and the site is listed in admin, it all looks…

    5 months ago

  • Created a topic, This web page is not available - localhost, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Thanks Stephen, I was able to access admin the next day without any issues, after…

    5 months ago

  • Created a topic, You do not have sufficient permissions to access this page., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cookies are blocked or not supported by your browser, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Admin menu Plugins gives me white page", on the site WordPress Support Forums:
    Found out I cannot access update.

    6 months ago

  • Created a topic, Admin menu Plugins gives me white page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "localhost fresh wpms, cannot login to subdomain ERROR: Cookies are blocked", on the site WordPress Support Forums:
    After looking into this again, when I click the link to my sub in admin…

    6 months ago

  • Created a topic, localhost fresh wpms, cannot login to subdomain ERROR: Cookies are blocked, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Cannot access sub on multisite - changed old single install to multisite", on the site WordPress Support Forums:
    I found the issue. When using cloudflare, a special plugin needs to be installed to…

    1 year ago

  • Posted a reply to "Cannot access sub on multisite - changed old single install to multisite", on the site WordPress Support Forums:
    I just found this post and wonder if this does matter at all? Just make…

    1 year ago

  • Posted a reply to "Cannot access sub on multisite - changed old single install to multisite", on the site WordPress Support Forums:
    It is a sub domains. The error is the same you'll get when the browser…

    1 year ago

  • Created a topic, Cannot access sub on multisite - changed old single install to multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: WP Autoresponder And Newsletter Plugin] Email confirm not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blog sub cat not returning posts, just Page cannot be found", on the site WordPress Support Forums:
    any idea how to fix this, anyone?

    3 years ago

  • Created a topic, Blog sub cat not returning posts, just Page cannot be found, on the site WordPress Support Forums

    3 years ago