WordPress.org

Ready to get started?Download WordPress

Profiles

denkfabriq

Profile picture of denkfabriq
  • Member Since: February 25th, 2008
  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Thank you Manuel, I am back to business :-)

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    The foul piece was the "wp-options" in the database...

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    OK. Now I am doing it the hard way :-) I installed everything new another…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    I used the yigg wordpress plugin 1.0. I downloaded it here: http://www.yigg.de/hilfe?show=wpplugin To make all…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Sorry, I did not answer the question "do static pages display". Well, I tried the…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    OK: The "blog" (denkfabriq.de/blog) is a wordpress installation and the "denkfabriq.de" is another wordpress installation…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    the index.php points to wp-blogheader which points to wp-config.php ... where do I edit or…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    wow! and how do I make the page not redirect to itself?

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Just to remind: All that started after I installed a plugin (yigg wordpress plugin) that…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Well in fact, there is nothing http accessible any more. As I said, the Blog-file…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Just found that piece of information, so most likely it is NOT the database...: "A…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Well, thank you but denkfabriq/blog is another install that has nothing to do with "denkfabriq.de"…

    6 years ago

  • Posted a reply to "White Screen of Doom!", on the site WordPress Support Forums:
    @ evenglen: I have the same problem. Did you work it out somehow? http://wordpress.org/support/topic/158524?replies=5#post-698543

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    I am thinking and thinking - maybe it really does have to do something with…

    6 years ago

  • Posted a reply to "ALL Blank! Everything gone!", on the site WordPress Support Forums:
    Thank you for your help dnusim... It's like a nightmare - nothing works!?! Never experienced…

    6 years ago

  • Created a topic, ALL Blank! Everything gone!, on the site WordPress Support Forums

    6 years ago