WordPress.org

Ready to get started?Download WordPress

Profiles

deltaskelta

Profile picture of deltaskelta
  • Member Since: July 27th, 2012
  • Created a topic, new theme will not resize images, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    htaccess123 was the problem, I suspect it was some tech guy at my host who…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    renaming the .htaccess file fixed the problem. I am sure it must have been my…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    I think it is probably a theme or a plugin that made a change to…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    I am fairly certain it is coming from these scripts: http://loading-resource.com/data.geo.php?callback=window.__geo.getData http://cdncache3-a.akamaihd.net/loaders/1032/l.js?aoi=1311798366&pid=1032&zoneid=62862 but I have…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    I have not figured out the problem, and it has actually gotten worse. I never…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    UPDATE: talking to my host support, they saw the links as well, and they are…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    thanks for the reply. No I do not know what that is, and i definitely…

    2 years ago

  • Posted a reply to "any way to disable metas on single posts?", on the site WordPress Support Forums:
    this actually did not work the way I was wanting, it only took away the…

    2 years ago

  • Created a topic, any way to disable metas on single posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    no luck. I am running out of ideas, I don't know why all my machines…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    ok, I have just tried changing the theme to completely legitimate ones which came with…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    Ok it is now on all browsers on my windows machine as well. Note that…

    2 years ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    also another reason why I think it is coming from somewhere within mt wordpress site…

    2 years ago

  • Created a topic, wordpress plugin showing text-enhance links?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "rss not updating", on the site WordPress Support Forums:
    sorry, my site is http://www.radbrains.com

    2 years ago

  • Created a topic, rss not updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "change the read more button", on the site WordPress Support Forums:
    ok, thanks. And what if I wanted to change other things about it...like what it…

    2 years ago

  • Created a topic, change the read more button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "single post page is displaying pictures differently", on the site WordPress Support Forums:
    Thanks for the response, I was playing around with the backend settings, and I switched…

    2 years ago

  • Created a topic, single post page is displaying pictures differently, on the site WordPress Support Forums

    2 years ago

  • Created a topic, make a minimum width for my theme?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, when I edit CSS some weird formatting happens..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "cannot figure out how to remove site title..", on the site WordPress Support Forums:
    nvm.. I foudn it. It was in another file called "part_header.php" the theme is called…

    2 years ago

  • Created a topic, cannot figure out how to remove site title.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wordstrap theme not showing posts right (formatting)?", on the site WordPress Support Forums:
    thanks

    2 years ago

  • Posted a reply to "wordstrap theme not showing posts right (formatting)?", on the site WordPress Support Forums:
    <?php // Display content or excerpt if (is_single() OR is_page()) the_content(); else the_excerpt(); I found…

    2 years ago

  • Created a topic, wordstrap theme not showing posts right (formatting)?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, why do intrapost links show as comments?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "problem with a download link in my site", on the site WordPress Support Forums:
    that was it, thank you. I just posted it as an .xlsx to avoid changin…

    2 years ago

  • Posted a reply to "Mantra theme went wrong somewhere", on the site WordPress Support Forums:
    alchymyth, thanks for the reply, that was the problem as I was trying to comment…

    2 years ago

  • Created a topic, problem with a download link in my site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Mantra theme went wrong somewhere", on the site WordPress Support Forums:
    solved: it was all in mantra settings. Stupid old me missed it and almost messed…

    2 years ago

  • Posted a reply to "Mantra theme went wrong somewhere", on the site WordPress Support Forums:
    Problem, semi-solved. I was editing out the code for the radbrains site title in the…

    2 years ago

  • Created a topic, Mantra theme went wrong somewhere, on the site WordPress Support Forums

    2 years ago

  • Created a topic, quick header mod, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    I wasn't able to get either of those to work, he even mentions in his…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    yes, change the size of the header as in the dimensions, not making it an…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    Op was asking about changing dimensions, I am the last poster asking about changing the…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    Hello krishna, I checked the link you provided, but it only says how to get…

    2 years ago

  • Posted a reply to "[Theme: Catch Box] Changing the Widget and header background color in catch box", on the site WordPress Support Forums:
    Hi sakin, is there a way to change the background image of the header without…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    ok but how does this resolve my initial question of the header issue?

    2 years ago

  • Posted a reply to "why is wordpress loading pictures like this?", on the site WordPress Support Forums:
    SOLVED: Had to hit link URL when inserting image, thanks anyway

    2 years ago

  • Created a topic, why is wordpress loading pictures like this?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    and then why do you assume it is the theme instead of the hosting I…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    also, I just got 1.74 seconds on that test. It must have just been a…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    its just slow hosting, bad choice on my part.. Nothing to do with the installation…

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    what is wrong with it besides the columns being different widths?

    2 years ago

  • Posted a reply to "Hi guys, quick template question, for a rusty designer", on the site WordPress Support Forums:
    no, my version says 1.0.9 just like on the page you posted. I actually downloaded…

    2 years ago

  • Created a topic, Hi guys, quick template question, for a rusty designer, on the site WordPress Support Forums

    2 years ago