WordPress.org

Ready to get started?Download WordPress

Profiles

dell80

Profile picture of dell80
  • Member Since: October 18th, 2008
  • Find me on:

  • Posted a reply to "Image editor broken in 2.9", on the site WordPress Support Forums:
    Was having this problem to finnaly figured out what was causing the issue for me…

    5 years ago

  • Posted a reply to "Intermittent Error establishing a database connection on my computer ONLY", on the site WordPress Support Forums:
    was having this same problem, then I tried on a different browser and no error,…

    5 years ago

  • Posted a reply to "What is the difference between "is_singular()" and "is_single()" ?", on the site WordPress Support Forums:
    is_single() returns true if any single post is being displayed is_singular() returns true when any…

    5 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Error When Upgrading", on the site WordPress Support Forums:
    same here

    5 years ago

  • Posted a reply to "[Plugin: Remove Stopwords From Slug] 404 error on old posts", on the site WordPress Support Forums:
    I had this same problem, and wordpress did try to redirect but it redirected back…

    5 years ago

  • Posted a reply to "WP-OpenId not working with myopenid.com", on the site WordPress Support Forums:
    I was actually able to sole this problem a moment ago, maybe it's due to…

    6 years ago

  • Posted a reply to "WP-OpenId not working with myopenid.com", on the site WordPress Support Forums:
    I get pretty much the same error when I try to sign in associate myOpenID…

    6 years ago

  • Posted a reply to "Install on subdomain", on the site WordPress Support Forums:
    I set the wordpres address to mydomain.com/wordpress and the blog address to wordpress.mydomain.com, then installed…

    6 years ago

  • Posted a reply to "after upgrade: domain redirect causing endless loop", on the site WordPress Support Forums:
    I had a problem with redirects to, using wordpress 2.6 with a godaddy subdomain, thanks…

    6 years ago

  • Posted a reply to "URL Redirection from subdomain to category with Masking", on the site WordPress Support Forums:
    There should be a masking option for your subdomain in the options provided by your…

    6 years ago

  • Posted a reply to "Install on subdomain", on the site WordPress Support Forums:
    After unmasking my subdomain and changing the blog address to wordpress.mydomain.com, while leaving the wordpress…

    6 years ago

  • Posted a reply to "redirect doest work after 2.6 upgrade. htaccess problem", on the site WordPress Support Forums:
    any solution for this problem?

    6 years ago

  • Posted a reply to "Problems with subdomains and WP 2.6", on the site WordPress Support Forums:
    I think I'm having a similar problem. I have a subdomain wordpress.mysite.com which is mapped…

    6 years ago

  • Posted a reply to "Install on subdomain", on the site WordPress Support Forums:
    Would the issue be permalinks if the main index page isn't even showing up?

    6 years ago

  • Created a topic, Install on subdomain, on the site WordPress Support Forums

    6 years ago