WordPress.org

Ready to get started?Download WordPress

Profiles

delectual

Profile picture of delectual
  • Member Since: June 21st, 2007
  • Find me on:

  • Created a topic, Bloglovin button, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: TweetMeme Button] HELP!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Configuration panel gives a HTTP Error", on the site WordPress Support Forums:
    Deactivating the SexyBookmarks plugin fixed the problem for me!

    5 years ago

  • Posted a reply to "2.8 loading slow. Times out.", on the site WordPress Support Forums:
    I was having the same problem. No pages would load. I deleted all the cookies,…

    5 years ago

  • Posted a reply to "Upload new media crashing browser", on the site WordPress Support Forums:
    Good theory Teratoma. I had the same problem tonight and thanks to this thread, disabled…

    5 years ago

  • Posted a reply to "2.7 Missed schedule", on the site WordPress Support Forums:
    I am having the same problem. Good to know I'm not the only one. I…

    6 years ago

  • Posted a reply to "Scheduled Posts not Publishing and Not Appearing in Edit Posts List", on the site WordPress Support Forums:
    I am having the same problem. Good to know I'm not the only one. I…

    6 years ago

  • Posted a reply to "Missed Schedule", on the site WordPress Support Forums:
    I am having the same problem. I have 6 sites and it's only happening on…

    6 years ago

  • Posted a reply to "Post dated posts showing "missed schedule"", on the site WordPress Support Forums:
    I am having the same problem. Good to know I'm not the only one. I…

    6 years ago

  • Posted a reply to "Upload image - Error (wordpress2.2)", on the site WordPress Support Forums:
    I changed the attributes to 777 just to see if that would work, and it…

    7 years ago

  • Posted a reply to "Upload image error, maybe cgi/php problem.", on the site WordPress Support Forums:
    I had the same thing happen to me!!! I can't seem to fix it though...…

    7 years ago

  • Created a topic, Upload image - Error (wordpress2.2), on the site WordPress Support Forums

    7 years ago