WordPress.org

Ready to get started?Download WordPress

Profiles

defunctlife

Profile picture of defunctlife
  • Member Since: November 22nd, 2006
  • Find me on:

  • Created a topic, Compatibility with the mobile WordPress admin bar, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Change coupon error message using functions.php", on the site WordPress Support Forums:
    You can do it with a get text filter function custom_coupon_messages( $translated_text, $text, $text_domain )…

    2 months ago

  • Created a topic, Feature: Update filter, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sidebars gone from frontend after upgrade", on the site WordPress Support Forums:
    Oh sorry, Joachim. I thought I posted a follow up of me figuring that out.…

    8 months ago

  • Posted a reply to "Sidebars gone from frontend after upgrade", on the site WordPress Support Forums:
    Further troubleshooting shows that in my condition group if I have: Page Templates: - Programs…

    8 months ago

  • Created a topic, Sidebars gone from frontend after upgrade, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Media list not displaying in dashboard", on the site WordPress Support Forums:
    Sorry, there wasn't actually a problem. I had added all the available videos in the…

    1 year ago

  • Created a topic, Media list not displaying in dashboard, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Renaming pages does not show up in the "move page" window", on the site WordPress Support Forums:
    To be more specific, I think the plugin should update the label if you change…

    1 year ago

  • Created a topic, Renaming pages does not show up in the "move page" window, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Daily Digest Email Missent", on the site WordPress Support Forums:
    I am seeing this as well. Using an older 3.1.2 version. When viewing the sum=1…

    1 year ago

  • Posted a reply to "How do I add a sidebar to a posts page set in Settings > Reading", on the site WordPress Support Forums:
    Thank you very much for the quick reply, Joachim. That did it.

    1 year ago

  • Created a topic, How do I add a sidebar to a posts page set in Settings > Reading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to get this working with Advanced Custom Fields Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken in PHP 5.3.23", on the site WordPress Support Forums:
    There were no errors in the PHP or httpd error logs. Not sure what happened,…

    1 year ago

  • Created a topic, Broken in PHP 5.3.23, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out", on the site WordPress Support Forums:
    Well here is how I got it working: 1) Installed lightbox plus: http://wordpress.org/extend/plugins/lightbox-plus/ 2) Set…

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out", on the site WordPress Support Forums:
    Hi again Opajaap, I've tried a number of things so far, so if you have…

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Layout", on the site WordPress Support Forums:
    Where is G1 in Table I? I Just see 1,2,3,4 etc... and no letters.

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out", on the site WordPress Support Forums:
    Hi opajaap, Did you have a chance to check the site out? Thanks

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out", on the site WordPress Support Forums:
    http://bit.ly/LzKXWf

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out", on the site WordPress Support Forums:
    I'd like to add I don't have any visible javascript errors. Also looking at the…

    2 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] How to enable lightbox? I seriously can't figure it out, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #4092, in BuddyPress Trac:
    Buddypress will show wrong user avatars if they contain -bpfull or ...

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Bbpress / buddypress replies are at the top of page until object cache is p", on the site WordPress Support Forums:
    I haven't been able to yet. If you have any suggestions, please let me know.

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Bbpress / buddypress replies are at the top of page until object cache is p, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: U BuddyPress Forum Attachment] BUG: Plugin shows topic attachments when a post is at the to, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fix for multisite login bug in bp-disable-activation plugin", on the site WordPress Support Forums:
    Can you post your entire file so we know exactly where this goes? Thanks!

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Hey Jay, Spot on here, I was trying to force them to the footer. Thanks…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Well, I got it working. I removed these completely from my functions.php: wp_enqueue_script('jquery', '', '',…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Updated and no change for me, still adding a bunch of these at the bottom…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    No dice :( Here is my full function, tried making your adjustments: http://pastie.org/2977611

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    I have this in my functions.php, maybe it helps: wp_enqueue_script('jquery', '', '', '', true); wp_enqueue_script('jquery-ui-core',…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Hi Jason, I don't think I do, I would be happy to send you any…

    3 years ago

  • Posted a reply to "permalink problem on nginx", on the site WordPress Support Forums:
    Add this to functions.php add_filter( 'got_rewrite', '__return_true', 999 ); WordPress is checking if mod_rewrite is…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Hey Jason, I was able to hack this to work, but it's not really the…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Hey again Jason, You were right, it is another plugin causing the problem, specifically BWP…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    Hey Jason, I'm using 3.1.2 and sadly we are using about 40 plugins. I'll debug…

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Bug: disables Quick Edit.", on the site WordPress Support Forums:
    I noticed it breaks a number of plugins in wp-admin as well. It also breaks…

    3 years ago

  • Created a new ticket, #3214, in BuddyPress Trac:
    New private message does not show on the first page if multiple pages ...

    3 years ago

  • Created a new ticket, #17336, in Core Trac:
    Can't use get_the_terms() within a function that hooks into publish_post

    3 years ago

  • Created a new ticket, #3162, in BuddyPress Trac:
    Alphabetical list doesn't sort properly if user enters spaces

    3 years ago

  • Posted a reply to "Xinha4WP Beta available (WYSIWYG for WordPress)", on the site WordPress Support Forums:
    Any chance of getting the "send to editor" button working in the wordpress browse iframe?…

    8 years ago

  • Posted a reply to "[New Plugin] Xinha for WordPress", on the site WordPress Support Forums:
    Baptiste, I'm using the latest version (beta) of your plugin. My only single complaint is…

    8 years ago