WordPress.org

Ready to get started?Download WordPress

Profiles

deanj31csc

Profile picture of deanj31csc
  • Member Since: October 23rd, 2012
  • Posted a reply to "Google Plus uses Testimonial Widget text instead of post title/info", on the site WordPress Support Forums:
    Hey thanks Michael that worked. Note: I had to clear my supercache and then internet…

    9 months ago

  • Created a topic, Google Plus uses Testimonial Widget text instead of post title/info, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Aweber not tracking displays on enews forms", on the site WordPress Support Forums:
    So I added this code to hidden files: <img src="http://forms.aweber.com/form/displays.htm?id=jJwMzAzs7BwsHA==" alt="" /> But for some…

    10 months ago

  • Posted a reply to "Aweber not tracking displays on enews forms", on the site WordPress Support Forums:
    Thanks Brandon for the reply. Here's the code: <!-- AWeber Web Form Generator 3.0 -->…

    11 months ago

  • Created a topic, Aweber not tracking displays on enews forms, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "TW causes website text to skew in firefox (on rotation)", on the site WordPress Support Forums:
    Well, "skewing" problem is back... But I'll put testimonial-widget into the exclusion list of WP…

    1 year ago

  • Posted a reply to "TW causes website text to skew in firefox (on rotation)", on the site WordPress Support Forums:
    Well...it seems I have an intermittent problem here. I've just checked again and it is…

    1 year ago

  • Created a topic, TW causes website text to skew in firefox (on rotation), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "testimonials showing but are not rotating", on the site WordPress Support Forums:
    Michael, Thanks for mentioning that. Previously I was using the "Use Google Libraries" plugin but…

    2 years ago

  • Posted a reply to "testimonials showing but are not rotating", on the site WordPress Support Forums:
    I am having this problem as well. I just updated to the latest version of…

    2 years ago