WordPress.org

Ready to get started?Download WordPress

Profiles

dealsoff

Profile picture of dealsoff
  • Member Since: August 21st, 2013
  • Posted a reply to "Page 2 in Search Pagination not working", on the site WordPress Support Forums:
    I tried several different themes and it is the same issue. The navi code is…

    3 weeks ago

  • Posted a reply to "Sitemap not displaying correctly in Firefox and Chrome", on the site WordPress Support Forums:
    Thanks that solved the problem. The sitemap is displaying correctly now!

    3 weeks ago

  • Posted a reply to "Page 2 in Search Pagination not working", on the site WordPress Support Forums:
    Tried the Next and Previous links too .. It's the same issue with the second…

    3 weeks ago

  • Posted a reply to "Page 2 in Search Pagination not working", on the site WordPress Support Forums:
    Hmm.. I even tried it with the wordpress default theme twenty fourteen and it is…

    3 weeks ago

  • Created a topic, Page 2 in Search Pagination not working, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Sitemap not displaying correctly in Firefox and Chrome", on the site WordPress Support Forums:
    Yes I am using W3 Total Cache.

    1 month ago

  • Created a topic, Sitemap not displaying correctly in Firefox and Chrome, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Can't add categories using the "Add another plugin to blog post category associa, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Is it possible to add a Title Link inside the post in FEED to POST, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Issues after updating to WP 3.9", on the site WordPress Support Forums:
    The RSS Multi is not working after I upgraded too to wordpress 3.9. It gives…

    3 months ago

  • Created a topic, Google XML sitemap and BING webmaster tools, on the site WordPress Support Forums

    3 months ago

  • Created a topic, I am getting a lot of errors with this new upgrade, on the site WordPress Support Forums

    4 months ago

  • Created a topic, &amp on urls problems, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Rewrite Rules for Nginx, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Google Ping issue with Sitempa, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WordPress SEO sitemap and Google Webmaster Tools", on the site WordPress Support Forums:
    hmm . i think you mistype sitemap.. http://www.dealsoff.com/sitemap.xml doesn't give me an 404 error.

    6 months ago

  • Created a topic, WordPress SEO sitemap and Google Webmaster Tools, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Want to overwrite existing permalinks, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Sitemap with 1000 and more posta", on the site WordPress Support Forums:
    found the fix here https://github.com/Yoast/wordpress-seo/pull/498

    7 months ago

  • Posted a reply to "Sitemap with 1000 and more posta", on the site WordPress Support Forums:
    I have the same problem with my site map... i have around 2800 post it…

    7 months ago

  • Created a topic, Problem with Tumblr, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Problem with Image captions after 3.7 upgrade", on the site WordPress Support Forums:
    I am having the same problem with Captions.. I couldn't even use a caption with…

    9 months ago

  • Created a topic, My site display messed up when i view on Iphone 3g safari, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Want Sharebar to appear on all my pages including index pages", on the site WordPress Support Forums:
    me three.... I just love this sharebar and want it all over my website!

    11 months ago

  • Created a topic, WordPress Sitemap Question? Include Tags or Not in sitemap?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    upgrade 1.4.14 the site map didn't work. now upgraded to 1.4.15 the sitemap shows on…

    11 months ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    where can you find the older version anyway?

    11 months ago

  • Posted a reply to "Sitemap broken in latest update 1.4.14", on the site WordPress Support Forums:
    I upgraded and my sitemap is not even showing ... anyone found a fix for…

    11 months ago