WordPress.org

Ready to get started?Download WordPress

Profiles

deafwiggle

Profile picture of deafwiggle
  • Member Since: February 24th, 2007
  • Created a topic, WP 3.7 errors, but working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I also do some multisite Drupal development and it does not require table prefixes. (I…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Mika, Leaving the $table_prefix value at 'wp_' solved this problem. Thank you! PS I still…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Mika, I'm well aware that - except temporarily for debugging purposes - editing core is…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I'm a PHP developer, but I'm not (yet) familiar with the WP environment/paradigm. Your pointers…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I've been trying to reproduce the work-around for this issue. It seems I may have…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Whoops! Posted my last reply before I saw your response, jkhongusc. You're right. get_active_blog_for_user() calls…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    There appears to be a bug in WP multisite new subsite creation. When I create…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Hmmm. Thank you for pointing me in the right direction, jkhongusc. I'm going to look…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Disabling suhosin (in simulation mode via .htaccess, removing its entry in php.ini and removing the…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I have reproduced the problem exactly on a local development server (LAMP setup) which uses…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Real hostname on a cPanel account at a shared hosting provider. You can see the…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Addendum: Hadn't noticed this before, but if I log in as superadmin to the subsite…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    Thank you, jkhongusc. I've done a complete re-install of everything: - removed all DB tables…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    PS I thought perhaps cookies were somehow involved, so cleared all cookies for this site,…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I logged in as superadmin into the primary site, listed all sites, entered the Dashboard…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    I don't (yet) understand the mechanics of how WP redirects anything, so won't speculate on…

    11 months ago

  • Posted a reply to "Multisite sub-site login", on the site WordPress Support Forums:
    (Apologies for not using CODE tags; not familiar yet with what does what here.) So…

    11 months ago

  • Created a topic, Multisite sub-site login, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Errors when activating and adding widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Deprecated function calls, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Nice Quotes Rotator] 3 issues with WP 3.1.3", on the site WordPress Support Forums:
    Wow. That was quick! Thank you!

    3 years ago

  • Created a topic, [Plugin: Nice Quotes Rotator] 3 issues with WP 3.1.3, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Quotes 1.4.4 broken in WP 3.1.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "fopen wp-cron.php?check=md5# failed HTTP request (How to debug further?)", on the site WordPress Support Forums:
    Problem continues in WP 2.7.1. Note: This occurs with WP_DEBUG set to true (if false,…

    6 years ago

  • Posted a reply to "fopen wp-cron.php?check=md5# failed HTTP request (How to debug further?)", on the site WordPress Support Forums:
    I'm experiencing exactly the same thing on Kubuntu 8.04.1, WP 2.7. I have verified that…

    6 years ago

  • Posted a reply to "Email post author on comment", on the site WordPress Support Forums:
    I second this. I manage a blog that is multi-author. The blog's email address is…

    6 years ago