WordPress.org

Ready to get started?Download WordPress

Profiles

deadhippo

Profile picture of deadhippo
  • Member Since: March 4th, 2007
  • Find me on:

  • Created a topic, Option to Re-Use Settings., on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Media Library is blank", on the site WordPress Support Forums:
    It has started working for me again. Try updating the api.

    1 month ago

  • Posted a reply to "Media Library is blank", on the site WordPress Support Forums:
    Me too. And when I try uploading an image I get a http error despite…

    1 month ago

  • Posted a reply to "Don't buy plugin is nothing but trouble and no cus. support.", on the site WordPress Support Forums:
    That's not my experience at all.

    6 months ago

  • Created a topic, JetPack just disappeared with no option to reinstall, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Title Tag not sticking to image when posting, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Option to remove strings and redirect only keywords, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "New Posts not showing without refresh", on the site WordPress Support Forums:
    Yep. Me too. Although I am using a CDN and the above caches.

    1 year ago

  • Created a topic, Works But Navigation is Confusing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Errors Causing Gateway Timeouts", on the site WordPress Support Forums:
    I think that the errors were the result of running out of memory on my…

    1 year ago

  • Posted a reply to "Work with Relevanssi?", on the site WordPress Support Forums:
    Great. Looking forward to it.

    1 year ago

  • Posted a reply to "Work with Relevanssi?", on the site WordPress Support Forums:
    It shows items that are not in the custom taxonomy selected. You can test it…

    1 year ago

  • Created a topic, Combined Search Terms show no results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Work with Relevanssi?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Errors Causing Gateway Timeouts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google+ Posting Failing", on the site WordPress Support Forums:
    If this is any help, the last post was on March 4th near midnight (Japan…

    1 year ago

  • Posted a reply to "Google+ Posting Failing", on the site WordPress Support Forums:
    Back to the other error. On two websites. [2013-03-07 01:02:12] - [Error] [Google+ - The…

    1 year ago

  • Posted a reply to "Google+ Posting Failing", on the site WordPress Support Forums:
    Thanks.

    1 year ago

  • Created a topic, Google+ Posting Failing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What a kick in the teeth", on the site WordPress Support Forums:
    Having thought about it for a while, I think people are being a bit harsh…

    1 year ago

  • Posted a reply to "What a kick in the teeth", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/adrotate/developers/

    1 year ago

  • Posted a reply to "Lists all taxonomy terms in source: normal?", on the site WordPress Support Forums:
    No replies but I figured out the problem and it was because "Enable enhanced UI"…

    2 years ago

  • Posted a reply to "What a kick in the teeth", on the site WordPress Support Forums:
    Fallback groups have been removed.

    2 years ago

  • Posted a reply to "Warning: unserialize() expects parameter 1 to be string", on the site WordPress Support Forums:
    Me too. Hopefully gets fixed soon.

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    Here's something to think about for future releases: Basically, Jetpack just decides that if another…

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    Hi. Just to let you know that I found the solution and that this will…

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    It was active but I cleared it. Originally (and now) it was disabled. I wouldn't…

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    It seems to be there: <?php do_atomic( 'close_body' ); // path_close_body ?> <?php wp_footer(); //…

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    I disabled all the plugins (almost) and still had the same issue so I tried…

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    Yes. It's enabled now...but I had tried that too.

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    Deactivated.

    2 years ago

  • Posted a reply to "Tiled Galleries Not Displaying", on the site WordPress Support Forums:
    Thanks for the reply. I am using Lightbox 2 but disabling it didn't help. I…

    2 years ago

  • Created a topic, Tiled Galleries Not Displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed but am getting error message", on the site WordPress Support Forums:
    Sorry. I had moved that site to another host. You were right.

    2 years ago

  • Posted a reply to "fyi - fix for problems with page cache and minify after update to wp", on the site WordPress Support Forums:
    Could you post the fixes here in the meantime?

    2 years ago

  • Posted a reply to "9.2.5 does not work with 3.3.2 - do not upgrade", on the site WordPress Support Forums:
    I switched off the minify option and that helped. I tried reverting to an older…

    2 years ago

  • Posted a reply to "fyi - fix for problems with page cache and minify after update to wp", on the site WordPress Support Forums:
    Will the issue be fixed in the next update?

    2 years ago

  • Posted a reply to "Facebook Image Posts Show up as ALBUM additions", on the site WordPress Support Forums:
    Mine are posting full size. I got a duplicate and a post that wasn't a…

    2 years ago

  • Created a topic, Lists all taxonomy terms in source: normal?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed but am getting error message", on the site WordPress Support Forums:
    I am on Dreamhost. How do I 'Turn off safe_mode'?

    2 years ago

  • Posted a reply to "Error after Widget Logic upgrade", on the site WordPress Support Forums:
    Me too.

    2 years ago

  • Created a topic, Installed but am getting error message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Be careful about paying for pro!", on the site WordPress Support Forums:
    Support has been pretty good for me on pro...so far anyway. Understand the frustration though.

    2 years ago

  • Posted a reply to "Add Featured Image to Twitter Posts?", on the site WordPress Support Forums:
    Still not working for me as of 2.4.6. No images are posting to Twitter.

    2 years ago

  • Created a topic, Conflict with WordPress 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML Stripped from Facebook Image post", on the site WordPress Support Forums:
    Thanks.

    2 years ago

  • Created a topic, HTML Stripped from Facebook Image post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Strange error - Facebook not working", on the site WordPress Support Forums:
    Thanks.

    2 years ago

  • Posted a reply to "Attach Image to Twitter Post not Set as Default", on the site WordPress Support Forums:
    Thanks.

    2 years ago

  • Created a topic, Attach Image to Twitter Post not Set as Default, on the site WordPress Support Forums

    2 years ago