WordPress.org

Ready to get started?Download WordPress

Profiles

ddeuster

Profile picture of ddeuster
  • Member Since: November 2nd, 2010
  • Created a topic, Category Archive Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Convert Widget Code to Function, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Category Archive Thumbnails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Post Archive Listings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Load Attachments into JavaScript, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Just Updated and Posts won't Edit, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Last attachment post duplicating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Theme Duplicating Header and Body", on the site WordPress Support Forums:
    Actually it is consistent even if not using the commercial theme.

    2 years ago

  • Created a topic, Theme Duplicating Header and Body, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nextpage with DropDown Menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    Sorry, still no success.

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    Getting close, just having issues with the page recognition now.

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    http://www.ourgoodfight.com/?page_id=1738

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    Still a no go

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    Update: If It is placed directly below the code as you suggested it will display.…

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    <?php if(function_exists('wp_pagenavi')) { wp_pagenavi(); } else { ?>

    2 years ago

  • Posted a reply to "wp_pagenavi not displaying on Custom Post Type Page", on the site WordPress Support Forums:
    Sorry that didn't resolve the issue. The conditional if statement is already adding that bit…

    2 years ago

  • Created a topic, wp_pagenavi not displaying on Custom Post Type Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Taxonomy and Author Post issue", on the site WordPress Support Forums:
    Nevermind. I had misread what you had typed. Thanks so much for the solution.

    2 years ago

  • Posted a reply to "Taxonomy and Author Post issue", on the site WordPress Support Forums:
    Tried but with no success. It seems to be passing looking for writer and going…

    2 years ago

  • Created a topic, Taxonomy and Author Post issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Post Types delaying post by 1 hour, on the site WordPress Support Forums

    2 years ago