WordPress.org

Ready to get started?Download WordPress

Profiles

ddeconin

Profile picture of ddeconin
  • Member Since: February 24th, 2009
  • Created a new ticket, #19591, in Core Trac:
    wordpress importer 0.5 fails to import images to media library

    3 years ago

  • Created a topic, [Plugin: WordPress Importer] never imports images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ajax Thumbnail Rebuild] Error 500", on the site WordPress Support Forums:
    I don't have access to this limit (shared host) but even when I disable all…

    3 years ago

  • Created a topic, [Plugin: WordPress Importer] only copies one image from 100 posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] list of javascript that can be moved to footer?", on the site WordPress Support Forums:
    Indeed, in the w3tc minify settings you can choose if a .js (Javascript) is embed…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] list of javascript that can be moved to footer?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Flexo Archives] Feature Request , display months for last year, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Flexo Archives] internationalisation fails?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ajax Thumbnail Rebuild] Error 500", on the site WordPress Support Forums:
    would someone be so kind as to help me debugging this ?

    3 years ago

  • Posted a reply to "[Plugin: Ajax Thumbnail Rebuild] Error 500", on the site WordPress Support Forums:
    firebug shows that its action=ajax_thumbnail_rebuild&do=getlist&onlypostthumbs=0 that gives the error

    3 years ago

  • Created a topic, [Plugin: Ajax Thumbnail Rebuild] Error 500, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress.com Stats] can you use dashboard widget api?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Dashboard Commander] wordpress.com stats dashboard widget is missing", on the site WordPress Support Forums:
    Thx for the workaround, ill try it soon !

    3 years ago

  • Created a topic, [Plugin: Dashboard Commander] wordpress.com stats dashboard widget is missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Dashboard Commander] This would be great for edit posts also, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Upload Janitor] Should be usable by administrators only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ratings Shorttags] locks admin page when activated on wp 3.0.1 ?", on the site WordPress Support Forums:
    increasing wordpress memory fixed it

    3 years ago

  • Posted a reply to "[w3tc] Uncaught ReferenceError", on the site WordPress Support Forums:
    In the meantime I had modified some minify settings and the issue was gone. Don't…

    3 years ago

  • Posted a reply to "[Plugin: Review Ratings (shortcodes & buttons)] Toolbar dissapears in chrome", on the site WordPress Support Forums:
    fixed by clearing the cache...

    3 years ago

  • Created a topic, [Plugin: Review Ratings (shortcodes & buttons)] Toolbar dissapears in chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[w3tc] Uncaught ReferenceError", on the site WordPress Support Forums:
    I allways get an 'unable to send your request' error on the support tab, but…

    3 years ago

  • Created a topic, [Plugin: Auto Post Thumbnail] generate override ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, why does the_post_thumbnail not return a thumbnail (80x80) ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [wp-useronline] 2.80 does not detect msnbot ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [w3tc] Uncaught ReferenceError, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] no featured thumbnail appears", on the site WordPress Support Forums:
    Hi, I figured it out finaly. When I moved the blog and I copied the…

    4 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] no featured thumbnail appears", on the site WordPress Support Forums:
    Hi adityamooley, Due to lack of time I have not yet gotten to the bottom…

    4 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] no featured thumbnail appears", on the site WordPress Support Forums:
    The issue seems to be with the fact that I had copied the data from…

    4 years ago

  • Posted a reply to "my add cathegory code does not work in 3.0.1", on the site WordPress Support Forums:
    Found it : $append_terms[0] = $term->name ; does not work anymore, it needs to be…

    4 years ago

  • Posted a reply to "debug a plugin running in the admin menu", on the site WordPress Support Forums:
    But better solutions for debugging are welcome.

    4 years ago

  • Posted a reply to "debug a plugin running in the admin menu", on the site WordPress Support Forums:
    it works now.

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Most users ever online date is wrong?", on the site WordPress Support Forums:
    I deleted the offending line in my database to fix it.

    4 years ago

  • Created a topic, my add cathegory code does not work in 3.0.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, debug a plugin running in the admin menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] no featured thumbnail appears", on the site WordPress Support Forums:
    I had already done that. I know that that works since I can explicitly add…

    4 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] no featured thumbnail appears", on the site WordPress Support Forums:
    I also found that I have entries in wp_postmeta with the meta_key '_thumbnail_id' but still…

    4 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] Nothing happens after I click the "Generate Thumbnails" butt", on the site WordPress Support Forums:
    I get the "generate thumbnails" progress bar, but no featured thumbnail appears. Is there a…

    4 years ago

  • Created a topic, [Plugin: Auto Post Thumbnail] no featured thumbnail appears, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] What would 'PHP Timezone: Not set' affect?", on the site WordPress Support Forums:
    Im on a shared host , so I cannot access the php.ini and when I…

    4 years ago

  • Created a topic, Recreate Media Library from post contents, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] What would 'PHP Timezone: Not set' affect?", on the site WordPress Support Forums:
    The question is what the right way is to avoid this?

    4 years ago

  • Posted a reply to "plugin activation page hangs", on the site WordPress Support Forums:
    In my case it was solved by increasing the php memory in the controlpanel of…

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Most users ever online date is wrong?", on the site WordPress Support Forums:
    Hi, I have gotten round to comparing 2 wordpress sites. In the wp_options I have…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] I get mod_xxx Not detected, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] What would 'PHP Timezone: Not set' affect?", on the site WordPress Support Forums:
    I get PHP Timezone: Not set in the in the w3tc compatibility check I tried…

    4 years ago

  • Created a topic, admin pages 'hang' after a plugin activation, on the site WordPress Support Forums

    4 years ago

  • Created a topic, multiple collations in my database ?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, plugin activation page hangs, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Ratings Shorttags] locks admin page when activated on wp 3.0.1 ?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-UserOnline] Most users ever online date is wrong?, on the site WordPress Support Forums

    4 years ago