WordPress.org

Ready to get started?Download WordPress

Profiles

dcclxi

Profile picture of dcclxi
  • Member Since: May 6th, 2011
  • Posted a reply to "Multilingual content", on the site WordPress Support Forums:
    I just sent you an e-mail. Let me know if you did not receive it.…

    6 months ago

  • Posted a reply to "Multilingual content", on the site WordPress Support Forums:
    Hi Oliver, Thanks for not giving up on my issue! I finally got time to…

    6 months ago

  • Posted a reply to "Multilingual content", on the site WordPress Support Forums:
    Hi Oliver, I cannot provide a link to the website (real mess, under construction). The…

    6 months ago

  • Created a topic, Multilingual content, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Categories in Cryout Column widget, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Comprehensive., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Code issues warning, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Neat, easy to use, looks great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error in dates translated to French, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add custom CSS for other elements of the page?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New redirect problem?", on the site WordPress Support Forums:
    Ah indeed. The problem I had earlier was simply Firefox prevening the redirection. Now that…

    2 years ago

  • Posted a reply to "New redirect problem?", on the site WordPress Support Forums:
    Ups, never mind, this seems to be a browser issue... Just forget I even asked…

    2 years ago

  • Created a topic, New redirect problem?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Really tiny bug in field naming", on the site WordPress Support Forums:
    Great thanks!

    2 years ago

  • Posted a reply to "Really tiny bug in field naming", on the site WordPress Support Forums:
    Sure, I wanted to display something like: Your message has been sent. We will be…

    2 years ago

  • Posted a reply to "Really tiny bug in field naming", on the site WordPress Support Forums:
    Fixed with 3.1.6.3, thank you!

    2 years ago

  • Created a topic, Really tiny bug in field naming, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posting data via query string, ampersand wrongfully encoded", on the site WordPress Support Forums:
    Fantastic, it works again! Thank you so much, dcclxi

    2 years ago

  • Created a topic, Posting data via query string, ampersand wrongfully encoded, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Seems to Break Drag-n-Drop for Widgets", on the site WordPress Support Forums:
    I have the same issue. I'm using the theme Twenty Twelve.

    2 years ago

  • Posted a reply to "[Plugin: List category posts] Widget Exceprt", on the site WordPress Support Forums:
    Actually, there is is a solution. Instead of using this plugin widget, use a text…

    2 years ago

  • Posted a reply to "[Plugin: List category posts] Widget Exceprt", on the site WordPress Support Forums:
    Same here...

    2 years ago

  • Posted a reply to "[Plugin: Auto-tags] No options available", on the site WordPress Support Forums:
    I've re-installed the plugin and the Auto Tags menu now appears in the left-hand side…

    2 years ago

  • Posted a reply to "[Plugin: Quick Count] Fatal error", on the site WordPress Support Forums:
    It works, thanks a lot!

    2 years ago

  • Created a topic, [Plugin: Quick Count] Fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Simple Tags] Doesn't work for French language, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Auto-tags] No options available, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Not a valid e-mail address format", on the site WordPress Support Forums:
    I've retested it with version 4.3.3. I have one group of 2 admin: 1, 2.…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Not a valid e-mail address format", on the site WordPress Support Forums:
    Ok. Is there an e-mail address I could send them to? That'd be easier. The…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Hide "Notify" command when user has no "notify" capability", on the site WordPress Support Forums:
    Thanks a lot for the code change! It's exactly what I meant. I'm afraid though…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Not a valid e-mail address format", on the site WordPress Support Forums:
    In the above case, the sender (me) does receive a copy of the e-mail supposedly…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Hide "Notify" command when user has no "notify" capability", on the site WordPress Support Forums:
    And I meant to make another suggestion as well. I actually don't want my users…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Hide "Notify" command when user has no "notify" capability", on the site WordPress Support Forums:
    Great, thanks a lot! By the way, still about notifications. There is a typo in…

    2 years ago

  • Posted a reply to "[Plugin: Email Users] Not a valid e-mail address format", on the site WordPress Support Forums:
    I've just installed it, same issue. I got to send an e-mail to one or…

    2 years ago

  • Created a topic, [Plugin: Special Recent Posts] Add "..." when post title is truncated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Email Users] Hide "Notify" command when user has no "notify" capability, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Email Users] Not a valid e-mail address format, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Social Access Control => Media Library empty, on the site WordPress Support Forums

    3 years ago