WordPress.org

Ready to get started?Download WordPress

Profiles

dbvista

Profile picture of dbvista
  • Member Since: March 31st, 2010
  • Created a new ticket, #4195, in BuddyPress Trac:
    functions tied to "init" action do not run

    2 years ago

  • Posted a reply to "Theme has become uneditable, lost the Templates dropdown", on the site WordPress Support Forums:
    Thanks for your help! Chip: we aren't actually editing template files through the dashboard, just…

    3 years ago

  • Created a topic, Theme has become uneditable, lost the Templates dropdown, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #19014, in Core Trac:
    Titles containing JavaScript execute the JavaScript - XSS risk

    3 years ago

  • Closed ticket #18022, in Core Trac:
    Author dropdown on post.php hangs in IE if number of usernames is large

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    This is now Trac ticket 18022.

    3 years ago

  • Created a new ticket, #18022, in Core Trac:
    Author dropdown on post.php hangs in IE if number of usernames is large

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    You're right that a slow-running script isn't necessarily a bug, but in this case, we're…

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    I'm afraid I must (respectfully) disagree. In the same browser, on a different web page,…

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    Here's a possible clue... If I remove this line from wp-admin/admin-header.php: ajaxurl = '<?php echo…

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    The problem disappears if fewer names are in the Author dropdown. With about 250 names,…

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    Yes, I have done all that. The problem remains.

    3 years ago

  • Posted a reply to "Author dropdown on post.php displays IE error, "Stop running this script?"", on the site WordPress Support Forums:
    Someone else reported this problem in 3.2 but did not get any help: http://wordpress.org/support/topic/cannot-edit-change-author-when-editing-blog-posts-with-word-press-324

    3 years ago

  • Created a topic, Author dropdown on post.php displays IE error, "Stop running this script?", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom content on all author pages?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Create or add a user to a blog programmatically?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Secure Invites] mass invite", on the site WordPress Support Forums:
    This doesn't seem to be in core WordPress. Maybe it's a feature of the plugin…

    3 years ago

  • Created a topic, New Blog Defaults broken in WP 3.1 - fix, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: New Blog Defaults] 3.1 changed names of "Roles"", on the site WordPress Support Forums:
    This plugin's functionality seems to work with WordPress 3.1, but its admin page is nowhere…

    3 years ago

  • Posted a reply to "Multisite + SSL = 404 errors for most pages", on the site WordPress Support Forums:
    Solved it myself. My apache configuration was using name-based virtual hosts but only on port…

    3 years ago

  • Created a topic, Multisite + SSL = 404 errors for most pages, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #16823, in Core Trac:
    FORCE_SSL_LOGIN breaks login pages on multisite with subdirectories

    3 years ago

  • Posted a reply to "Multisite, SSL (wildcard) and forced login", on the site WordPress Support Forums:
    When you use FORCE_SSL_LOGIN, it does not encrypt the login page. However, it does make…

    3 years ago

  • Created a new ticket, #16822, in Core Trac:
    FORCE_SSL_LOGIN causes wp-login.php to have an incorrect https link

    3 years ago

  • Posted a reply to "[Plugin: WPSSL (WordPress with SSL)] WPSSL and 3.1 - no secure pages", on the site WordPress Support Forums:
    I should also mention that I have a valid SSL cert that matches the hostname,…

    3 years ago

  • Posted a reply to "[Plugin: WPSSL (WordPress with SSL)] WPSSL and 3.1 - no secure pages", on the site WordPress Support Forums:
    By "not secured", I mean the page comes up as http://blogname/wp-login.php instead of https://.... I…

    3 years ago

  • Created a topic, [Plugin: WPSSL (WordPress with SSL)] WPSSL and 3.1 - no secure pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.1: Activate gone, Network Activate only?", on the site WordPress Support Forums:
    Thanks for the clarification, Andrea! raywaldo: Thanks for the pointer to Exclude Plugins. It doesn't…

    4 years ago

  • Created a topic, WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Add Local Avatar] Admin bar avatar wrong size", on the site WordPress Support Forums:
    I created an awful hack to distinguish the usual avatars (in comments) from the one…

    4 years ago

  • Posted a reply to "get_avatar with a link?", on the site WordPress Support Forums:
    My current hack is to check the $size argument of the get_avatar callback. If it's…

    4 years ago

  • Posted a reply to "get_avatar with a link?", on the site WordPress Support Forums:
    Or alternatively, can my plugin detect when it's in the Admin Bar and strip off…

    4 years ago

  • Created a topic, get_avatar with a link?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Add Local Avatar] Admin bar avatar wrong size", on the site WordPress Support Forums:
    Ben: Thanks for the suggested fix. I tried it too (hard-coding 16px) but it doesn't…

    4 years ago

  • Posted a reply to "[Plugin: Add Local Avatar] Admin bar avatar wrong size", on the site WordPress Support Forums:
    I found the problem on our site. We have an Avatar plugin that is returning…

    4 years ago

  • Posted a reply to "[Plugin: Add Local Avatar] Admin bar avatar wrong size", on the site WordPress Support Forums:
    Our avatars are larger than 16px, but everywhere else on the site they are being…

    4 years ago

  • Posted a reply to "[Plugin: Add Local Avatar] Admin bar avatar wrong size", on the site WordPress Support Forums:
    Me too -- the avatar in the top left of the page is so large…

    4 years ago

  • Posted a reply to "Categorizing blogs (not posts)?", on the site WordPress Support Forums:
    Thanks! That provided the needed functionality. I found several bugs in the plugin and reported…

    4 years ago

  • Created a topic, Categorizing blogs (not posts)?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite javascript - where's the right place?", on the site WordPress Support Forums:
    Never mind, answered my own question: http://planetozh.com/blog/2008/04/how-to-load-javascript-with-your-wordpress-plugin/

    4 years ago

  • Posted a reply to "List of blogs via RSS?", on the site WordPress Support Forums:
    Installed & configured the ADA plugin and its feed showed an incomplete list. Thanks for…

    4 years ago

  • Created a topic, Multisite javascript - where's the right place?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, List of blogs via RSS?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Role for creator of blog?", on the site WordPress Support Forums:
    Thank you David - you are right, I was mistaken. I fooled myself by accidentally…

    4 years ago

  • Posted a reply to "Role for creator of blog?", on the site WordPress Support Forums:
    FYI, I'm talking about setting the role at the moment of site creation. Not after…

    4 years ago

  • Created a topic, Role for creator of blog?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, File backups of dynamic content only?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Two URLs for same blog site?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Add New User: Making email address optional/defaulted?", on the site WordPress Support Forums:
    I wound up adding JavaScript to my theme. In functions.php: if ( is_admin() ) wp_enqueue_script(...);…

    4 years ago

  • Posted a reply to "Allowing anyone to post in Active Directory environment?", on the site WordPress Support Forums:
    I gave up and installed the Mingle Forum plugin to have a discussion group model…

    4 years ago