WordPress.org

Ready to get started?Download WordPress

Profiles

dawsonbarber

Profile picture of dawsonbarber
  • Posted a reply to "Page load speed", on the site WordPress Support Forums:
    No response in 5 days to a pre-sale question. Not a good sign.

    4 months ago

  • Created a topic, Page load speed, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Highlighting on hover is intermittent at best", on the site WordPress Support Forums:
    Got it. I was basing my comments on a single post from one site. What…

    6 months ago

  • Created a topic, Highlighting on hover is intermittent at best, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Do I need to add Google and Pinterest scripts to mu-plugin folder for multi-site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Modified .htaccess File in wp-admin Folder & Have Lost Access To Backend of Site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Really sped up my sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pro Uprade Helper plugin", on the site WordPress Support Forums:
    Awesome, thanks very much.

    2 years ago

  • Created a topic, Can SNAP auto post content uploaded to WordPress via CSV import, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pro Uprade Helper plugin", on the site WordPress Support Forums:
    Thanks for the info. I've downloaded the latest version from the NextScripts website. One question…

    2 years ago

  • Posted a reply to "Latest Version for Pro MU", on the site WordPress Support Forums:
    Thanks very much. I realize now that I should have taken a closer look at…

    2 years ago

  • Created a topic, Pro Uprade Helper plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Latest Version for Pro MU, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SNAP is have become one of my "must use" plugins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MU upgrade did not take effect", on the site WordPress Support Forums:
    I'd always thought that that line needed to be removed, based on instructions I had…

    2 years ago

  • Posted a reply to "MU upgrade did not take effect", on the site WordPress Support Forums:
    Hi Ludwig As instructed, I added define('WP_ALLOW_MULTISITE', true); to the wp-config file and I also…

    2 years ago

  • Posted a reply to "MU upgrade did not take effect", on the site WordPress Support Forums:
    Thanks, Ludwig. It start to seem to me that you weren't getting my emails. In…

    2 years ago

  • Created a topic, MU upgrade did not take effect, on the site WordPress Support Forums

    2 years ago